
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="407023305402" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.vaartha.com/xmlrpc.php" />
<link href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" rel="stylesheet" />

	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Vaartha Online Edition తెలంగాణ - శంషాబాద్‌ విమానాశ్రయంకు మరో ఘనత</title>
	<meta name="description" content="హైదరాబాద్‌ శంషాబాద్‌లోని రాజీవ్‌గాంధీ అంతర్జాతీయ విమానాశ్రయం (ఆర్‌జీఐఏ) మరో ఘనత సాధించింది. అంతర్జాతీయ ప్రయాణికుల కోసం ఈబోర్డింగ్ సౌకర్యాన్ని" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.vaartha.com/telangana/hyderabad-airport-introduces-e-boarding-facility-for-international-passengers/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Vaartha Online Edition తెలంగాణ - శంషాబాద్‌ విమానాశ్రయంకు మరో ఘనత" />
	<meta property="og:description" content="హైదరాబాద్‌ శంషాబాద్‌లోని రాజీవ్‌గాంధీ అంతర్జాతీయ విమానాశ్రయం (ఆర్‌జీఐఏ) మరో ఘనత సాధించింది. అంతర్జాతీయ ప్రయాణికుల కోసం ఈబోర్డింగ్ సౌకర్యాన్ని" />
	<meta property="og:url" content="https://www.vaartha.com/telangana/hyderabad-airport-introduces-e-boarding-facility-for-international-passengers/" />
	<meta property="og:site_name" content="Vaartha" />
	<meta property="article:publisher" content="https://www.facebook.com/vaartha" />
	<meta property="article:published_time" content="2020-10-28T05:43:55+00:00" />
	<meta property="article:modified_time" content="2020-10-28T05:43:57+00:00" />
	<meta property="og:image" content="https://www.vaartha.com/wp-content/uploads/2020/03/Shamshabad-Airport.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="445" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@myvaartha" />
	<meta name="twitter:site" content="@myvaartha" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.vaartha.com/#website","url":"https://www.vaartha.com/","name":"Vaartha","description":"Vaartha - National Daily Telugu News Paper","potentialAction":[{"@type":"SearchAction","target":"https://www.vaartha.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.vaartha.com/telangana/hyderabad-airport-introduces-e-boarding-facility-for-international-passengers/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/03/Shamshabad-Airport.jpg?fit=800%2C445&ssl=1","width":800,"height":445,"caption":"Shamshabad Airport"},{"@type":"WebPage","@id":"https://www.vaartha.com/telangana/hyderabad-airport-introduces-e-boarding-facility-for-international-passengers/#webpage","url":"https://www.vaartha.com/telangana/hyderabad-airport-introduces-e-boarding-facility-for-international-passengers/","name":"Vaartha Online Edition \u0c24\u0c46\u0c32\u0c02\u0c17\u0c3e\u0c23 - \u0c36\u0c02\u0c37\u0c3e\u0c2c\u0c3e\u0c26\u0c4d\u200c \u0c35\u0c3f\u0c2e\u0c3e\u0c28\u0c3e\u0c36\u0c4d\u0c30\u0c2f\u0c02\u0c15\u0c41 \u0c2e\u0c30\u0c4b \u0c18\u0c28\u0c24","isPartOf":{"@id":"https://www.vaartha.com/#website"},"primaryImageOfPage":{"@id":"https://www.vaartha.com/telangana/hyderabad-airport-introduces-e-boarding-facility-for-international-passengers/#primaryimage"},"datePublished":"2020-10-28T05:43:55+00:00","dateModified":"2020-10-28T05:43:57+00:00","author":{"@id":"https://www.vaartha.com/#/schema/person/13e8a77d941e6ab8fff6c90a0e9daac6"},"description":"\u0c39\u0c48\u0c26\u0c30\u0c3e\u0c2c\u0c3e\u0c26\u0c4d\u200c \u0c36\u0c02\u0c37\u0c3e\u0c2c\u0c3e\u0c26\u0c4d\u200c\u0c32\u0c4b\u0c28\u0c3f \u0c30\u0c3e\u0c1c\u0c40\u0c35\u0c4d\u200c\u0c17\u0c3e\u0c02\u0c27\u0c40 \u0c05\u0c02\u0c24\u0c30\u0c4d\u0c1c\u0c3e\u0c24\u0c40\u0c2f \u0c35\u0c3f\u0c2e\u0c3e\u0c28\u0c3e\u0c36\u0c4d\u0c30\u0c2f\u0c02 (\u0c06\u0c30\u0c4d\u200c\u0c1c\u0c40\u0c10\u0c0f) \u0c2e\u0c30\u0c4b \u0c18\u0c28\u0c24 \u0c38\u0c3e\u0c27\u0c3f\u0c02\u0c1a\u0c3f\u0c02\u0c26\u0c3f. \u0c05\u0c02\u0c24\u0c30\u0c4d\u0c1c\u0c3e\u0c24\u0c40\u0c2f \u0c2a\u0c4d\u0c30\u0c2f\u0c3e\u0c23\u0c3f\u0c15\u0c41\u0c32 \u0c15\u0c4b\u0c38\u0c02 \u0c08\u0c2c\u0c4b\u0c30\u0c4d\u0c21\u0c3f\u0c02\u0c17\u0c4d \u0c38\u0c4c\u0c15\u0c30\u0c4d\u0c2f\u0c3e\u0c28\u0c4d\u0c28\u0c3f","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.vaartha.com/telangana/hyderabad-airport-introduces-e-boarding-facility-for-international-passengers/"]}]},{"@type":["Person"],"@id":"https://www.vaartha.com/#/schema/person/13e8a77d941e6ab8fff6c90a0e9daac6","name":"Vaartha Desk","image":{"@type":"ImageObject","@id":"https://www.vaartha.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/031ec6c5c5b347f86321533088280f6f?s=96&d=mm&r=g","caption":"Vaartha Desk"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.vaartha.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Vaartha &raquo; Feed" href="https://www.vaartha.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vaartha &raquo; Comments Feed" href="https://www.vaartha.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vaartha.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='colormag_style-css'  href='https://www.vaartha.com/wp-content/themes/colormag-pro/style.css?ver=1588339578' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.vaartha.com/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.vaartha.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=1588339578' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.8.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.vaartha.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vaartha.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vaartha.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/p73V6f-1ke9' />
<link rel="alternate" type="application/json+oembed" href="https://www.vaartha.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaartha.com%2Ftelangana%2Fhyderabad-airport-introduces-e-boarding-facility-for-international-passengers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vaartha.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaartha.com%2Ftelangana%2Fhyderabad-airport-introduces-e-boarding-facility-for-international-passengers%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-134672480-1', 'auto');
			ga('send', 'pageview');
		</script>

	<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.4.1",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/vaartha/loader.js');
</script><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.vaartha.com/wp-content/uploads/2019/02/logo-3.png" type="image/x-icon" /><!-- Vaartha Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#dd3333}a{color:#dd3333}#site-navigation{border-top:4px solid #dd3333}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#dd3333}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#dd3333}#main .breaking-news-latest,.fa.search-top:hover{background-color:#dd3333}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.social-links i.fa:hover,.tag-links a:hover{color:#dd3333}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#dd3333}.widget_featured_posts .article-content .entry-title a:hover{color:#dd3333}.widget_featured_posts .widget-title{border-bottom:2px solid #dd3333}.widget_featured_posts .widget-title span,.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#dd3333}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#dd3333}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#dd3333}.widget_block_picture_news.widget_featured_posts .article-content .entry-title a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#dd3333}.category-slide-next,.category-slide-prev,.slide-next,.slide-prev,.tabbed-widget ul li{background-color:#dd3333}i#breaking-news-widget-next,i#breaking-news-widget-prev{color:#dd3333}#secondary .widget-title{border-bottom:2px solid #dd3333}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,#secondary .widget-title span{background-color:#dd3333}#site-title a{color:#dd3333}.page-header .page-title{border-bottom:2px solid #dd3333}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#dd3333}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#dd3333}.entry-meta .post-format i{background-color:#dd3333}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#dd3333}.format-link .entry-content a,.more-link{background-color:#dd3333}.count,.next a:hover,.previous a:hover,.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#dd3333}.pagination a span:hover{color:#dd3333;border-color:#dd3333}.pagination span{background-color:#dd3333}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#dd3333}.comments-area .comment-author-link span{background-color:#dd3333}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#dd3333}.footer-widgets-area .widget-title{border-bottom:2px solid #dd3333}.footer-widgets-area .widget-title span{background-color:#dd3333}#colophon .footer-menu ul li a:hover,.footer-widgets-area a:hover,a#scroll-up i{color:#dd3333}.advertisement_above_footer .widget-title{border-bottom:2px solid #dd3333}.advertisement_above_footer .widget-title span{background-color:#dd3333}.sub-toggle{background:#dd3333}.main-small-navigation li.current-menu-item > .sub-toggle i {color:#dd3333}.error{background:#dd3333}.num-404{color:#dd3333} #content .post .article-content .entry-title { font-size: 36px; } .colormag-button, input[type="reset"], input[type="button"], input[type="submit"], button, .more-link span { font-size: 14px; }</style>
<!-- Vaartha Custom Styles --><style type="text/css">.single .featured-image {
  display: none;
}

.single-post span.author.vcard {
    display: none;
}

#site-navigation {
  background-color: #35318f;
  border-top: 4px solid #ed1f26;
}

.below-entry-meta .comments {
  display: none;
}

.below-entry-meta .byline {
  display: none;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e8e8e8; }
</style>
	<link rel="icon" href="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2015/12/cropped-vaartha-512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2015/12/cropped-vaartha-512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2015/12/cropped-vaartha-512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2015/12/cropped-vaartha-512.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/

/*
	CSS Migrated from Jetpack:
*/

/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		
<!-- code for toboola ad -->
<!-- <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/mediology-manatelangana2/loader.js');
</script>  -->
<!---Unibot script -->
<!-- <script defer="defer" src="https://cdn.jsdelivr.net/gh/unib0ts/unibots@latest/vaartha/script.js"></script> -->
<!-- code for ad -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {

googletag.defineSlot('/1009127/Vaartha_300x600', [300, 600], 'div-gpt-ad-1565182144630-0').addService(googletag.pubads());
googletag.defineSlot('/1009127/Vaartha_300x250', [300, 250], 'div-gpt-ad-1565182243327-0').addService(googletag.pubads());
googletag.defineSlot('/1009127/Vaartha_728x90', [728, 90], 'div-gpt-ad-1565182358393-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- code end for ad -->

</head>

<body class="post-template-default single single-post postid-316085 single-format-standard custom-background ">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                     <div class="date-in-header">
      Wednesday, October 28, 2020   </div>

                     <div class="breaking-news">
      <strong class="breaking-news-latest">
         Latest:      </strong>
      <ul class="newsticker">
               <li>
            <a href="https://www.vaartha.com/news/movies/rakul-in-rap-song/" title="ర్యాప్ సాంగ్ లో రకుల్">ర్యాప్ సాంగ్ లో రకుల్</a>
         </li>
               <li>
            <a href="https://www.vaartha.com/news/national/two-militants-killed-in-jammu-and-kashmirs-budgam-in-encounter/" title="కశ్మీర్‌లో ఎన్‌కౌంటర్‌ ఇద్దరు ముష్కరుల హతం">కశ్మీర్‌లో ఎన్‌కౌంటర్‌ ఇద్దరు ముష్కరుల హతం</a>
         </li>
               <li>
            <a href="https://www.vaartha.com/news/movies/shilpa-shetty-in-new-look/" title="40 ప్లస్ ఏజ్ లోనూ అదే జోరు!">40 ప్లస్ ఏజ్ లోనూ అదే జోరు!</a>
         </li>
               <li>
            <a href="https://www.vaartha.com/latest-news/young-americans-to-vote-in-higher-numbers-joe-bidens-favourability-increases/" title="ఈ సారి యువత ఓటు బైడెన్‌కే!">ఈ సారి యువత ఓటు బైడెన్‌కే!</a>
         </li>
               <li>
            <a href="https://www.vaartha.com/photo-gallery/events/kajal-aggarwal-7/" title="Kajal Enjoying With Her Sister Nisha Agarwal Son Ishaan">Kajal Enjoying With Her Sister Nisha Agarwal Son Ishaan</a>
         </li>
            </ul>
   </div>
   
                  
   	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/vaartha/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/myvaartha" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/vaarthanews/" target="_blank"><i class="fa fa-instagram"></i></a></li>      <li><a href="https://t.me/vaartha" target="_blank"><i class="fa fa-fa-telegram" style="color:#1e73be"></i></a></li>		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">

								<a href="https://www.vaartha.com/" title="Vaartha" rel="home"><img src="https://www.vaartha.com/wp-content/uploads/2019/02/logo-3.png" alt="Vaartha"></a>
							</div><!-- #header-logo-image -->
											</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="text-27" class="widget widget_text clearfix">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- VRT-728x90-Header --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8845444968276825"
     data-ad-slot="7456224552"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="https://www.vaartha.com/" title="Vaartha"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a title="Latest News" href="https://www.vaartha.com/latest-news/">ముఖ్యాంశాలు</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://www.vaartha.com/andhra-pradesh/">ఆంధ్ర ప్రదేశ్</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95"><a href="https://www.vaartha.com/telangana/">తెలంగాణ</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23"><a title="News" href="https://www.vaartha.com/news/">వార్తలు</a>
<ul class="sub-menu">
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24"><a title="National" href="https://www.vaartha.com/news/national/">జాతీయo</a>
	<ul class="sub-menu">
		<li id="menu-item-286624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286624"><a href="https://www.vaartha.com/news/national/budget/">బడ్జెట్</a></li>
	</ul>
</li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a title="Inernational" href="https://www.vaartha.com/news/international-news/">అంతర్జాతీయo</a></li>
	<li id="menu-item-299462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299462"><a href="https://www.vaartha.com/corona-lock-down-updates/">కరోనా లాక్ డౌన్ వార్తలు</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a title="Business" href="https://www.vaartha.com/news/business/">బిజినెస్</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a title="Sports" href="https://www.vaartha.com/news/sports/">క్రీడలు</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a title="NRI News" href="https://www.vaartha.com/news/nri/">ఎన్నారై</a></li>
	<li id="menu-item-315827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315827"><a href="https://www.vaartha.com/news/movies/">తెర &#8211; సినిమా</a></li>
</ul>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42"><a title="Editorial" href="https://www.vaartha.com/editorial/">ఎడిటోరియల్</a>
<ul class="sub-menu">
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a title="Opinions" href="https://www.vaartha.com/editorial/opinions/">అభిప్రాయాలు</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://www.vaartha.com/editorial/%e0%b0%b8%e0%b0%82%e0%b0%aa%e0%b0%be%e0%b0%a6%e0%b0%95%e0%b1%80%e0%b0%af%e0%b0%82/">సంపాదకీయం</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://www.vaartha.com/editorial/%e0%b0%aa%e0%b1%8d%e0%b0%b0%e0%b0%9c%e0%b0%be%e0%b0%b5%e0%b0%be%e0%b0%95%e0%b1%8d%e0%b0%95%e0%b1%81/">ప్రజావాక్కు</a></li>
</ul>
</li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="https://www.vaartha.com/specials/devotional/">ఆధ్యాత్మికం</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a title="Entertainment" href="https://www.vaartha.com/news/movies/">తెర &#8211; సినిమా</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46"><a title="Features" href="https://www.vaartha.com/specials/">శీర్షికలు</a>
<ul class="sub-menu">
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a title="Women" href="https://www.vaartha.com/specials/women/">చెలి</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a title="Career" href="https://www.vaartha.com/specials/career/">కెరీర్</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a title="Health" href="https://www.vaartha.com/specials/health1/">నాడి</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a title="Health" href="https://www.vaartha.com/specials/health/">స్వస్థ</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a title="Kids" href="https://www.vaartha.com/specials/kids/">మొగ్గ</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a title="Investigation" href="https://www.vaartha.com/specials/investigation/">నిఘా</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a title="Tours" href="https://www.vaartha.com/specials/tours/">యాత్ర</a></li>
</ul>
</li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56"><a title="Photo Gallery" href="https://www.vaartha.com/photo-gallery/">ఫోటో గ్యాలరీ</a>
<ul class="sub-menu">
	<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="https://www.vaartha.com/photo-gallery/actors/">Actors</a></li>
	<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.vaartha.com/photo-gallery/actress/">Actress</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="https://www.vaartha.com/photo-gallery/events/">Events</a></li>
	<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.vaartha.com/photo-gallery/movies-photo-gallery/">Movies</a></li>
</ul>
</li>
<li id="menu-item-257724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-257724"><a href="https://www.vaartha.com/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-268184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268184"><a href="https://www.vaartha.com/news-videos/">News Videos</a></li>
	<li id="menu-item-268183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268183"><a href="https://www.vaartha.com/movie-videos/">Movie Videos</a></li>
</ul>
</li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a title="Digital Epaper" href="https://epaper.vaartha.com">E-Paper</a></li>
</ul></div>                              				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
      
      
      <div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-316085" class="post-316085 post type-post status-publish format-standard has-post-thumbnail hentry category-telangana tag-e-boarding tag-hyderabad tag-passengers tag-rgia tag-shamshabad-international-airport">
	
   
         <div class="featured-image">
               <a href="https://www.vaartha.com/wp-content/uploads/2020/03/Shamshabad-Airport.jpg" class="image-popup"><img width="800" height="445" src="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/03/Shamshabad-Airport.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Shamshabad Airport" srcset="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/03/Shamshabad-Airport.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/03/Shamshabad-Airport.jpg?resize=300%2C167&amp;ssl=1 300w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="297480" data-permalink="https://www.vaartha.com/telangana/shamshabad-airport-closure/attachment/shamshabad-airport-6/" data-orig-file="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/03/Shamshabad-Airport.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Shamshabad Airport" data-image-description="&lt;p&gt;Hyderabad Airport introduces E-boarding facility for international passengers&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/03/Shamshabad-Airport.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/03/Shamshabad-Airport.jpg?fit=660%2C367&amp;ssl=1" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/telangana/"  rel="category tag">తెలంగాణ</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			శంషాబాద్‌ విమానాశ్రయంకు మరో ఘనత   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://www.vaartha.com/telangana/hyderabad-airport-introduces-e-boarding-facility-for-international-passengers/" title="11:13 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-28T11:13:55+05:30">October 28, 2020</time><time class="updated" datetime="2020-10-28T11:13:57+05:30">October 28, 2020</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sumalatha/" title="Vaartha Desk">Vaartha Desk</a></span></span>

      <span class="post-views"><i class="fa fa-eye"></i><span class="total-views">22 Views</span></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.vaartha.com/tag/e-boarding/" rel="tag">E-boarding</a>, <a href="https://www.vaartha.com/tag/hyderabad/" rel="tag">hyderabad</a>, <a href="https://www.vaartha.com/tag/passengers/" rel="tag">passengers</a>, <a href="https://www.vaartha.com/tag/rgia/" rel="tag">RGIA</a>, <a href="https://www.vaartha.com/tag/shamshabad-international-airport/" rel="tag">Shamshabad International airport</a></span></div>
   	<div class="entry-content clearfix">
   		
<h4 class="has-vivid-cyan-blue-color has-text-color">అంతర్జాతీయ ప్రయాణికుల కోసం ఈబోర్డింగ్.. తొలి విమానాశ్రయంగా శంషాబాద్ ఆర్‌జీఐఏకు గుర్తింపు</h4>



<figure class="wp-block-image size-large"><img data-attachment-id="297480" data-permalink="https://www.vaartha.com/telangana/shamshabad-airport-closure/attachment/shamshabad-airport-6/" data-orig-file="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/03/Shamshabad-Airport.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Shamshabad Airport" data-image-description="&lt;p&gt;Hyderabad Airport introduces E-boarding facility for international passengers&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/03/Shamshabad-Airport.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/03/Shamshabad-Airport.jpg?fit=660%2C367&amp;ssl=1" src="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/03/Shamshabad-Airport.jpg?w=660&#038;ssl=1" alt="Shamshabad Airport" class="wp-image-297480" srcset="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/03/Shamshabad-Airport.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/03/Shamshabad-Airport.jpg?resize=300%2C167&amp;ssl=1 300w" sizes="(max-width: 660px) 100vw, 660px" data-recalc-dims="1" /><figcaption>Shamshabad Airport</figcaption></figure>



<p>హైదరాబాద్‌: హైదరాబాద్‌ శంషాబాద్‌లోని రాజీవ్‌గాంధీ అంతర్జాతీయ విమానాశ్రయం (ఆర్‌జీఐఏ) మరో ఘనత సాధించింది. అంతర్జాతీయ ప్రయాణికుల కోసం ఈబోర్డింగ్ సౌకర్యాన్ని అందుబాటులోకి తీసుకొచ్చింది. ఫలితంగా ఈ సౌలభ్యాన్ని తీసుకొచ్చిన తొలి విమానాశ్రయంగా రికార్డులకెక్కింది. భారత విమానయాన రంగంలో ఇదో గొప్ప మైలురాయి అని విమానాశ్రయ అధికారులు తెలిపారు. ఈ సౌకర్యం వల్ల కొవిడ్ మహమ్మారి నుంచి ప్రయాణికులకు భద్రతతోపాటు విమానాశ్రయంలో ప్రయాణికులు వేచి ఉండే సమయం కూడా తగ్గుతుందన్నారు.</p>



<p>ఇక, ఈబోర్డింగ్ సదుపాయాన్ని పొందిన తొలి ఎయిర్‌లైన్స్‌గా ఇండిగో రికార్డులకెక్కింది. ప్రస్తుతం ఎంపిక చేసిన అంతర్జాతీయ విమాన సర్వీసుల్లో మాత్రమే ఈ సదుపాయం అందుబాటులోకి రాగా, ఈ నెల 2న ఇండిగో విమానంలో హైదరాబాద్ నుంచి షార్జా వెళ్లిన ప్రయాణికులు ఈబోర్డింగ్ సేవలను అందుకున్నట్టు తెలిపారు. త్వరలోనే ఇతర అంతర్జాతీయ షెడ్యూల్డ్ విమాన సర్వీసుల్లోనూ ఈ సేవలను ప్రారంభిస్తామన్నారు. కాగా, దేశీయ విమాన ప్రయాణికులకు డిసెంబరు 2015లో ఈబోర్డింగ్ సేవలు అందుబాటులోకి వచ్చాయి.</p>



<p><br>తాజా జాతీయ వార్తల కోసం క్లిక్‌ చేయండి:<a href="https://www.vaartha.com/news/national/">https://www.vaartha.com/news/national/</a></p>
<center>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- VRT-300x250-1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8845444968276825"
     data-ad-slot="3014191326"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center><span id='tbmarker'></span><script type='text/javascript'>function insertAfter(e,t){t.parentNode.insertBefore(e,t.nextSibling)}function getElementByXPath(e,t){if(!t)t=document;if(t.evaluate)return t.evaluate(e,document,null,9,null).singleNodeValue;while(e.charAt(0)=="/")e=e.substr(1);var n=t;var r=e.split("/");for(var i=0;i<r.length;i++){var a=r[i].split(/(\w*)\[(\d*)\]/gi).filter(function(e){return!(e==""||e.match(/\s/gi))},this);var l=a[0];var o=a[1]?a[1]-1:0;if(i<r.length-1)n=n.getElementsByTagName(l)[o];else return n.getElementsByTagName(l)[o]}}if(!Array.prototype.filter){Array.prototype.filter=function(e){var t=this.length>>>0;if(typeof e!="function"){throw new TypeError}var n=[];var r=arguments[1];for(var i=0;i<t;i++){if(i in this){var a=this[i];if(e.call(r,a,i,this)){n.push(a)}}}return n}}function injectWidgetByXpath(e){var t=getElementByXPath(e);if(t==null){t=document.getElementById("tbdefault")}innerInject(t)}function injectWidgetByMarker(e){var t=document.getElementById(e);innerInject(t.parentNode)}function innerInject(e){var t=document.createElement("span");var n=document.createElement("script");var r="if JS crashes here, the first innerHTML value should be enclosed with single quotes instead of double, go to the minified version and change it";t.innerHTML="<div id='taboola-below-article'></div>";n.innerHTML="window._taboola = window._taboola || [];_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});";insertAfter(t,e);insertAfter(n,t)}injectWidgetByMarker('tbmarker');</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this article on</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-316085" class="share-twitter sd-button share-icon no-text" href="https://www.vaartha.com/telangana/hyderabad-airport-introduces-e-boarding-facility-for-international-passengers/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-316085" class="share-facebook sd-button share-icon no-text" href="https://www.vaartha.com/telangana/hyderabad-airport-introduces-e-boarding-facility-for-international-passengers/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.vaartha.com/telangana/hyderabad-airport-introduces-e-boarding-facility-for-international-passengers/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.vaartha.com/telangana/hyderabad-airport-introduces-e-boarding-facility-for-international-passengers/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>   	</div>

         </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.vaartha.com/news/sports/winning-playoff-berth-is-guaranteed/" rel="prev"><span class="meta-nav">&larr;</span> గెలిస్తే ప్లేఆఫ్స్‌ బెర్త్‌ ఖాయం</a></li>
			<li class="next"><a href="https://www.vaartha.com/andhra-pradesh/tdp-devineni-uma-slams-jagan-5/" rel="next">విచారణ కోసం పట్టు.. నేడు వెంటాడుతున్న గతం <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
            
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://www.vaartha.com/latest-news/%e0%b0%b0%e0%b1%87%e0%b0%b5%e0%b0%82%e0%b0%a4%e0%b1%8d-%e0%b0%b0%e0%b1%86%e0%b0%a1%e0%b1%8d%e0%b0%a1%e0%b0%bf%e0%b0%95%e0%b0%bf-%e0%b0%95%e0%b0%be%e0%b0%82%e0%b0%97%e0%b1%8d%e0%b0%b0%e0%b1%86%e0%b0%b8/" title="రేవంత్ రెడ్డికి కాంగ్రెస్ నేతల నుంచి ఘన స్వాగతం">
               <img width="390" height="205" src="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2017/10/Revanth-Reddy.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Revanth Reddy" srcset="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2017/10/Revanth-Reddy.jpg?resize=390%2C205&amp;ssl=1 390w, https://i2.wp.com/www.vaartha.com/wp-content/uploads/2017/10/Revanth-Reddy.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="106968" data-permalink="https://www.vaartha.com/latest-news/%e0%b0%b0%e0%b1%87%e0%b0%b5%e0%b0%82%e0%b0%a4%e0%b1%8d-%e0%b0%b0%e0%b1%86%e0%b0%a1%e0%b1%8d%e0%b0%a1%e0%b0%bf%e0%b0%95%e0%b0%bf-%e0%b0%95%e0%b0%be%e0%b0%82%e0%b0%97%e0%b1%8d%e0%b0%b0%e0%b1%86%e0%b0%b8/attachment/revanth-reddy-4-2/" data-orig-file="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2017/10/Revanth-Reddy.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Revanth Reddy" data-image-description="" data-medium-file="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2017/10/Revanth-Reddy.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2017/10/Revanth-Reddy.jpg?fit=660%2C367&amp;ssl=1" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://www.vaartha.com/latest-news/%e0%b0%b0%e0%b1%87%e0%b0%b5%e0%b0%82%e0%b0%a4%e0%b1%8d-%e0%b0%b0%e0%b1%86%e0%b0%a1%e0%b1%8d%e0%b0%a1%e0%b0%bf%e0%b0%95%e0%b0%bf-%e0%b0%95%e0%b0%be%e0%b0%82%e0%b0%97%e0%b1%8d%e0%b0%b0%e0%b1%86%e0%b0%b8/" rel="bookmark" title="రేవంత్ రెడ్డికి కాంగ్రెస్ నేతల నుంచి ఘన స్వాగతం">రేవంత్ రెడ్డికి కాంగ్రెస్ నేతల నుంచి ఘన స్వాగతం</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://www.vaartha.com/latest-news/%e0%b0%b0%e0%b1%87%e0%b0%b5%e0%b0%82%e0%b0%a4%e0%b1%8d-%e0%b0%b0%e0%b1%86%e0%b0%a1%e0%b1%8d%e0%b0%a1%e0%b0%bf%e0%b0%95%e0%b0%bf-%e0%b0%95%e0%b0%be%e0%b0%82%e0%b0%97%e0%b1%8d%e0%b0%b0%e0%b1%86%e0%b0%b8/" title="1:12 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-26T13:12:19+05:30">October 26, 2017</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Vaartha">Vaartha</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on రేవంత్ రెడ్డికి కాంగ్రెస్ నేతల నుంచి ఘన స్వాగతం</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://www.vaartha.com/telangana/%e0%b0%a8%e0%b0%be%e0%b0%b0%e0%b0%be%e0%b0%af%e0%b0%a3-%e0%b0%aa%e0%b0%be%e0%b0%a0%e0%b0%b6%e0%b0%be%e0%b0%b2-%e0%b0%ac%e0%b0%b8%e0%b1%8d%e0%b0%b8%e0%b1%81%e0%b0%b2%e0%b1%8b-%e0%b0%aa%e0%b1%8a/" title="నారాయణ పాఠశాల బస్సులో పొగలు">
               <img width="390" height="205" src="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2018/12/narayana-school-bus.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2018/12/narayana-school-bus.jpg?resize=390%2C205&amp;ssl=1 390w, https://i0.wp.com/www.vaartha.com/wp-content/uploads/2018/12/narayana-school-bus.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="214164" data-permalink="https://www.vaartha.com/telangana/%e0%b0%a8%e0%b0%be%e0%b0%b0%e0%b0%be%e0%b0%af%e0%b0%a3-%e0%b0%aa%e0%b0%be%e0%b0%a0%e0%b0%b6%e0%b0%be%e0%b0%b2-%e0%b0%ac%e0%b0%b8%e0%b1%8d%e0%b0%b8%e0%b1%81%e0%b0%b2%e0%b1%8b-%e0%b0%aa%e0%b1%8a/attachment/narayana-school-bus/" data-orig-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2018/12/narayana-school-bus.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="narayana school bus" data-image-description="" data-medium-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2018/12/narayana-school-bus.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2018/12/narayana-school-bus.jpg?fit=660%2C367&amp;ssl=1" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://www.vaartha.com/telangana/%e0%b0%a8%e0%b0%be%e0%b0%b0%e0%b0%be%e0%b0%af%e0%b0%a3-%e0%b0%aa%e0%b0%be%e0%b0%a0%e0%b0%b6%e0%b0%be%e0%b0%b2-%e0%b0%ac%e0%b0%b8%e0%b1%8d%e0%b0%b8%e0%b1%81%e0%b0%b2%e0%b1%8b-%e0%b0%aa%e0%b1%8a/" rel="bookmark" title="నారాయణ పాఠశాల బస్సులో పొగలు">నారాయణ పాఠశాల బస్సులో పొగలు</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://www.vaartha.com/telangana/%e0%b0%a8%e0%b0%be%e0%b0%b0%e0%b0%be%e0%b0%af%e0%b0%a3-%e0%b0%aa%e0%b0%be%e0%b0%a0%e0%b0%b6%e0%b0%be%e0%b0%b2-%e0%b0%ac%e0%b0%b8%e0%b1%8d%e0%b0%b8%e0%b1%81%e0%b0%b2%e0%b1%8b-%e0%b0%aa%e0%b1%8a/" title="12:17 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-12-14T12:17:29+05:30">December 14, 2018</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Vaartha">Vaartha</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on నారాయణ పాఠశాల బస్సులో పొగలు</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://www.vaartha.com/telangana/union-minister-kishan-reddy-sensational-comments/" title="దేశంలో చొరబాటు దారులు అలజడి సృష్టిస్తున్నారు">
               <img width="390" height="205" src="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2019/12/Kishan-Reddy.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Kishan Reddy" srcset="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2019/12/Kishan-Reddy.jpg?resize=390%2C205&amp;ssl=1 390w, https://i1.wp.com/www.vaartha.com/wp-content/uploads/2019/12/Kishan-Reddy.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="280757" data-permalink="https://www.vaartha.com/telangana/union-minister-kishan-reddy-sensational-comments/attachment/kishan-reddy-24/" data-orig-file="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2019/12/Kishan-Reddy.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kishan Reddy" data-image-description="&lt;p&gt;Centre-Appointed-Task-Force-Committee-on-Coronavirus&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2019/12/Kishan-Reddy.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2019/12/Kishan-Reddy.jpg?fit=660%2C367&amp;ssl=1" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://www.vaartha.com/telangana/union-minister-kishan-reddy-sensational-comments/" rel="bookmark" title="దేశంలో చొరబాటు దారులు అలజడి సృష్టిస్తున్నారు">దేశంలో చొరబాటు దారులు అలజడి సృష్టిస్తున్నారు</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://www.vaartha.com/telangana/union-minister-kishan-reddy-sensational-comments/" title="6:13 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-12-29T18:13:16+05:30">December 29, 2019</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/nagaraju/" title="Nagaraju R">Nagaraju R</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on దేశంలో చొరబాటు దారులు అలజడి సృష్టిస్తున్నారు</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
	</div><!-- #primary -->



	
<div id="secondary">
			
		<aside id="colormag_300x250_advertisement_widget-2" class="widget widget_300x250_advertisement clearfix">
      <div class="advertisement_300x250">
                  <div class="advertisement-content"><a href="https://t.me/vaartha" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="https://www.vaartha.com/wp-content/uploads/2020/08/tg.gif" width="300" height="250">
                           </a></div>      </div>
      </aside><aside id="colormag_300x250_advertisement_widget-4" class="widget widget_300x250_advertisement clearfix">
      <div class="advertisement_300x250">
                  <div class="advertisement-content"><a href="https://www.vaartha.com/biggboss4-telugu/" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="https://www.vaartha.com/wp-content/uploads/2020/10/Biggboss4-telugu.jpg" width="300" height="250">
                           </a></div>      </div>
      </aside><aside id="colormag_300x250_advertisement_widget-3" class="widget widget_300x250_advertisement clearfix">
      <div class="advertisement_300x250">
                  <div class="advertisement-content"><a href="https://www.vaartha.com/news/movies/" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="https://www.vaartha.com/wp-content/uploads/2020/10/vaartha-teral.jpg" width="300" height="250">
                           </a></div>      </div>
      </aside><aside id="custom_html-9" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>&#8211;</span></h3><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- VRT-300x250-1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8845444968276825"
     data-ad-slot="3014191326"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>		<aside id="recent-posts-5" class="widget widget_recent_entries clearfix">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="https://www.vaartha.com/?p=316114">నన్ను కలిసే సందర్భాల్లో వాటిని తీసుకురావద్దు</a>
									</li>
											<li>
					<a href="https://www.vaartha.com/news/movies/rakul-in-rap-song/">ర్యాప్ సాంగ్ లో రకుల్</a>
									</li>
											<li>
					<a href="https://www.vaartha.com/news/national/two-militants-killed-in-jammu-and-kashmirs-budgam-in-encounter/">కశ్మీర్‌లో ఎన్‌కౌంటర్‌ ఇద్దరు ముష్కరుల హతం</a>
									</li>
											<li>
					<a href="https://www.vaartha.com/news/movies/shilpa-shetty-in-new-look/">40 ప్లస్ ఏజ్ లోనూ అదే జోరు!</a>
									</li>
											<li>
					<a href="https://www.vaartha.com/latest-news/young-americans-to-vote-in-higher-numbers-joe-bidens-favourability-increases/">ఈ సారి యువత ఓటు బైడెన్‌కే!</a>
									</li>
											<li>
					<a href="https://www.vaartha.com/photo-gallery/events/kajal-aggarwal-7/">Kajal Enjoying With Her Sister Nisha Agarwal Son Ishaan</a>
									</li>
											<li>
					<a href="https://www.vaartha.com/andhra-pradesh/tdp-devineni-uma-slams-jagan-5/">విచారణ కోసం పట్టు.. నేడు వెంటాడుతున్న గతం</a>
									</li>
											<li>
					<a href="https://www.vaartha.com/telangana/hyderabad-airport-introduces-e-boarding-facility-for-international-passengers/" aria-current="page">శంషాబాద్‌ విమానాశ్రయంకు మరో ఘనత</a>
									</li>
											<li>
					<a href="https://www.vaartha.com/news/sports/winning-playoff-berth-is-guaranteed/">గెలిస్తే ప్లేఆఫ్స్‌ బెర్త్‌ ఖాయం</a>
									</li>
											<li>
					<a href="https://www.vaartha.com/news/sports/sunrisers-hyderabad-check-to-delhi/">ఢిల్లీ జోరుకు రైజర్స్‌ చెక్‌</a>
									</li>
					</ul>
		</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- VRT-300x250-1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8845444968276825"
     data-ad-slot="3014191326"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Vaartha ePaper</span></h3><div class="textwidget custom-html-widget"><iframe src="https://www.readwhere.com/read/widget/get/epaper.vaartha.com/vaartha" width="300" height="495" frameborder="2" scrolling="no"></iframe></div></aside><aside id="custom_html-11" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- VRT_300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8845444968276825"
     data-ad-slot="2580677795"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="colormag_news_in_picture_widget-13" class="widget widget_block_picture_news widget_highlighted_posts widget_featured_meta widget_featured_posts clearfix">            <h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">తెర – (సినిమా) | Cinema</span></h3>               <div class="widget_block_picture_news_inner_wrap">
            <div class="widget_highlighted_post_area_no_slide">
                           <div class="single-article">
                  <figure><a href="https://www.vaartha.com/news/movies/rakul-in-rap-song/" title="ర్యాప్ సాంగ్ లో రకుల్"><img width="390" height="205" src="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Rakul-in-rap-song.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="ర్యాప్ సాంగ్ లో రకుల్" title="ర్యాప్ సాంగ్ లో రకుల్" srcset="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Rakul-in-rap-song.jpg?resize=390%2C205&amp;ssl=1 390w, https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Rakul-in-rap-song.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="316115" data-permalink="https://www.vaartha.com/news/movies/rakul-in-rap-song/attachment/rakul-in-rap-song/" data-orig-file="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Rakul-in-rap-song.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Rakul in rap song" data-image-description="&lt;p&gt;Rakul in rap song&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Rakul-in-rap-song.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Rakul-in-rap-song.jpg?fit=660%2C367&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/news/movies/"  rel="category tag">తెర - సినిమా</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/news/movies/rakul-in-rap-song/" title="ర్యాప్ సాంగ్ లో రకుల్">ర్యాప్ సాంగ్ లో రకుల్</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/news/movies/rakul-in-rap-song/" title="12:26 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-28T12:26:38+05:30">October 28, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Vaartha">Vaartha</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on ర్యాప్ సాంగ్ లో రకుల్</span></span></span>
                     </div>
                  </div>
               </div>
                           <div class="single-article">
                  <figure><a href="https://www.vaartha.com/news/movies/shilpa-shetty-in-new-look/" title="40 ప్లస్ ఏజ్ లోనూ అదే జోరు!"><img width="390" height="205" src="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Shilpa-Sheeey-New-Look.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="40 ప్లస్ ఏజ్ లోనూ అదే జోరు!" title="40 ప్లస్ ఏజ్ లోనూ అదే జోరు!" srcset="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Shilpa-Sheeey-New-Look.jpg?resize=390%2C205&amp;ssl=1 390w, https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Shilpa-Sheeey-New-Look.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="316108" data-permalink="https://www.vaartha.com/news/movies/shilpa-shetty-in-new-look/attachment/shilpa-sheeey-new-look/" data-orig-file="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Shilpa-Sheeey-New-Look.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Shilpa Sheeey New Look" data-image-description="&lt;p&gt;Shilpa Sheeey New Look&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Shilpa-Sheeey-New-Look.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Shilpa-Sheeey-New-Look.jpg?fit=660%2C367&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/news/movies/"  rel="category tag">తెర - సినిమా</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/news/movies/shilpa-shetty-in-new-look/" title="40 ప్లస్ ఏజ్ లోనూ అదే జోరు!">40 ప్లస్ ఏజ్ లోనూ అదే జోరు!</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/news/movies/shilpa-shetty-in-new-look/" title="12:10 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-28T12:10:13+05:30">October 28, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Vaartha">Vaartha</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on 40 ప్లస్ ఏజ్ లోనూ అదే జోరు!</span></span></span>
                     </div>
                  </div>
               </div>
                           <div class="single-article">
                  <figure><a href="https://www.vaartha.com/news/movies/gujarati-singer-kanodia-dies/" title="గుజరాతీ సినీగాయకుడు కనోడియా మృతి"><img width="390" height="205" src="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Gujarati-singer-Kanodia-File.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="గుజరాతీ సినీగాయకుడు కనోడియా మృతి" title="గుజరాతీ సినీగాయకుడు కనోడియా మృతి" srcset="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Gujarati-singer-Kanodia-File.jpg?resize=390%2C205&amp;ssl=1 390w, https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Gujarati-singer-Kanodia-File.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="315972" data-permalink="https://www.vaartha.com/news/movies/gujarati-singer-kanodia-dies/attachment/gujarati-singer-kanodia-file/" data-orig-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Gujarati-singer-Kanodia-File.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gujarati singer Kanodia -File" data-image-description="&lt;p&gt;Gujarati singer Kanodia dies&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Gujarati-singer-Kanodia-File.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Gujarati-singer-Kanodia-File.jpg?fit=660%2C367&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/news/national/"  rel="category tag">జాతీయo</a>&nbsp;<a href="https://www.vaartha.com/news/movies/"  rel="category tag">తెర - సినిమా</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/news/movies/gujarati-singer-kanodia-dies/" title="గుజరాతీ సినీగాయకుడు కనోడియా మృతి">గుజరాతీ సినీగాయకుడు కనోడియా మృతి</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/news/movies/gujarati-singer-kanodia-dies/" title="8:39 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-25T20:39:26+05:30">October 25, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Vaartha">Vaartha</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on గుజరాతీ సినీగాయకుడు కనోడియా మృతి</span></span></span>
                     </div>
                  </div>
               </div>
                           <div class="single-article">
                  <figure><a href="https://www.vaartha.com/news/movies/vijay-devarakonda-who-landed-with-curly-hair/" title="కర్లీ హెయిర్ తో  దిగిన &#8216;రౌడీ&#8217; హీరో"><img width="390" height="205" src="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Vijay-Devarakonda.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="కర్లీ హెయిర్ తో  దిగిన &#8216;రౌడీ&#8217; హీరో" title="కర్లీ హెయిర్ తో  దిగిన &#8216;రౌడీ&#8217; హీరో" srcset="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Vijay-Devarakonda.jpg?resize=390%2C205&amp;ssl=1 390w, https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Vijay-Devarakonda.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="315821" data-permalink="https://www.vaartha.com/news/movies/vijay-devarakonda-who-landed-with-curly-hair/attachment/vijay-devarakonda-9/" data-orig-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Vijay-Devarakonda.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Vijay Devarakonda" data-image-description="&lt;p&gt;vijay devarakonda- who landed with curly hair&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Vijay-Devarakonda.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Vijay-Devarakonda.jpg?fit=660%2C367&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/news/movies/"  rel="category tag">తెర - సినిమా</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/news/movies/vijay-devarakonda-who-landed-with-curly-hair/" title="కర్లీ హెయిర్ తో  దిగిన &#8216;రౌడీ&#8217; హీరో">కర్లీ హెయిర్ తో  దిగిన &#8216;రౌడీ&#8217; హీరో</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/news/movies/vijay-devarakonda-who-landed-with-curly-hair/" title="10:19 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-24T10:19:10+05:30">October 24, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Vaartha">Vaartha</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on కర్లీ హెయిర్ తో  దిగిన &#8216;రౌడీ&#8217; హీరో</span></span></span>
                     </div>
                  </div>
               </div>
                           <div class="single-article">
                  <figure><a href="https://www.vaartha.com/news/movies/prabhas-birthday-hungama-in-vintage-look/" title="వింటేజ్ లుక్ లో బర్త్ డే హంగామా"><img width="390" height="205" src="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/prabhas-Birthday-Hungama.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="వింటేజ్ లుక్ లో బర్త్ డే హంగామా" title="వింటేజ్ లుక్ లో బర్త్ డే హంగామా" srcset="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/prabhas-Birthday-Hungama.jpg?resize=390%2C205&amp;ssl=1 390w, https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/prabhas-Birthday-Hungama.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="315817" data-permalink="https://www.vaartha.com/news/movies/prabhas-birthday-hungama-in-vintage-look/attachment/prabhas-birthday-hungama/" data-orig-file="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/prabhas-Birthday-Hungama.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="prabhas-Birthday Hungama" data-image-description="" data-medium-file="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/prabhas-Birthday-Hungama.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/prabhas-Birthday-Hungama.jpg?fit=660%2C367&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/photo-gallery/events/"  rel="category tag">Events</a>&nbsp;<a href="https://www.vaartha.com/news/movies/"  rel="category tag">తెర - సినిమా</a>&nbsp;<a href="https://www.vaartha.com/latest-news/"  rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/news/movies/prabhas-birthday-hungama-in-vintage-look/" title="వింటేజ్ లుక్ లో బర్త్ డే హంగామా">వింటేజ్ లుక్ లో బర్త్ డే హంగామా</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/news/movies/prabhas-birthday-hungama-in-vintage-look/" title="10:04 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-24T10:04:28+05:30">October 24, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Vaartha">Vaartha</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on వింటేజ్ లుక్ లో బర్త్ డే హంగామా</span></span></span>
                     </div>
                  </div>
               </div>
                           <div class="single-article">
                  <figure><a href="https://www.vaartha.com/news/movies/i-lost-weight-payal-rajput/" title="వెయిట్ తగ్గాను.."><img width="390" height="205" src="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Payal-Rajput-.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="వెయిట్ తగ్గాను.." title="వెయిట్ తగ్గాను.." srcset="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Payal-Rajput-.jpg?resize=390%2C205&amp;ssl=1 390w, https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Payal-Rajput-.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="315802" data-permalink="https://www.vaartha.com/news/movies/i-lost-weight-payal-rajput/attachment/payal-rajput-13/" data-orig-file="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Payal-Rajput-.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Payal Rajput-" data-image-description="&lt;p&gt;I lost weight ..-Payal Rajput &lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Payal-Rajput-.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Payal-Rajput-.jpg?fit=660%2C367&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/news/movies/"  rel="category tag">తెర - సినిమా</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/news/movies/i-lost-weight-payal-rajput/" title="వెయిట్ తగ్గాను..">వెయిట్ తగ్గాను..</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/news/movies/i-lost-weight-payal-rajput/" title="6:03 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-23T18:03:07+05:30">October 23, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Vaartha">Vaartha</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on వెయిట్ తగ్గాను..</span></span></span>
                     </div>
                  </div>
               </div>
                           <div class="single-article">
                  <figure><a href="https://www.vaartha.com/latest-news/%e0%b0%86%e0%b0%b0%e0%b1%8d%e0%b0%86%e0%b0%b0%e0%b1%8d%e0%b0%86%e0%b0%b0%e0%b1%8d-%e0%b0%ad%e0%b1%80%e0%b0%ae%e0%b1%8d-%e0%b0%b8%e0%b1%8d%e0%b0%aa%e0%b1%86%e0%b0%b7%e0%b0%b2%e0%b1%8d-%e0%b0%9f/" title="ఆర్ఆర్ఆర్ : భీమ్ స్పెషల్ టీజర్"><img width="390" height="205" src="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/RRR-Bheem-Teaser.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="ఆర్ఆర్ఆర్ : భీమ్ స్పెషల్ టీజర్" title="ఆర్ఆర్ఆర్ : భీమ్ స్పెషల్ టీజర్" srcset="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/RRR-Bheem-Teaser.jpg?resize=390%2C205&amp;ssl=1 390w, https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/RRR-Bheem-Teaser.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="315697" data-permalink="https://www.vaartha.com/latest-news/%e0%b0%86%e0%b0%b0%e0%b1%8d%e0%b0%86%e0%b0%b0%e0%b1%8d%e0%b0%86%e0%b0%b0%e0%b1%8d-%e0%b0%ad%e0%b1%80%e0%b0%ae%e0%b1%8d-%e0%b0%b8%e0%b1%8d%e0%b0%aa%e0%b1%86%e0%b0%b7%e0%b0%b2%e0%b1%8d-%e0%b0%9f/attachment/rrr-bheem-teaser/" data-orig-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/RRR-Bheem-Teaser.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="RRR Bheem Teaser" data-image-description="&lt;p&gt;RRR Bheem Teaser&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/RRR-Bheem-Teaser.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/RRR-Bheem-Teaser.jpg?fit=660%2C367&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/movie-videos/"  rel="category tag">Movie Videos</a>&nbsp;<a href="https://www.vaartha.com/uncategorized/"  rel="category tag">Uncategorized</a>&nbsp;<a href="https://www.vaartha.com/videos/"  rel="category tag">Videos</a>&nbsp;<a href="https://www.vaartha.com/news/movies/"  rel="category tag">తెర - సినిమా</a>&nbsp;<a href="https://www.vaartha.com/latest-news/"  rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/latest-news/%e0%b0%86%e0%b0%b0%e0%b1%8d%e0%b0%86%e0%b0%b0%e0%b1%8d%e0%b0%86%e0%b0%b0%e0%b1%8d-%e0%b0%ad%e0%b1%80%e0%b0%ae%e0%b1%8d-%e0%b0%b8%e0%b1%8d%e0%b0%aa%e0%b1%86%e0%b0%b7%e0%b0%b2%e0%b1%8d-%e0%b0%9f/" title="ఆర్ఆర్ఆర్ : భీమ్ స్పెషల్ టీజర్">ఆర్ఆర్ఆర్ : భీమ్ స్పెషల్ టీజర్</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/latest-news/%e0%b0%86%e0%b0%b0%e0%b1%8d%e0%b0%86%e0%b0%b0%e0%b1%8d%e0%b0%86%e0%b0%b0%e0%b1%8d-%e0%b0%ad%e0%b1%80%e0%b0%ae%e0%b1%8d-%e0%b0%b8%e0%b1%8d%e0%b0%aa%e0%b1%86%e0%b0%b7%e0%b0%b2%e0%b1%8d-%e0%b0%9f/" title="4:04 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-22T16:04:46+05:30">October 22, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Vaartha">Vaartha</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on ఆర్ఆర్ఆర్ : భీమ్ స్పెషల్ టీజర్</span></span></span>
                     </div>
                  </div>
               </div>
                           <div class="single-article">
                  <figure><a href="https://www.vaartha.com/latest-news/national-award-for-f2/" title="&#8216;ఎఫ్ 2&#8217; చిత్రానికి జాతీయ అవార్డు"><img width="390" height="205" src="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/National-Award-for-F2.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="&#8216;ఎఫ్ 2&#8217; చిత్రానికి జాతీయ అవార్డు" title="&#8216;ఎఫ్ 2&#8217; చిత్రానికి జాతీయ అవార్డు" srcset="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/National-Award-for-F2.jpg?resize=390%2C205&amp;ssl=1 390w, https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/National-Award-for-F2.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="315604" data-permalink="https://www.vaartha.com/latest-news/national-award-for-f2/attachment/national-award-for-f2/" data-orig-file="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/National-Award-for-F2.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="National Award for &#8216;F2&#8217;" data-image-description="&lt;p&gt;National Award for &#8216;F2&#8217;&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/National-Award-for-F2.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/National-Award-for-F2.jpg?fit=660%2C367&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/news/movies/"  rel="category tag">తెర - సినిమా</a>&nbsp;<a href="https://www.vaartha.com/latest-news/"  rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/latest-news/national-award-for-f2/" title="&#8216;ఎఫ్ 2&#8217; చిత్రానికి జాతీయ అవార్డు">&#8216;ఎఫ్ 2&#8217; చిత్రానికి జాతీయ అవార్డు</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/latest-news/national-award-for-f2/" title="4:14 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-21T16:14:37+05:30">October 21, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Vaartha">Vaartha</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on &#8216;ఎఫ్ 2&#8217; చిత్రానికి జాతీయ అవార్డు</span></span></span>
                     </div>
                  </div>
               </div>
                           <div class="single-article">
                  <figure><a href="https://www.vaartha.com/news/movies/rashmika-mandanna-to-the-gym-regularly/" title="రష్మిక మందన్న  ఫిట్నెస్"><img width="390" height="205" src="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Rashmika-Her-Latest-pic-.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="రష్మిక మందన్న  ఫిట్నెస్" title="రష్మిక మందన్న  ఫిట్నెస్" srcset="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Rashmika-Her-Latest-pic-.jpg?resize=390%2C205&amp;ssl=1 390w, https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Rashmika-Her-Latest-pic-.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="315595" data-permalink="https://www.vaartha.com/news/movies/rashmika-mandanna-to-the-gym-regularly/attachment/rashmika-her-latest-pic/" data-orig-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Rashmika-Her-Latest-pic-.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Rashmika-Her-Latest-pic-" data-image-description="&lt;p&gt;Rashmika Mandanna-To the gym regularly&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Rashmika-Her-Latest-pic-.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Rashmika-Her-Latest-pic-.jpg?fit=660%2C367&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/news/movies/"  rel="category tag">తెర - సినిమా</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/news/movies/rashmika-mandanna-to-the-gym-regularly/" title="రష్మిక మందన్న  ఫిట్నెస్">రష్మిక మందన్న  ఫిట్నెస్</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/news/movies/rashmika-mandanna-to-the-gym-regularly/" title="4:00 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-21T16:00:33+05:30">October 21, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Vaartha">Vaartha</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on రష్మిక మందన్న  ఫిట్నెస్</span></span></span>
                     </div>
                  </div>
               </div>
                           <div class="single-article">
                  <figure><a href="https://www.vaartha.com/telangana/tollywood-celebrities-contribution-to-telangana-cm-relief-fund/" title="సిఎం సహాయ నిధికి సినీ ప్రముఖుల విరాళాలు"><img width="390" height="205" src="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/tollywood-celebrities-contribution-to-telangana-CM-relief-fund-22.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="సిఎం సహాయ నిధికి సినీ ప్రముఖుల విరాళాలు" title="సిఎం సహాయ నిధికి సినీ ప్రముఖుల విరాళాలు" srcset="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/tollywood-celebrities-contribution-to-telangana-CM-relief-fund-22.jpg?resize=390%2C205&amp;ssl=1 390w, https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/tollywood-celebrities-contribution-to-telangana-CM-relief-fund-22.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="315519" data-permalink="https://www.vaartha.com/telangana/tollywood-celebrities-contribution-to-telangana-cm-relief-fund/attachment/tollywood-celebrities-contribution-to-telangana-cm-relief-fund-22/" data-orig-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/tollywood-celebrities-contribution-to-telangana-CM-relief-fund-22.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tollywood-celebrities-contribution-to-telangana-CM-relief-fund 22" data-image-description="&lt;p&gt;tollywood-celebrities-contribution-to-telangana-CM-relief-fund&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/tollywood-celebrities-contribution-to-telangana-CM-relief-fund-22.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/tollywood-celebrities-contribution-to-telangana-CM-relief-fund-22.jpg?fit=660%2C367&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/news/movies/"  rel="category tag">తెర - సినిమా</a>&nbsp;<a href="https://www.vaartha.com/telangana/"  rel="category tag">తెలంగాణ</a>&nbsp;<a href="https://www.vaartha.com/latest-news/"  rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/telangana/tollywood-celebrities-contribution-to-telangana-cm-relief-fund/" title="సిఎం సహాయ నిధికి సినీ ప్రముఖుల విరాళాలు">సిఎం సహాయ నిధికి సినీ ప్రముఖుల విరాళాలు</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/telangana/tollywood-celebrities-contribution-to-telangana-cm-relief-fund/" title="4:09 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-20T16:09:07+05:30">October 20, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sumalatha/" title="Vaartha Desk">Vaartha Desk</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on సిఎం సహాయ నిధికి సినీ ప్రముఖుల విరాళాలు</span></span></span>
                     </div>
                  </div>
               </div>
                     </div>
      </div>
      </aside><aside id="colormag_featured_posts_small_thumbnails-30" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">      <h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">నాడి</span></h3>                  <div class="following-post">
                        <div class="single-article clearfix">
                  <figure><a href="https://www.vaartha.com/specials/women/corona-test-with-coconut-oil-and-mint/" title="కొబ్బరినూనె, పుదీనాతో కరోనా టెస్ట్‌!"><img width="130" height="90" src="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Corona-test-with-coconut-oil-and-mint.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="కొబ్బరినూనె, పుదీనాతో కరోనా టెస్ట్‌!" title="కొబ్బరినూనె, పుదీనాతో కరోనా టెస్ట్‌!" srcset="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Corona-test-with-coconut-oil-and-mint.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Corona-test-with-coconut-oil-and-mint.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Corona-test-with-coconut-oil-and-mint.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="315715" data-permalink="https://www.vaartha.com/specials/women/corona-test-with-coconut-oil-and-mint/attachment/corona-test-with-coconut-oil-and-mint/" data-orig-file="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Corona-test-with-coconut-oil-and-mint.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Corona test with coconut oil and mint!" data-image-description="&lt;p&gt;Corona test with coconut oil and mint!&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Corona-test-with-coconut-oil-and-mint.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Corona-test-with-coconut-oil-and-mint.jpg?fit=660%2C367&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/specials/women/"  rel="category tag">చెలి</a>&nbsp;<a href="https://www.vaartha.com/specials/health1/"  rel="category tag">నాడి</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/specials/women/corona-test-with-coconut-oil-and-mint/" title="కొబ్బరినూనె, పుదీనాతో కరోనా టెస్ట్‌!">కొబ్బరినూనె, పుదీనాతో కరోనా టెస్ట్‌!</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/specials/women/corona-test-with-coconut-oil-and-mint/" title="4:40 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-22T16:40:56+05:30">October 22, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Vaartha">Vaartha</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on కొబ్బరినూనె, పుదీనాతో కరోనా టెస్ట్‌!</span></span></span>
                     </div>
                  </div>
               </div>
                        <div class="single-article clearfix">
                  <figure><a href="https://www.vaartha.com/specials/health1/blood-growth/" title="రక్తం వృద్ధి కావాలంటే.."><img width="130" height="90" src="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/iron-contain-food.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="రక్తం వృద్ధి కావాలంటే.." title="రక్తం వృద్ధి కావాలంటే.." srcset="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/iron-contain-food.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/iron-contain-food.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/iron-contain-food.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="315388" data-permalink="https://www.vaartha.com/specials/health1/blood-growth/attachment/iron-contain-food/" data-orig-file="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/iron-contain-food.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="iron contain food" data-image-description="&lt;p&gt;iron contain food&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/iron-contain-food.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/iron-contain-food.jpg?fit=660%2C367&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/specials/health1/"  rel="category tag">నాడి</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/specials/health1/blood-growth/" title="రక్తం వృద్ధి కావాలంటే..">రక్తం వృద్ధి కావాలంటే..</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/specials/health1/blood-growth/" title="7:32 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-19T07:32:15+05:30">October 19, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Vaartha">Vaartha</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on రక్తం వృద్ధి కావాలంటే..</span></span></span>
                     </div>
                  </div>
               </div>
                        <div class="single-article clearfix">
                  <figure><a href="https://www.vaartha.com/specials/women/fasting-for-navratri/" title="నవరాత్రికి ఉపవాసం ఉంటున్నారా.?"><img width="130" height="90" src="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/fasting-for-Navratri.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="నవరాత్రికి ఉపవాసం ఉంటున్నారా.?" title="నవరాత్రికి ఉపవాసం ఉంటున్నారా.?" srcset="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/fasting-for-Navratri.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/fasting-for-Navratri.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/fasting-for-Navratri.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="315381" data-permalink="https://www.vaartha.com/specials/women/fasting-for-navratri/attachment/fasting-for-navratri/" data-orig-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/fasting-for-Navratri.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fasting for Navratri" data-image-description="&lt;p&gt;fasting for Navratri&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/fasting-for-Navratri.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/fasting-for-Navratri.jpg?fit=660%2C367&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/specials/women/"  rel="category tag">చెలి</a>&nbsp;<a href="https://www.vaartha.com/specials/health1/"  rel="category tag">నాడి</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/specials/women/fasting-for-navratri/" title="నవరాత్రికి ఉపవాసం ఉంటున్నారా.?">నవరాత్రికి ఉపవాసం ఉంటున్నారా.?</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/specials/women/fasting-for-navratri/" title="7:15 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-19T07:15:41+05:30">October 19, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Vaartha">Vaartha</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on నవరాత్రికి ఉపవాసం ఉంటున్నారా.?</span></span></span>
                     </div>
                  </div>
               </div>
                        <div class="single-article clearfix">
                  <figure><a href="https://www.vaartha.com/specials/health1/sugar-depression/" title="తీపి పదార్థాలకు డిప్రెషన్‌కు సంబంధం !"><img width="130" height="90" src="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/sugar-depression.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="తీపి పదార్థాలకు డిప్రెషన్‌కు సంబంధం !" title="తీపి పదార్థాలకు డిప్రెషన్‌కు సంబంధం !" srcset="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/sugar-depression.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/sugar-depression.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/sugar-depression.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="315174" data-permalink="https://www.vaartha.com/specials/health1/sugar-depression/attachment/sugar-depression/" data-orig-file="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/sugar-depression.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sugar depression" data-image-description="&lt;p&gt;sugar depression&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/sugar-depression.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/sugar-depression.jpg?fit=660%2C367&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/specials/health1/"  rel="category tag">నాడి</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/specials/health1/sugar-depression/" title="తీపి పదార్థాలకు డిప్రెషన్‌కు సంబంధం !">తీపి పదార్థాలకు డిప్రెషన్‌కు సంబంధం !</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/specials/health1/sugar-depression/" title="12:05 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-16T12:05:59+05:30">October 16, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Vaartha">Vaartha</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on తీపి పదార్థాలకు డిప్రెషన్‌కు సంబంధం !</span></span></span>
                     </div>
                  </div>
               </div>
                        <div class="single-article clearfix">
                  <figure><a href="https://www.vaartha.com/specials/health1/problems-with-stress-hormones/" title="స్ట్రెస్‌ హార్మోన్‌తో  సమస్యలు"><img width="130" height="90" src="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Problems-with-stress-hormones.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="స్ట్రెస్‌ హార్మోన్‌తో  సమస్యలు" title="స్ట్రెస్‌ హార్మోన్‌తో  సమస్యలు" srcset="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Problems-with-stress-hormones.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Problems-with-stress-hormones.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Problems-with-stress-hormones.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="315162" data-permalink="https://www.vaartha.com/specials/health1/problems-with-stress-hormones/attachment/problems-with-stress-hormones/" data-orig-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Problems-with-stress-hormones.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Problems with stress hormones" data-image-description="&lt;p&gt;Problems with stress hormones&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Problems-with-stress-hormones.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Problems-with-stress-hormones.jpg?fit=660%2C367&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/specials/health1/"  rel="category tag">నాడి</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/specials/health1/problems-with-stress-hormones/" title="స్ట్రెస్‌ హార్మోన్‌తో  సమస్యలు">స్ట్రెస్‌ హార్మోన్‌తో  సమస్యలు</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/specials/health1/problems-with-stress-hormones/" title="11:34 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-16T11:34:22+05:30">October 16, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Vaartha">Vaartha</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on స్ట్రెస్‌ హార్మోన్‌తో  సమస్యలు</span></span></span>
                     </div>
                  </div>
               </div>
                  </div>
               </aside>
      <!-- code for toboola ad --> 
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
         <div class="advertisement_above_footer">
         <div class="inner-wrap">
            <aside id="text-9" class="widget widget_text clearfix">			<div class="textwidget"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78151154-1', 'auto');
  ga('send', 'pageview');

</script></div>
		</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- VRT-728x90-Header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8845444968276825"
     data-ad-slot="7456224552"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>         </div>
      </div>
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-upper-footer-widgets clearfix">
            <div class="footer_upper_widget_area tg-one-third">
               <aside id="colormag_featured_posts_small_thumbnails-23" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">      <h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">ఆధ్యాత్మికం</span></h3>                  <div class="following-post">
                        <div class="single-article clearfix">
                  <figure><a href="https://www.vaartha.com/specials/devotional/durgamma-as-sri-mahishasuramardhini/" title="Auto Draft"><img width="130" height="90" src="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Sri-Mahishasuramardhini.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Auto Draft" title="Auto Draft" srcset="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Sri-Mahishasuramardhini.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Sri-Mahishasuramardhini.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Sri-Mahishasuramardhini.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="315913" data-permalink="https://www.vaartha.com/specials/devotional/durgamma-as-sri-mahishasuramardhini/attachment/sri-mahishasuramardhini/" data-orig-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Sri-Mahishasuramardhini.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sri Mahishasuramardhini" data-image-description="&lt;p&gt;Durgamma as Sri Mahishasuramardhini&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Sri-Mahishasuramardhini.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Sri-Mahishasuramardhini.jpg?fit=660%2C367&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/specials/devotional/"  rel="category tag">ఆధ్యాత్మికం</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/specials/devotional/durgamma-as-sri-mahishasuramardhini/" title="Auto Draft">Auto Draft</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/specials/devotional/durgamma-as-sri-mahishasuramardhini/" title="5:11 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-25T05:11:55+05:30">October 25, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Vaartha">Vaartha</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Auto Draft</span></span></span>
                     </div>
                  </div>
               </div>
                        <div class="single-article clearfix">
                  <figure><a href="https://www.vaartha.com/specials/devotional/sri-durgadevi/" title="Auto Draft"><img width="130" height="90" src="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Sri-Durga-Devi.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Auto Draft" title="Auto Draft" srcset="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Sri-Durga-Devi.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Sri-Durga-Devi.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Sri-Durga-Devi.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="315910" data-permalink="https://www.vaartha.com/specials/devotional/sri-durgadevi/attachment/sri-durga-devi/" data-orig-file="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Sri-Durga-Devi.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sri Durga Devi" data-image-description="&lt;p&gt;Durgamma as Sri Durgadevi&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Sri-Durga-Devi.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Sri-Durga-Devi.jpg?fit=660%2C367&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/specials/devotional/"  rel="category tag">ఆధ్యాత్మికం</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/specials/devotional/sri-durgadevi/" title="Auto Draft">Auto Draft</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/specials/devotional/sri-durgadevi/" title="5:03 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-25T05:03:46+05:30">October 25, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Vaartha">Vaartha</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Auto Draft</span></span></span>
                     </div>
                  </div>
               </div>
                        <div class="single-article clearfix">
                  <figure><a href="https://www.vaartha.com/specials/devotional/sarannavaratri-celebrations-on-indrakeeladri/" title="దుర్గాదేవిగా, మహిషాసుర మర్దనిగా అమ్మవారి దర్శనం"><img width="130" height="90" src="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Kanaka-Durga.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="దుర్గాదేవిగా, మహిషాసుర మర్దనిగా అమ్మవారి దర్శనం" title="దుర్గాదేవిగా, మహిషాసుర మర్దనిగా అమ్మవారి దర్శనం" srcset="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Kanaka-Durga.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Kanaka-Durga.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Kanaka-Durga.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="315893" data-permalink="https://www.vaartha.com/specials/devotional/sarannavaratri-celebrations-on-indrakeeladri/attachment/kanaka-durga-3/" data-orig-file="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Kanaka-Durga.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kanaka Durga" data-image-description="&lt;p&gt;Kanaka Durga&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Kanaka-Durga.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Kanaka-Durga.jpg?fit=660%2C367&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/specials/devotional/"  rel="category tag">ఆధ్యాత్మికం</a>&nbsp;<a href="https://www.vaartha.com/andhra-pradesh/"  rel="category tag">ఆంధ్రప్రదేశ్</a>&nbsp;<a href="https://www.vaartha.com/latest-news/"  rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/specials/devotional/sarannavaratri-celebrations-on-indrakeeladri/" title="దుర్గాదేవిగా, మహిషాసుర మర్దనిగా అమ్మవారి దర్శనం">దుర్గాదేవిగా, మహిషాసుర మర్దనిగా అమ్మవారి దర్శనం</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/specials/devotional/sarannavaratri-celebrations-on-indrakeeladri/" title="8:06 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-24T20:06:41+05:30">October 24, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Vaartha">Vaartha</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on దుర్గాదేవిగా, మహిషాసుర మర్దనిగా అమ్మవారి దర్శనం</span></span></span>
                     </div>
                  </div>
               </div>
                        <div class="single-article clearfix">
                  <figure><a href="https://www.vaartha.com/specials/devotional/goddess-parvati-is-gauramma/" title="పార్వతీదేవియే గౌరమ్మ"><img width="130" height="90" src="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Batukamma-pooja.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="పార్వతీదేవియే గౌరమ్మ" title="పార్వతీదేవియే గౌరమ్మ" srcset="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Batukamma-pooja.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Batukamma-pooja.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Batukamma-pooja.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="315703" data-permalink="https://www.vaartha.com/specials/devotional/goddess-parvati-is-gauramma/attachment/batukamma-pooja-4/" data-orig-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Batukamma-pooja.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Batukamma pooja" data-image-description="&lt;p&gt;Goddess Parvati is Gauramma&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Batukamma-pooja.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Batukamma-pooja.jpg?fit=660%2C367&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/specials/devotional/"  rel="category tag">ఆధ్యాత్మికం</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/specials/devotional/goddess-parvati-is-gauramma/" title="పార్వతీదేవియే గౌరమ్మ">పార్వతీదేవియే గౌరమ్మ</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/specials/devotional/goddess-parvati-is-gauramma/" title="4:19 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-22T16:19:01+05:30">October 22, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Vaartha">Vaartha</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on పార్వతీదేవియే గౌరమ్మ</span></span></span>
                     </div>
                  </div>
               </div>
                  </div>
               </aside>            </div>
            <div class="footer_upper_widget_area tg-one-third">
               <aside id="colormag_featured_posts_small_thumbnails-17" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">      <h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">కెరీర్ | Carrer</span></h3>                  <div class="following-post">
                        <div class="single-article clearfix">
                  <figure><a href="https://www.vaartha.com/telangana/telangana-govt-postpones-all-exams-till-dussehra-says-minister-sabita/" title="తెలంగాణలో అన్ని పరీక్షలు వాయిదా"><img width="130" height="90" src="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2019/09/TS-Minister-Sabita-indra-Reddy.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="తెలంగాణలో అన్ని పరీక్షలు వాయిదా" title="తెలంగాణలో అన్ని పరీక్షలు వాయిదా" srcset="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2019/09/TS-Minister-Sabita-indra-Reddy.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.vaartha.com/wp-content/uploads/2019/09/TS-Minister-Sabita-indra-Reddy.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.vaartha.com/wp-content/uploads/2019/09/TS-Minister-Sabita-indra-Reddy.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="261704" data-permalink="https://www.vaartha.com/telangana/ts-minister-sabita-indra-reddy/attachment/ts-minister-sabita-indra-reddy-6/" data-orig-file="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2019/09/TS-Minister-Sabita-indra-Reddy.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TS Minister Sabita indra Reddy" data-image-description="&lt;p&gt;Telangana Govt Postpones All Exams Till Dussehra says minister-sabita&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2019/09/TS-Minister-Sabita-indra-Reddy.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2019/09/TS-Minister-Sabita-indra-Reddy.jpg?fit=660%2C367&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/specials/career/"  rel="category tag">కెరీర్</a>&nbsp;<a href="https://www.vaartha.com/telangana/"  rel="category tag">తెలంగాణ</a>&nbsp;<a href="https://www.vaartha.com/latest-news/"  rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/telangana/telangana-govt-postpones-all-exams-till-dussehra-says-minister-sabita/" title="తెలంగాణలో అన్ని పరీక్షలు వాయిదా">తెలంగాణలో అన్ని పరీక్షలు వాయిదా</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/telangana/telangana-govt-postpones-all-exams-till-dussehra-says-minister-sabita/" title="4:59 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-20T16:59:50+05:30">October 20, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sumalatha/" title="Vaartha Desk">Vaartha Desk</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on తెలంగాణలో అన్ని పరీక్షలు వాయిదా</span></span></span>
                     </div>
                  </div>
               </div>
                        <div class="single-article clearfix">
                  <figure><a href="https://www.vaartha.com/latest-news/ap-schools-will-re-open-from-november-2/" title="నవంబర్ 2వ తేదీ నుంచి పాఠశాలలు  పున : ప్రారంభం"><img width="130" height="90" src="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/School-children-.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="నవంబర్ 2వ తేదీ నుంచి పాఠశాలలు  పున : ప్రారంభం" title="నవంబర్ 2వ తేదీ నుంచి పాఠశాలలు  పున : ప్రారంభం" srcset="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/School-children-.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/School-children-.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/School-children-.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="315236" data-permalink="https://www.vaartha.com/latest-news/ap-schools-will-re-open-from-november-2/attachment/school-children-19/" data-orig-file="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/School-children-.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="School children-" data-image-description="&lt;p&gt;School children&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/School-children-.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/School-children-.jpg?fit=660%2C367&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/andhra-pradesh/"  rel="category tag">ఆంధ్రప్రదేశ్</a>&nbsp;<a href="https://www.vaartha.com/specials/career/"  rel="category tag">కెరీర్</a>&nbsp;<a href="https://www.vaartha.com/latest-news/"  rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/latest-news/ap-schools-will-re-open-from-november-2/" title="నవంబర్ 2వ తేదీ నుంచి పాఠశాలలు  పున : ప్రారంభం">నవంబర్ 2వ తేదీ నుంచి పాఠశాలలు  పున : ప్రారంభం</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/latest-news/ap-schools-will-re-open-from-november-2/" title="4:15 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-16T16:15:51+05:30">October 16, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Vaartha">Vaartha</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on నవంబర్ 2వ తేదీ నుంచి పాఠశాలలు  పున : ప్రారంభం</span></span></span>
                     </div>
                  </div>
               </div>
                        <div class="single-article clearfix">
                  <figure><a href="https://www.vaartha.com/andhra-pradesh/ap-eamcet-2020-results-released/" title="ఏపి ఎంసెట్‌ ఫలితాలు విడుదల"><img width="130" height="90" src="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/ap-eamcet-2020-results-released.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="ఏపి ఎంసెట్‌ ఫలితాలు విడుదల" title="ఏపి ఎంసెట్‌ ఫలితాలు విడుదల" srcset="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/ap-eamcet-2020-results-released.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/ap-eamcet-2020-results-released.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/ap-eamcet-2020-results-released.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="314619" data-permalink="https://www.vaartha.com/andhra-pradesh/ap-eamcet-2020-results-released/attachment/ap-eamcet-2020-results-released/" data-orig-file="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/ap-eamcet-2020-results-released.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ap-eamcet-2020-results-released" data-image-description="&lt;p&gt;ap-eamcet-2020-results-released&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/ap-eamcet-2020-results-released.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/ap-eamcet-2020-results-released.jpg?fit=660%2C367&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/andhra-pradesh/"  rel="category tag">ఆంధ్రప్రదేశ్</a>&nbsp;<a href="https://www.vaartha.com/specials/career/"  rel="category tag">కెరీర్</a>&nbsp;<a href="https://www.vaartha.com/latest-news/"  rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/andhra-pradesh/ap-eamcet-2020-results-released/" title="ఏపి ఎంసెట్‌ ఫలితాలు విడుదల">ఏపి ఎంసెట్‌ ఫలితాలు విడుదల</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/andhra-pradesh/ap-eamcet-2020-results-released/" title="11:46 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-10T11:46:58+05:30">October 10, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sumalatha/" title="Vaartha Desk">Vaartha Desk</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on ఏపి ఎంసెట్‌ ఫలితాలు విడుదల</span></span></span>
                     </div>
                  </div>
               </div>
                        <div class="single-article clearfix">
                  <figure><a href="https://www.vaartha.com/telangana/telangana-eamcet-results-2020-released/" title="తెలంగాణ ఎంసెట్‌ ఫలితాలు విడుదల"><img width="130" height="90" src="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/ts-eamcet-2020-results-release-by-sabita-indrareddy.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="తెలంగాణ ఎంసెట్‌ ఫలితాలు విడుదల" title="తెలంగాణ ఎంసెట్‌ ఫలితాలు విడుదల" srcset="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/ts-eamcet-2020-results-release-by-sabita-indrareddy.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/ts-eamcet-2020-results-release-by-sabita-indrareddy.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/ts-eamcet-2020-results-release-by-sabita-indrareddy.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="314298" data-permalink="https://www.vaartha.com/telangana/telangana-eamcet-results-2020-released/attachment/ts-eamcet-2020-results-release-by-sabita-indrareddy/" data-orig-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/ts-eamcet-2020-results-release-by-sabita-indrareddy.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ts-eamcet-2020-results-release-by-sabita-indrareddy" data-image-description="&lt;p&gt;Telangana-Eamcet-results-2020-Released&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/ts-eamcet-2020-results-release-by-sabita-indrareddy.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/ts-eamcet-2020-results-release-by-sabita-indrareddy.jpg?fit=660%2C367&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/specials/career/"  rel="category tag">కెరీర్</a>&nbsp;<a href="https://www.vaartha.com/telangana/"  rel="category tag">తెలంగాణ</a>&nbsp;<a href="https://www.vaartha.com/latest-news/"  rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/telangana/telangana-eamcet-results-2020-released/" title="తెలంగాణ ఎంసెట్‌ ఫలితాలు విడుదల">తెలంగాణ ఎంసెట్‌ ఫలితాలు విడుదల</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/telangana/telangana-eamcet-results-2020-released/" title="4:04 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-06T16:04:12+05:30">October 6, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sumalatha/" title="Vaartha Desk">Vaartha Desk</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on తెలంగాణ ఎంసెట్‌ ఫలితాలు విడుదల</span></span></span>
                     </div>
                  </div>
               </div>
                  </div>
               </aside>            </div>
            <div class="footer_upper_widget_area tg-one-third tg-one-third-last">
               <aside id="colormag_featured_posts_small_thumbnails-16" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">      <h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">సంపాదకీయుం | Editorial</span></h3>                  <div class="following-post">
                        <div class="single-article clearfix">
                  <figure><a href="https://www.vaartha.com/editorial/opinions/prajaavaakku-voicei-of-the-people/" title="ప్రజావాక్కు"><img width="130" height="90" src="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Voice-of-the-people-2.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="ప్రజావాక్కు" title="ప్రజావాక్కు" srcset="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Voice-of-the-people-2.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Voice-of-the-people-2.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Voice-of-the-people-2.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="315925" data-permalink="https://www.vaartha.com/editorial/opinions/prajaavaakku-voicei-of-the-people/attachment/voice-of-the-people-74/" data-orig-file="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Voice-of-the-people-2.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Voice of the people" data-image-description="&lt;p&gt;Voice of the people&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Voice-of-the-people-2.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Voice-of-the-people-2.jpg?fit=660%2C367&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/editorial/opinions/"  rel="category tag">అభిప్రాయాలు</a>&nbsp;<a href="https://www.vaartha.com/editorial/%e0%b0%b8%e0%b0%82%e0%b0%aa%e0%b0%be%e0%b0%a6%e0%b0%95%e0%b1%80%e0%b0%af%e0%b0%82/"  rel="category tag">సంపాదకీయం</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/editorial/opinions/prajaavaakku-voicei-of-the-people/" title="ప్రజావాక్కు">ప్రజావాక్కు</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/editorial/opinions/prajaavaakku-voicei-of-the-people/" title="6:18 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-25T06:18:50+05:30">October 25, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Vaartha">Vaartha</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on ప్రజావాక్కు</span></span></span>
                     </div>
                  </div>
               </div>
                        <div class="single-article clearfix">
                  <figure><a href="https://www.vaartha.com/editorial/opinions/small-water-sources-disappear-in-telugu-states/" title="Auto Draft"><img width="130" height="90" src="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Small-water-sources.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Auto Draft" title="Auto Draft" srcset="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Small-water-sources.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Small-water-sources.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Small-water-sources.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="315922" data-permalink="https://www.vaartha.com/editorial/opinions/small-water-sources-disappear-in-telugu-states/attachment/small-water-sources/" data-orig-file="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Small-water-sources.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Small water sources" data-image-description="&lt;p&gt;Small water sources&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Small-water-sources.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/Small-water-sources.jpg?fit=660%2C367&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/editorial/opinions/"  rel="category tag">అభిప్రాయాలు</a>&nbsp;<a href="https://www.vaartha.com/editorial/%e0%b0%b8%e0%b0%82%e0%b0%aa%e0%b0%be%e0%b0%a6%e0%b0%95%e0%b1%80%e0%b0%af%e0%b0%82/"  rel="category tag">సంపాదకీయం</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/editorial/opinions/small-water-sources-disappear-in-telugu-states/" title="Auto Draft">Auto Draft</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/editorial/opinions/small-water-sources-disappear-in-telugu-states/" title="5:54 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-25T05:54:04+05:30">October 25, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Vaartha">Vaartha</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Auto Draft</span></span></span>
                     </div>
                  </div>
               </div>
                        <div class="single-article clearfix">
                  <figure><a href="https://www.vaartha.com/editorial/opinions/india%e2%80%8c-in-the-pharma-sector/" title="ఫార్మారంగంలో దిక్సూచి భారత్‌"><img width="130" height="90" src="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/A-mixture-of-Ayurvedic-medicine.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="ఫార్మారంగంలో దిక్సూచి భారత్‌" title="ఫార్మారంగంలో దిక్సూచి భారత్‌" srcset="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/A-mixture-of-Ayurvedic-medicine.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/A-mixture-of-Ayurvedic-medicine.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/A-mixture-of-Ayurvedic-medicine.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="315919" data-permalink="https://www.vaartha.com/editorial/opinions/india%e2%80%8c-in-the-pharma-sector/attachment/a-mixture-of-ayurvedic-medicine/" data-orig-file="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/A-mixture-of-Ayurvedic-medicine.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A mixture of Ayurvedic medicine" data-image-description="&lt;p&gt;Ayurvedic medicine&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/A-mixture-of-Ayurvedic-medicine.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/www.vaartha.com/wp-content/uploads/2020/10/A-mixture-of-Ayurvedic-medicine.jpg?fit=660%2C367&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/editorial/opinions/"  rel="category tag">అభిప్రాయాలు</a>&nbsp;<a href="https://www.vaartha.com/editorial/%e0%b0%b8%e0%b0%82%e0%b0%aa%e0%b0%be%e0%b0%a6%e0%b0%95%e0%b1%80%e0%b0%af%e0%b0%82/"  rel="category tag">సంపాదకీయం</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/editorial/opinions/india%e2%80%8c-in-the-pharma-sector/" title="ఫార్మారంగంలో దిక్సూచి భారత్‌">ఫార్మారంగంలో దిక్సూచి భారత్‌</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/editorial/opinions/india%e2%80%8c-in-the-pharma-sector/" title="5:41 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-25T05:41:57+05:30">October 25, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Vaartha">Vaartha</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on ఫార్మారంగంలో దిక్సూచి భారత్‌</span></span></span>
                     </div>
                  </div>
               </div>
                        <div class="single-article clearfix">
                  <figure><a href="https://www.vaartha.com/editorial/opinions/un-problems-and-challenges-facing/" title="Auto Draft"><img width="130" height="90" src="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/United-Nations-Day.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Auto Draft" title="Auto Draft" srcset="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/United-Nations-Day.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/United-Nations-Day.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/United-Nations-Day.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="315916" data-permalink="https://www.vaartha.com/editorial/opinions/un-problems-and-challenges-facing/attachment/united-nations-day-2/" data-orig-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/United-Nations-Day.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="United Nations Day" data-image-description="" data-medium-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/United-Nations-Day.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/www.vaartha.com/wp-content/uploads/2020/10/United-Nations-Day.jpg?fit=660%2C367&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/news/international-news/"  rel="category tag">అంతర్జాతీయo</a>&nbsp;<a href="https://www.vaartha.com/editorial/opinions/"  rel="category tag">అభిప్రాయాలు</a>&nbsp;<a href="https://www.vaartha.com/editorial/%e0%b0%b8%e0%b0%82%e0%b0%aa%e0%b0%be%e0%b0%a6%e0%b0%95%e0%b1%80%e0%b0%af%e0%b0%82/"  rel="category tag">సంపాదకీయం</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/editorial/opinions/un-problems-and-challenges-facing/" title="Auto Draft">Auto Draft</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/editorial/opinions/un-problems-and-challenges-facing/" title="5:32 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-25T05:32:14+05:30">October 25, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Vaartha">Vaartha</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Auto Draft</span></span></span>
                     </div>
                  </div>
               </div>
                  </div>
               </aside>            </div>
         </div>
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="nav_menu-14" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>E-Papers</span></h3><div class="menu-epapers-container"><ul id="menu-epapers" class="menu"><li id="menu-item-710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-710"><a href="https://epaper.vaartha.com">Vaartha E-Paper ( తెలుగు )</a></li>
<li id="menu-item-711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-711"><a href="http://epaper.swatantravaartha.com">Swatantra Vaartha E-Paper ( हिंदी )</a></li>
</ul></div></aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="nav_menu-11" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>తెలుగు రాష్త్రాలు</span></h3><div class="menu-states-container"><ul id="menu-states" class="menu"><li id="menu-item-674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674"><a href="https://www.vaartha.com/andhra-pradesh/">ఆంధ్రప్రదేశ్</a></li>
<li id="menu-item-675" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-675"><a href="https://www.vaartha.com/telangana/">తెలంగాణ</a></li>
</ul></div></aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="nav_menu-12" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Mobile Apps</span></h3><div class="menu-apps-container"><ul id="menu-apps" class="menu"><li id="menu-item-292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292"><a href="https://play.google.com/store/apps/details?id=com.readwhere.whitelabel.vaartha">Android App</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293"><a href="https://itunes.apple.com/us/app/vaartha-telugu-newspaper/id642398986?ls=1&#038;mt=8">IOS App</a></li>
</ul></div></aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="nav_menu-13" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>మన వార్త</span></h3><div class="menu-static-menu-container"><ul id="menu-static-menu" class="menu"><li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="https://www.vaartha.com/about-us/">About Us</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://www.vaartha.com/contact-us/">Contact Us</a></li>
</ul></div></aside>            </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						
   	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/vaartha/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/myvaartha" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/vaarthanews/" target="_blank"><i class="fa fa-instagram"></i></a></li>      <li><a href="https://t.me/vaartha" target="_blank"><i class="fa fa-fa-telegram" style="color:#1e73be"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                     <nav class="footer-menu" class="clearfix">
                        <div class="menu-footer-menu-4-container"><ul id="menu-footer-menu-4" class="menu"><li id="menu-item-305873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-305873"><a href="https://www.vaartha.com">Home</a></li>
<li id="menu-item-305872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305872"><a href="https://www.vaartha.com/about-us/">About Us</a></li>
<li id="menu-item-305871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305871"><a href="https://www.vaartha.com/contact-us/">Contact Us</a></li>
</ul></div>                     </nav>
                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright ©  2020 <a href="https://www.vaartha.com/" title="Vaartha" ><span>Vaartha</span></a>. All rights reserved. <br>

<span style="line-height: 26px">Designed  &amp; Maintained by Vaartha</span></div>                  </div>
					</div>

				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.vaartha.com\/telangana\/hyderabad-airport-introduces-e-boarding-facility-for-international-passengers\/":316085};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://www.vaartha.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"up","breaking_news_duration":"4000","breaking_news_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vaartha.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.vaartha.com/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.vaartha.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=1588339578'></script>
<script type='text/javascript' src='https://www.vaartha.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=1588339578'></script>
<script type='text/javascript' src='https://www.vaartha.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=1588339578'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.vaartha.com\/wp-admin\/admin-ajax.php","nonce":"d8fa1390b5","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.vaartha.com\/rwpost\/?redirect_to=https%3A%2F%2Fwww.vaartha.com%2Ftelangana%2Fhyderabad-airport-introduces-e-boarding-facility-for-international-passengers%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'104368831',post:'316085',tz:'5.5',srv:'www.vaartha.com'} ]);
	_stq.push([ 'clickTrackerInit', '104368831', '316085' ]);
</script>
   <!-- code for toboola ad -->
<!--      <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>   -->


</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 528/580 objects using redis

Served from: vaarthalive.mediology.in @ 2020-10-28 12:34:39 by W3 Total Cache
-->