
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="407023305402" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.vaartha.com/xmlrpc.php" />
<link href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" rel="stylesheet" />

<title>Vaartha Online Edition ముఖ్యాంశాలు - రాజ్యసభ రేపటికి వాయిదా</title>
<meta name="description" content="పార్లమెంటులో కేంద్ర వ్యవసాయ చట్టాల దుమారం రేగుతోంది. రైతు చట్టాలపై చర్చకు పట్టుబడుతూ రాజ్యసభలో విపక్ష సభ్యులు ఆందోళన చేపట్టారు. చర్చ" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.vaartha.com/rajyasabha-adjourned-for-tomorrow/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vaartha Online Edition ముఖ్యాంశాలు - రాజ్యసభ రేపటికి వాయిదా" />
<meta property="og:description" content="పార్లమెంటులో కేంద్ర వ్యవసాయ చట్టాల దుమారం రేగుతోంది. రైతు చట్టాలపై చర్చకు పట్టుబడుతూ రాజ్యసభలో విపక్ష సభ్యులు ఆందోళన చేపట్టారు. చర్చ" />
<meta property="og:url" content="https://www.vaartha.com/rajyasabha-adjourned-for-tomorrow/" />
<meta property="og:site_name" content="Vaartha" />
<meta property="article:publisher" content="https://www.facebook.com/vaartha" />
<meta property="article:published_time" content="2021-02-02T08:58:51+00:00" />
<meta property="article:modified_time" content="2021-02-02T08:59:06+00:00" />
<meta property="og:image" content="https://www.vaartha.com/wp-content/uploads/2021/02/rajyasabha-adjourned.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="455" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@myvaartha" />
<meta name="twitter:site" content="@myvaartha" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.vaartha.com/#organization","name":"Vaartha","url":"https://www.vaartha.com/","sameAs":["https://www.facebook.com/vaartha","https://www.instagram.com/vaartha/","https://twitter.com/myvaartha"],"logo":{"@type":"ImageObject","@id":"https://www.vaartha.com/#logo","inLanguage":"en-US","url":"https://www.vaartha.com/wp-content/uploads/2015/12/logo-1.png","width":220,"height":97,"caption":"Vaartha"},"image":{"@id":"https://www.vaartha.com/#logo"}},{"@type":"WebSite","@id":"https://www.vaartha.com/#website","url":"https://www.vaartha.com/","name":"Vaartha","description":"National Daily Telugu News Paper","publisher":{"@id":"https://www.vaartha.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.vaartha.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.vaartha.com/rajyasabha-adjourned-for-tomorrow/#primaryimage","inLanguage":"en-US","url":"https://www.vaartha.com/wp-content/uploads/2021/02/rajyasabha-adjourned.jpg","width":800,"height":455,"caption":"rajyasabha-adjourned"},{"@type":"WebPage","@id":"https://www.vaartha.com/rajyasabha-adjourned-for-tomorrow/#webpage","url":"https://www.vaartha.com/rajyasabha-adjourned-for-tomorrow/","name":"Vaartha Online Edition \u0c2e\u0c41\u0c16\u0c4d\u0c2f\u0c3e\u0c02\u0c36\u0c3e\u0c32\u0c41 - \u0c30\u0c3e\u0c1c\u0c4d\u0c2f\u0c38\u0c2d \u0c30\u0c47\u0c2a\u0c1f\u0c3f\u0c15\u0c3f \u0c35\u0c3e\u0c2f\u0c3f\u0c26\u0c3e","isPartOf":{"@id":"https://www.vaartha.com/#website"},"primaryImageOfPage":{"@id":"https://www.vaartha.com/rajyasabha-adjourned-for-tomorrow/#primaryimage"},"datePublished":"2021-02-02T08:58:51+00:00","dateModified":"2021-02-02T08:59:06+00:00","description":"\u0c2a\u0c3e\u0c30\u0c4d\u0c32\u0c2e\u0c46\u0c02\u0c1f\u0c41\u0c32\u0c4b \u0c15\u0c47\u0c02\u0c26\u0c4d\u0c30 \u0c35\u0c4d\u0c2f\u0c35\u0c38\u0c3e\u0c2f \u0c1a\u0c1f\u0c4d\u0c1f\u0c3e\u0c32 \u0c26\u0c41\u0c2e\u0c3e\u0c30\u0c02 \u0c30\u0c47\u0c17\u0c41\u0c24\u0c4b\u0c02\u0c26\u0c3f. \u0c30\u0c48\u0c24\u0c41 \u0c1a\u0c1f\u0c4d\u0c1f\u0c3e\u0c32\u0c2a\u0c48 \u0c1a\u0c30\u0c4d\u0c1a\u0c15\u0c41 \u0c2a\u0c1f\u0c4d\u0c1f\u0c41\u0c2c\u0c21\u0c41\u0c24\u0c42 \u0c30\u0c3e\u0c1c\u0c4d\u0c2f\u0c38\u0c2d\u0c32\u0c4b \u0c35\u0c3f\u0c2a\u0c15\u0c4d\u0c37 \u0c38\u0c2d\u0c4d\u0c2f\u0c41\u0c32\u0c41 \u0c06\u0c02\u0c26\u0c4b\u0c33\u0c28 \u0c1a\u0c47\u0c2a\u0c1f\u0c4d\u0c1f\u0c3e\u0c30\u0c41. \u0c1a\u0c30\u0c4d\u0c1a","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.vaartha.com/rajyasabha-adjourned-for-tomorrow/"]}]},{"@type":"Article","@id":"https://www.vaartha.com/rajyasabha-adjourned-for-tomorrow/#article","isPartOf":{"@id":"https://www.vaartha.com/rajyasabha-adjourned-for-tomorrow/#webpage"},"author":{"@id":"https://www.vaartha.com/#/schema/person/1ee7d6fcfb91176efa0aaf5c24d51a81"},"headline":"\u0c30\u0c3e\u0c1c\u0c4d\u0c2f\u0c38\u0c2d \u0c30\u0c47\u0c2a\u0c1f\u0c3f\u0c15\u0c3f \u0c35\u0c3e\u0c2f\u0c3f\u0c26\u0c3e","datePublished":"2021-02-02T08:58:51+00:00","dateModified":"2021-02-02T08:59:06+00:00","mainEntityOfPage":{"@id":"https://www.vaartha.com/rajyasabha-adjourned-for-tomorrow/#webpage"},"publisher":{"@id":"https://www.vaartha.com/#organization"},"image":{"@id":"https://www.vaartha.com/rajyasabha-adjourned-for-tomorrow/#primaryimage"},"keywords":"adjourned,Chairman,farm laws,rajyasabha,venkaiah naidu","articleSection":"\u0c1c\u0c3e\u0c24\u0c40\u0c2fo,\u0c2e\u0c41\u0c16\u0c4d\u0c2f\u0c3e\u0c02\u0c36\u0c3e\u0c32\u0c41","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.vaartha.com/#/schema/person/1ee7d6fcfb91176efa0aaf5c24d51a81","name":"Suma Latha","image":{"@type":"ImageObject","@id":"https://www.vaartha.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/031ec6c5c5b347f86321533088280f6f?s=96&d=mm&r=g","caption":"Suma Latha"}}]}</script>

<link rel='dns-prefetch' href='//www.vaartha.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Vaartha &raquo; Feed" href="https://www.vaartha.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vaartha &raquo; Comments Feed" href="https://www.vaartha.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='colormag_style-css' href='https://www.vaartha.com/wp-content/themes/colormag-pro/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css' href='https://www.vaartha.com/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/9.3.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.3.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='wp-disable-css-lazy-load-js-extra'>
/* <![CDATA[ */
var WpDisableAsyncLinks = {"wp-disable-font-awesome":"https:\/\/www.vaartha.com\/wp-content\/themes\/colormag-pro\/fontawesome\/css\/font-awesome.min.css","wp-disable-google-fonts":"\/\/fonts.googleapis.com\/css?family=Open%20Sans:400,600"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vaartha.com/wp-content/plugins/wp-disable/js/css-lazy-load.min.js' id='wp-disable-css-lazy-load-js'></script>
<link rel="alternate" type="application/json+oembed" href="https://www.vaartha.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaartha.com%2Frajyasabha-adjourned-for-tomorrow%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vaartha.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaartha.com%2Frajyasabha-adjourned-for-tomorrow%2F&#038;format=xml" />
<meta property="fb:pages" content="407023305402" />
<meta property="ia:markup_url" content="https://www.vaartha.com/rajyasabha-adjourned-for-tomorrow/?ia_markup=1" />

<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-134672480-1', 'auto');
			ga('send', 'pageview');
		</script>
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.5.3",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/vaartha/loader.js');
</script><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.vaartha.com/wp-content/uploads/2019/02/logo-3.png" type="image/x-icon" /><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#dd3333}a{color:#dd3333}#site-navigation{border-top:4px solid #dd3333}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#dd3333}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#dd3333}#main .breaking-news-latest,.fa.search-top:hover{background-color:#dd3333}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.social-links i.fa:hover,.tag-links a:hover{color:#dd3333}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#dd3333}.widget_featured_posts .article-content .entry-title a:hover{color:#dd3333}.widget_featured_posts .widget-title{border-bottom:2px solid #dd3333}.widget_featured_posts .widget-title span,.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#dd3333}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#dd3333}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#dd3333}.widget_block_picture_news.widget_featured_posts .article-content .entry-title a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#dd3333}.category-slide-next,.category-slide-prev,.slide-next,.slide-prev,.tabbed-widget ul li{background-color:#dd3333}i#breaking-news-widget-next,i#breaking-news-widget-prev{color:#dd3333}#secondary .widget-title{border-bottom:2px solid #dd3333}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,#secondary .widget-title span{background-color:#dd3333}#site-title a{color:#dd3333}.page-header .page-title{border-bottom:2px solid #dd3333}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#dd3333}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#dd3333}.entry-meta .post-format i{background-color:#dd3333}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#dd3333}.format-link .entry-content a,.more-link{background-color:#dd3333}.count,.next a:hover,.previous a:hover,.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#dd3333}.pagination a span:hover{color:#dd3333;border-color:#dd3333}.pagination span{background-color:#dd3333}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#dd3333}.comments-area .comment-author-link span{background-color:#dd3333}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#dd3333}.footer-widgets-area .widget-title{border-bottom:2px solid #dd3333}.footer-widgets-area .widget-title span{background-color:#dd3333}#colophon .footer-menu ul li a:hover,.footer-widgets-area a:hover,a#scroll-up i{color:#dd3333}.advertisement_above_footer .widget-title{border-bottom:2px solid #dd3333}.advertisement_above_footer .widget-title span{background-color:#dd3333}.sub-toggle{background:#dd3333}.main-small-navigation li.current-menu-item > .sub-toggle i {color:#dd3333}.error{background:#dd3333}.num-404{color:#dd3333} #content .post .article-content .entry-title { font-size: 36px; } .colormag-button, input[type="reset"], input[type="button"], input[type="submit"], button, .more-link span { font-size: 14px; }</style>
<style type="text/css">.single .featured-image {
  display: none;
}

.single-post span.author.vcard {
    display: none;
}

#site-navigation {
  background-color: #35318f;
  border-top: 4px solid #ed1f26;
}

.below-entry-meta .comments {
  display: none;
}

.below-entry-meta .byline {
  display: none;
}

</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e8e8e8; }
</style>
<link rel="icon" href="https://www.vaartha.com/wp-content/uploads/2015/12/cropped-vaartha-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.vaartha.com/wp-content/uploads/2015/12/cropped-vaartha-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.vaartha.com/wp-content/uploads/2015/12/cropped-vaartha-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.vaartha.com/wp-content/uploads/2015/12/cropped-vaartha-512-270x270.png" />
<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/

/*
	CSS Migrated from Jetpack:
*/

/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-DSQ2QL951Z"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-DSQ2QL951Z');
</script>
</head>
<body class="post-template-default single single-post postid-322669 single-format-standard custom-background ">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header clearfix">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Tuesday, February 2, 2021 </div>
<div class="breaking-news">
<strong class="breaking-news-latest">
Latest: </strong>
<ul class="newsticker">
<li>
<a href="https://www.vaartha.com/atchannaidu-remanded-to-till-15th-of-this-month/" title="అచ్చెన్నాయుడికి ఈ నెల 15వరకు రిమాండ్‌">అచ్చెన్నాయుడికి ఈ నెల 15వరకు రిమాండ్‌</a>
</li>
<li>
<a href="https://www.vaartha.com/governor-tamilisai-soundararajan-visits-bowenpally-market/" title="బోయిన్‌పల్లి మార్కెట్‌ను సందర్శించిన గవర్నర్‌ తమిళిసై">బోయిన్‌పల్లి మార్కెట్‌ను సందర్శించిన గవర్నర్‌ తమిళిసై</a>
</li>
<li>
<a href="https://www.vaartha.com/skin-care-tips/" title="చర్మం ముడతలు పడకుండా ..">చర్మం ముడతలు పడకుండా ..</a>
</li>
<li>
<a href="https://www.vaartha.com/indian-american-bhavya-lal-appointed-acting-chief-of-staff-of-nasa/" title="నాసాలో భారత సంతతి మహిళకు కీలక పదవి">నాసాలో భారత సంతతి మహిళకు కీలక పదవి</a>
</li>
<li>
<a href="https://www.vaartha.com/chandrababu-fires-on-ysrcp/" title="ఎంత మందిని చంపుతారు? చ‌ంపేస్తారా అంద‌ర్నీ?">ఎంత మందిని చంపుతారు? చ‌ంపేస్తారా అంద‌ర్నీ?</a>
</li>
</ul>
</div>
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/vaartha/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/myvaartha" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/vaarthanews/" target="_blank"><i class="fa fa-instagram"></i></a></li> <li><a href="https://t.me/vaartha" target="_blank"><i class="fa fa-fa-telegram" style="color:#1e73be"></i></a></li> </ul>
</div>
 </div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="https://www.vaartha.com/" title="Vaartha" rel="home"><img src="https://www.vaartha.com/wp-content/uploads/2019/02/logo-3.png" alt="Vaartha"></a>
</div>
</div>
<div id="header-right-section">
<div id="header-right-sidebar" class="clearfix">
<aside id="colormag_728x90_advertisement_widget-2" class="widget widget_728x90_advertisement clearfix">
<div class="advertisement_728x90">
<div class="advertisement-content"><a href="http://www.gamezop.com/?id=d6tu53tGO" class="single_ad_728x90" target="_blank" rel="nofollow">
<img src="https://www.vaartha.com/wp-content/uploads/2020/12/gamezop-VRT.png" width="728" height="90">
</a></div> </div>
</aside> </div>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="https://www.vaartha.com/" title="Vaartha"><i class="fa fa-home"></i></a>
</div>
<h4 class="menu-toggle"></h4>
<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22"><a title="Latest News" href="https://www.vaartha.com/latest-news/">ముఖ్యాంశాలు</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://www.vaartha.com/andhra-pradesh/">ఆంధ్ర ప్రదేశ్</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="https://www.vaartha.com/telangana/">తెలంగాణ</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-23"><a title="News" href="https://www.vaartha.com/news/">వార్తలు</a>
<ul class="sub-menu">
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24"><a title="National" href="https://www.vaartha.com/news/national/">జాతీయo</a>
<ul class="sub-menu">
<li id="menu-item-286624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286624"><a href="https://www.vaartha.com/news/national/budget/">బడ్జెట్</a></li>
</ul>
</li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a title="Inernational" href="https://www.vaartha.com/news/international-news/">అంతర్జాతీయo</a></li>
<li id="menu-item-299462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299462"><a href="https://www.vaartha.com/corona-lock-down-updates/">కరోనా లాక్ డౌన్ వార్తలు</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a title="Business" href="https://www.vaartha.com/news/business/">బిజినెస్</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a title="Sports" href="https://www.vaartha.com/news/sports/">క్రీడలు</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a title="NRI News" href="https://www.vaartha.com/news/nri/">ఎన్నారై</a></li>
<li id="menu-item-315827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315827"><a href="https://www.vaartha.com/news/movies/">తెర &#8211; సినిమా</a></li>
</ul>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42"><a title="Editorial" href="https://www.vaartha.com/editorial/">ఎడిటోరియల్</a>
<ul class="sub-menu">
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a title="Opinions" href="https://www.vaartha.com/editorial/opinions/">అభిప్రాయాలు</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://www.vaartha.com/editorial/%e0%b0%b8%e0%b0%82%e0%b0%aa%e0%b0%be%e0%b0%a6%e0%b0%95%e0%b1%80%e0%b0%af%e0%b0%82/">సంపాదకీయం</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://www.vaartha.com/editorial/%e0%b0%aa%e0%b1%8d%e0%b0%b0%e0%b0%9c%e0%b0%be%e0%b0%b5%e0%b0%be%e0%b0%95%e0%b1%8d%e0%b0%95%e0%b1%81/">ప్రజావాక్కు</a></li>
</ul>
</li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="https://www.vaartha.com/specials/devotional/">ఆధ్యాత్మికం</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a title="Entertainment" href="https://www.vaartha.com/news/movies/">తెర &#8211; సినిమా</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46"><a title="Features" href="https://www.vaartha.com/specials/">శీర్షికలు</a>
<ul class="sub-menu">
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a title="Women" href="https://www.vaartha.com/specials/women/">చెలి</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a title="Career" href="https://www.vaartha.com/specials/career/">కెరీర్</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a title="Health" href="https://www.vaartha.com/specials/health1/">నాడి</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a title="Health" href="https://www.vaartha.com/specials/health/">స్వస్థ</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a title="Kids" href="https://www.vaartha.com/specials/kids/">మొగ్గ</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a title="Investigation" href="https://www.vaartha.com/specials/investigation/">నిఘా</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a title="Tours" href="https://www.vaartha.com/specials/tours/">యాత్ర</a></li>
</ul>
</li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56"><a title="Photo Gallery" href="https://www.vaartha.com/photo-gallery/">ఫోటో గ్యాలరీ</a>
<ul class="sub-menu">
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="https://www.vaartha.com/photo-gallery/actors/">Actors</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.vaartha.com/photo-gallery/actress/">Actress</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="https://www.vaartha.com/photo-gallery/events/">Events</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.vaartha.com/photo-gallery/movies-photo-gallery/">Movies</a></li>
</ul>
</li>
<li id="menu-item-257724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-257724"><a href="https://www.vaartha.com/videos/">Videos</a>
<ul class="sub-menu">
<li id="menu-item-268184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268184"><a href="https://www.vaartha.com/news-videos/">News Videos</a></li>
<li id="menu-item-268183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268183"><a href="https://www.vaartha.com/movie-videos/">Movie Videos</a></li>
</ul>
</li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a title="Digital Epaper" href="https://epaper.vaartha.com">E-Paper</a></li>
</ul></div> </div>
</nav>
</div>
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-322669" class="post-322669 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-latest-news tag-adjourned tag-chairman tag-farm-laws tag-rajyasabha tag-venkaiah-naidu">
<div class="featured-image">
<a href="https://www.vaartha.com/wp-content/uploads/2021/02/rajyasabha-adjourned.jpg" class="image-popup"><img width="800" height="445" src="https://www.vaartha.com/wp-content/uploads/2021/02/rajyasabha-adjourned-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" loading="lazy" data-attachment-id="322670" data-permalink="https://www.vaartha.com/rajyasabha-adjourned-for-tomorrow/rajyasabha-adjourned/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2021/02/rajyasabha-adjourned.jpg" data-orig-size="800,455" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="rajyasabha-adjourned" data-image-description="&lt;p&gt;rajyasabha-adjourned-for-tomorrow&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2021/02/rajyasabha-adjourned-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2021/02/rajyasabha-adjourned.jpg" /></a>
</div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/news/national/" rel="category tag">జాతీయo</a>&nbsp;<a href="https://www.vaartha.com/latest-news/" rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
రాజ్యసభ రేపటికి వాయిదా </h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/rajyasabha-adjourned-for-tomorrow/" title="2:28 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-02-02T14:28:51+05:30">February 2, 2021</time><time class="updated" datetime="2021-02-02T14:29:06+05:30">February 2, 2021</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sumalatha/" title="Suma Latha">Suma Latha</a></span></span>
<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">43 Views</span></span>
<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.vaartha.com/tag/adjourned/" rel="tag">adjourned</a>, <a href="https://www.vaartha.com/tag/chairman/" rel="tag">Chairman</a>, <a href="https://www.vaartha.com/tag/farm-laws/" rel="tag">farm laws</a>, <a href="https://www.vaartha.com/tag/rajyasabha/" rel="tag">rajyasabha</a>, <a href="https://www.vaartha.com/tag/venkaiah-naidu/" rel="tag">venkaiah naidu</a></span></div>
<div class="entry-content clearfix">
<h2 class="has-vivid-cyan-blue-color has-text-color">రాజ్యసభలో సాగు చట్టాల దుమారం</h2>
<figure class="wp-block-gallery columns-1 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/www.vaartha.com\/rajyasabha-adjourned-for-tomorrow\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="322670" data-permalink="https://www.vaartha.com/rajyasabha-adjourned-for-tomorrow/rajyasabha-adjourned/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2021/02/rajyasabha-adjourned.jpg" data-orig-size="800,455" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="rajyasabha-adjourned" data-image-description="&lt;p&gt;rajyasabha-adjourned-for-tomorrow&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2021/02/rajyasabha-adjourned-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2021/02/rajyasabha-adjourned.jpg" loading="lazy" width="800" height="455" src="https://www.vaartha.com/wp-content/uploads/2021/02/rajyasabha-adjourned.jpg" alt="" data-id="322670" data-full-url="http://www.vaartha.com/wp-content/uploads/2021/02/rajyasabha-adjourned.jpg" data-link="https://www.vaartha.com/?attachment_id=322670" class="wp-image-322670" srcset="https://www.vaartha.com/wp-content/uploads/2021/02/rajyasabha-adjourned.jpg 800w, https://www.vaartha.com/wp-content/uploads/2021/02/rajyasabha-adjourned-300x171.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="blocks-gallery-item__caption">rajyasabha-adjourned</figcaption></figure></li></ul></figure>
<p>న్యూఢిల్లీ: పార్లమెంటులో కేంద్ర వ్యవసాయ చట్టాల దుమారం రేగుతోంది. రైతు చట్టాలపై చర్చకు పట్టుబడుతూ రాజ్యసభలో విపక్ష సభ్యులు ఆందోళన చేపట్టారు. చర్చ జరగాల్సిందేనంటూ డిమాండ్ చేశారు. ఈ క్రమంలో సభ మూడుసార్లు వాయిదా పడింది. సభ తిరిగి ప్రారంభమైనా కాంగ్రెస్, టీఎంసీ, డీఎంకే, కమ్యూనిస్టు పార్టీల సభ్యులు తమ పట్టు వీడలేదు.</p><div class="z4RlFvto" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center>
<script type="text/javascript">
google_ad_client = "ca-pub-3737030722290655";
/* CM_CF_Vaartha_300X250 */
google_ad_slot = "CM_CF_Vaartha_300X250";
google_ad_width = 300;
google_ad_height = 250;
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</center></div>
<p>సభా కార్యక్రమాలు నిలిపివేసి తక్షణమే వ్యవసాయ చట్టాలపై చర్చ చేపట్టాలని వారు స్పష్టం చేశారు. రూల్ 267 ప్రకారం చర్చ నిర్వహించాలని ప్రతిపక్షాలు కోరగా, చైర్మన్ వెంకయ్యనాయుడు వారి డిమాండును తిరస్కరించారు. ఆ రూల్ కింద చర్చ చేపట్టలేమని అన్నారు. ఈ అంశంపై తొలుత లోక్ సభలో చర్చ జరగాల్సి ఉందని సభ్యులకు వివరించే ప్రయత్నం చేశారు. రేపటి నుంచి రైతుల సమస్యలు చర్చిద్దామని చెప్పినా, విపక్ష సభ్యులు వెనక్కి తగ్గలేదు. దాంతో, రాజ్యసభను రేపటికి వాయిదా వేస్తున్నట్టు చైర్మన్ వెంకయ్యనాయుడు ప్రకటించారు. అంతకుముందు సభ ఆరంభంలోనే విపక్ష సభ్యులు వాకౌట్ చేయడంతో వాడీవేడి వాతావరణం నెలకొంది.</p>
<p><br>తాజా తెలంగాణ వార్తల కోసం క్లిక్‌ చేయండి:<a href="https://www.vaartha.com/telangana/">https://www.vaartha.com/telangana/</a></p>
<center>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8845444968276825" data-ad-slot="3014191326"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center><span id='tbmarker'></span><script type='text/javascript'>function insertAfter(e,t){t.parentNode.insertBefore(e,t.nextSibling)}function getElementByXPath(e,t){if(!t)t=document;if(t.evaluate)return t.evaluate(e,document,null,9,null).singleNodeValue;while(e.charAt(0)=="/")e=e.substr(1);var n=t;var r=e.split("/");for(var i=0;i<r.length;i++){var a=r[i].split(/(\w*)\[(\d*)\]/gi).filter(function(e){return!(e==""||e.match(/\s/gi))},this);var l=a[0];var o=a[1]?a[1]-1:0;if(i<r.length-1)n=n.getElementsByTagName(l)[o];else return n.getElementsByTagName(l)[o]}}if(!Array.prototype.filter){Array.prototype.filter=function(e){var t=this.length>>>0;if(typeof e!="function"){throw new TypeError}var n=[];var r=arguments[1];for(var i=0;i<t;i++){if(i in this){var a=this[i];if(e.call(r,a,i,this)){n.push(a)}}}return n}}function injectWidgetByXpath(e){var t=getElementByXPath(e);if(t==null){t=document.getElementById("tbdefault")}innerInject(t)}function injectWidgetByMarker(e){var t=document.getElementById(e);innerInject(t.parentNode)}function innerInject(e){var t=document.createElement("span");var n=document.createElement("script");var r="if JS crashes here, the first innerHTML value should be enclosed with single quotes instead of double, go to the minified version and change it";t.innerHTML="<div id='taboola-below-article'></div>";n.innerHTML="window._taboola = window._taboola || [];_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});";insertAfter(t,e);insertAfter(n,t)}injectWidgetByMarker('tbmarker');</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this article on</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-322669" class="share-twitter sd-button share-icon no-text" href="https://www.vaartha.com/rajyasabha-adjourned-for-tomorrow/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-322669" class="share-facebook sd-button share-icon no-text" href="https://www.vaartha.com/rajyasabha-adjourned-for-tomorrow/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.vaartha.com/rajyasabha-adjourned-for-tomorrow/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.vaartha.com/rajyasabha-adjourned-for-tomorrow/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</div>
</article>
</div>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://www.vaartha.com/fcuk-movie-puvvalle-melukunnadi-song/" rel="prev"><span class="meta-nav">&larr;</span> &#8216;ఎఫ్‌సీయూకే&#8217; నుంచి &#8216;పువ్వ‌ల్లే మేలుకున్న‌ది..&#8217; పాట‌</a></li>
<li class="next"><a href="https://www.vaartha.com/the-mercy-of-lord-sri-rama/" rel="next">శ్రీరాముని కరుణ <span class="meta-nav">&rarr;</span></a></li>
</ul>
<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>
<div class="related-posts clearfix">
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://www.vaartha.com/%e0%b0%85%e0%b0%a8%e0%b1%8d%e0%b0%a8%e0%b0%aa%e0%b1%8d%e0%b0%b0%e0%b0%b8%e0%b0%be%e0%b0%a6-%e0%b0%9f%e0%b1%8d%e0%b0%b0%e0%b0%b8%e0%b1%8d%e0%b0%9f%e0%b1%81%e0%b0%95%e0%b1%81-%e0%b0%b0%e0%b1%82-20/" title="అన్నప్రసాద ట్రస్టుకు రూ.20లక్షల విరాళం">
<img width="390" height="205" src="https://www.vaartha.com/wp-content/uploads/2016/03/donationf-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" data-attachment-id="11382" data-permalink="https://www.vaartha.com/%e0%b0%85%e0%b0%a8%e0%b1%8d%e0%b0%a8%e0%b0%aa%e0%b1%8d%e0%b0%b0%e0%b0%b8%e0%b0%be%e0%b0%a6-%e0%b0%9f%e0%b1%8d%e0%b0%b0%e0%b0%b8%e0%b1%8d%e0%b0%9f%e0%b1%81%e0%b0%95%e0%b1%81-%e0%b0%b0%e0%b1%82-20/donationf/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2016/03/donationf.jpg" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="donationf" data-image-description="" data-medium-file="https://www.vaartha.com/wp-content/uploads/2016/03/donationf-300x167.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2016/03/donationf.jpg" /> </a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://www.vaartha.com/%e0%b0%85%e0%b0%a8%e0%b1%8d%e0%b0%a8%e0%b0%aa%e0%b1%8d%e0%b0%b0%e0%b0%b8%e0%b0%be%e0%b0%a6-%e0%b0%9f%e0%b1%8d%e0%b0%b0%e0%b0%b8%e0%b1%8d%e0%b0%9f%e0%b1%81%e0%b0%95%e0%b1%81-%e0%b0%b0%e0%b1%82-20/" rel="bookmark" title="అన్నప్రసాద ట్రస్టుకు రూ.20లక్షల విరాళం">అన్నప్రసాద ట్రస్టుకు రూ.20లక్షల విరాళం</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/%e0%b0%85%e0%b0%a8%e0%b1%8d%e0%b0%a8%e0%b0%aa%e0%b1%8d%e0%b0%b0%e0%b0%b8%e0%b0%be%e0%b0%a6-%e0%b0%9f%e0%b1%8d%e0%b0%b0%e0%b0%b8%e0%b1%8d%e0%b0%9f%e0%b1%81%e0%b0%95%e0%b1%81-%e0%b0%b0%e0%b1%82-20/" title="7:04 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-03-21T07:04:24+05:30">March 21, 2016</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on అన్నప్రసాద ట్రస్టుకు రూ.20లక్షల విరాళం</span></span></span>
</div>
</div>
</div>
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://www.vaartha.com/some-kind-of-childrens-festival/" title="బాలల పండుగ కొందరికేనా?">
<img width="390" height="205" src="https://www.vaartha.com/wp-content/uploads/2019/11/Childrens-Festival-File-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Children&#039;s Festival (File)" loading="lazy" data-attachment-id="272806" data-permalink="https://www.vaartha.com/some-kind-of-childrens-festival/childrens-festival-file/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2019/11/Childrens-Festival-File.jpg" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Children&#8217;s Festival (File)" data-image-description="&lt;p&gt;Children&#8217;s Festival (File)&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2019/11/Childrens-Festival-File-300x167.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2019/11/Childrens-Festival-File.jpg" /> </a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://www.vaartha.com/some-kind-of-childrens-festival/" rel="bookmark" title="బాలల పండుగ కొందరికేనా?">బాలల పండుగ కొందరికేనా?</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/some-kind-of-childrens-festival/" title="9:08 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-14T09:08:49+05:30">November 14, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on బాలల పండుగ కొందరికేనా?</span></span></span>
</div>
</div>
</div>
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://www.vaartha.com/un-court-verdict-today-on-kulbhushan-jadhav-sentenced-to-death-by-pak-court/" title="కుల్‌భూషణ్‌ కేసులో నేడు తీర్పివ్వనున్న ఐసిజె">
<img width="390" height="205" src="https://www.vaartha.com/wp-content/uploads/2019/07/Kulbhushan-Jadhav-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Kulbhushan Jadhav" loading="lazy" data-attachment-id="254640" data-permalink="https://www.vaartha.com/un-court-verdict-today-on-kulbhushan-jadhav-sentenced-to-death-by-pak-court/kulbhushan-jadhav/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2019/07/Kulbhushan-Jadhav.jpg" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kulbhushan Jadhav" data-image-description="&lt;p&gt;UN court verdict today on Kulbhushan Jadhav, sentenced to death by Pak court&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2019/07/Kulbhushan-Jadhav-300x167.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2019/07/Kulbhushan-Jadhav.jpg" /> </a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://www.vaartha.com/un-court-verdict-today-on-kulbhushan-jadhav-sentenced-to-death-by-pak-court/" rel="bookmark" title="కుల్‌భూషణ్‌ కేసులో నేడు తీర్పివ్వనున్న ఐసిజె">కుల్‌భూషణ్‌ కేసులో నేడు తీర్పివ్వనున్న ఐసిజె</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/un-court-verdict-today-on-kulbhushan-jadhav-sentenced-to-death-by-pak-court/" title="10:58 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-07-17T10:58:15+05:30">July 17, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sandhya/" title="sandhya">sandhya</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on కుల్‌భూషణ్‌ కేసులో నేడు తీర్పివ్వనున్న ఐసిజె</span></span></span>
</div>
</div>
</div>
</div>
</div>
<div id="secondary">
<aside id="custom_html-12" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script type="text/javascript">
google_ad_client = "ca-pub-3737030722290655";
/* CM_CF_Vaartha_300X250 */
google_ad_slot = "CM_CF_Vaartha_300X250";
google_ad_width = 300;
google_ad_height = 250;
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></aside><aside id="colormag_300x250_advertisement_widget-2" class="widget widget_300x250_advertisement clearfix">
<div class="advertisement_300x250">
<div class="advertisement-content"><a href="https://t.me/vaartha" class="single_ad_300x250" target="_blank" rel="nofollow">
<img src="https://www.vaartha.com/wp-content/uploads/2020/08/tg.gif" width="300" height="250">
</a></div> </div>
</aside><aside id="colormag_125x125_advertisement_widget-2" class="widget widget_125x125_advertisement clearfix">
<div class="advertisement_125x125">
<div class="advertisement-content"><a href="https://www.vaartha.com/corona-lock-down-updates/" class="single_ad_125x125" target="_blank" rel="nofollow">
<img src="https://www.vaartha.com/wp-content/uploads/2020/12/coronavirus-news.jpg" width="125" height="125">
</a><a href="https://www.vaartha.com/specials/women/" class="single_ad_125x125" target="_blank" rel="nofollow">
<img src="https://www.vaartha.com/wp-content/uploads/2020/12/cheli.jpg" width="125" height="125">
</a><a href="https://www.vaartha.com/news/movies/" class="single_ad_125x125" target="_blank" rel="nofollow">
<img src="https://www.vaartha.com/wp-content/uploads/2020/12/Tera.png" width="125" height="125">
</a><a href="https://www.vaartha.com/specials/devotional/" class="single_ad_125x125" target="_blank" rel="nofollow">
<img src="https://www.vaartha.com/wp-content/uploads/2020/12/devotional.jpg" width="125" height="125">
</a></div> </div>
</aside><aside id="custom_html-9" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>&#8211;</span></h3><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8845444968276825" data-ad-slot="3014191326"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>
<aside id="recent-posts-5" class="widget widget_recent_entries clearfix">
<h3 class="widget-title"><span>Recent Posts</span></h3>
<ul>
<li>
<a href="https://www.vaartha.com/atchannaidu-remanded-to-till-15th-of-this-month/">అచ్చెన్నాయుడికి ఈ నెల 15వరకు రిమాండ్‌</a>
</li>
<li>
<a href="https://www.vaartha.com/governor-tamilisai-soundararajan-visits-bowenpally-market/">బోయిన్‌పల్లి మార్కెట్‌ను సందర్శించిన గవర్నర్‌ తమిళిసై</a>
</li>
<li>
<a href="https://www.vaartha.com/skin-care-tips/">చర్మం ముడతలు పడకుండా ..</a>
</li>
<li>
<a href="https://www.vaartha.com/indian-american-bhavya-lal-appointed-acting-chief-of-staff-of-nasa/">నాసాలో భారత సంతతి మహిళకు కీలక పదవి</a>
</li>
<li>
<a href="https://www.vaartha.com/chandrababu-fires-on-ysrcp/">ఎంత మందిని చంపుతారు? చ‌ంపేస్తారా అంద‌ర్నీ?</a>
</li>
<li>
<a href="https://www.vaartha.com/the-mercy-of-lord-sri-rama/">శ్రీరాముని కరుణ</a>
</li>
<li>
<a href="https://www.vaartha.com/rajyasabha-adjourned-for-tomorrow/" aria-current="page">రాజ్యసభ రేపటికి వాయిదా</a>
</li>
<li>
<a href="https://www.vaartha.com/fcuk-movie-puvvalle-melukunnadi-song/">&#8216;ఎఫ్‌సీయూకే&#8217; నుంచి &#8216;పువ్వ‌ల్లే మేలుకున్న‌ది..&#8217; పాట‌</a>
</li>
<li>
<a href="https://www.vaartha.com/vishwak-sen-paagal-first-look/">విశ్వ‌క్‌సేన్ &#8216;పాగ‌ల్&#8217; ఫ‌స్ట్‌లుక్</a>
</li>
<li>
<a href="https://www.vaartha.com/myanmar-in-army-control-and-aung-san-suu-kyi-arrested/">అంగ్ సాన్ సూకీ అరెస్ట్, ఏడాది పాటు ఎమర్జెన్సీ!</a>
</li>
</ul>
</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8845444968276825" data-ad-slot="3014191326"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Vaartha ePaper</span></h3><div class="textwidget custom-html-widget"><iframe src="https://www.readwhere.com/read/widget/get/epaper.vaartha.com/vaartha" width="300" height="495" frameborder="2" scrolling="no"></iframe></div></aside><aside id="custom_html-11" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8845444968276825" data-ad-slot="2580677795"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="colormag_news_in_picture_widget-13" class="widget widget_block_picture_news widget_highlighted_posts widget_featured_meta widget_featured_posts clearfix"> <h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">తెర – (సినిమా) | Cinema</span></h3> <div class="widget_block_picture_news_inner_wrap">
<div class="widget_highlighted_post_area_no_slide">
<div class="single-article">
<figure><a href="https://www.vaartha.com/fcuk-movie-puvvalle-melukunnadi-song/" title="&#8216;ఎఫ్‌సీయూకే&#8217; నుంచి  &#8216;పువ్వ‌ల్లే మేలుకున్న‌ది..&#8217; పాట‌"><img width="390" height="205" src="https://www.vaartha.com/wp-content/uploads/2021/02/Puvvalle-Melukunnadi-..-song-from-FCUK-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="&#8216;ఎఫ్‌సీయూకే&#8217; నుంచి  &#8216;పువ్వ‌ల్లే మేలుకున్న‌ది..&#8217; పాట‌" loading="lazy" title="&#8216;ఎఫ్‌సీయూకే&#8217; నుంచి  &#8216;పువ్వ‌ల్లే మేలుకున్న‌ది..&#8217; పాట‌" data-attachment-id="322667" data-permalink="https://www.vaartha.com/fcuk-movie-puvvalle-melukunnadi-song/puvvalle-melukunnadi-song-from-fcuk/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2021/02/Puvvalle-Melukunnadi-..-song-from-FCUK.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="&#8216;Puvvalle Melukunnadi ..&#8217; song from &#8216;FCUK&#8217;" data-image-description="&lt;p&gt;&#8216;Puvvalle Melukunnadi ..&#8217; song from &#8216;FCUK&#8217;&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2021/02/Puvvalle-Melukunnadi-..-song-from-FCUK-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2021/02/Puvvalle-Melukunnadi-..-song-from-FCUK-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/latest-news-updates/" rel="category tag">Latest Updates</a>&nbsp;<a href="https://www.vaartha.com/news/movies/" rel="category tag">తెర - సినిమా</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/fcuk-movie-puvvalle-melukunnadi-song/" title="&#8216;ఎఫ్‌సీయూకే&#8217; నుంచి  &#8216;పువ్వ‌ల్లే మేలుకున్న‌ది..&#8217; పాట‌">&#8216;ఎఫ్‌సీయూకే&#8217; నుంచి &#8216;పువ్వ‌ల్లే మేలుకున్న‌ది..&#8217; పాట‌</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/fcuk-movie-puvvalle-melukunnadi-song/" title="2:07 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-02-02T14:07:07+05:30">February 2, 2021</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on &#8216;ఎఫ్‌సీయూకే&#8217; నుంచి &#8216;పువ్వ‌ల్లే మేలుకున్న‌ది..&#8217; పాట‌</span></span></span>
</div>
</div>
</div>
<div class="single-article">
<figure><a href="https://www.vaartha.com/vishwak-sen-paagal-first-look/" title="విశ్వ‌క్‌సేన్ &#8216;పాగ‌ల్&#8217; ఫ‌స్ట్‌లుక్"><img width="390" height="205" src="https://www.vaartha.com/wp-content/uploads/2021/02/Vishwak-sen-Paaga-first-look-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="విశ్వ‌క్‌సేన్ &#8216;పాగ‌ల్&#8217; ఫ‌స్ట్‌లుక్" loading="lazy" title="విశ్వ‌క్‌సేన్ &#8216;పాగ‌ల్&#8217; ఫ‌స్ట్‌లుక్" data-attachment-id="322663" data-permalink="https://www.vaartha.com/vishwak-sen-paagal-first-look/vishwak-sen-paaga-first-look/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2021/02/Vishwak-sen-Paaga-first-look.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Vishwak sen Paaga&#8217; first look" data-image-description="&lt;p&gt;Vishwak sen &#8216;Paagal&#8217; first look &lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2021/02/Vishwak-sen-Paaga-first-look-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2021/02/Vishwak-sen-Paaga-first-look-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/latest-news-updates/" rel="category tag">Latest Updates</a>&nbsp;<a href="https://www.vaartha.com/news/movies/" rel="category tag">తెర - సినిమా</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/vishwak-sen-paagal-first-look/" title="విశ్వ‌క్‌సేన్ &#8216;పాగ‌ల్&#8217; ఫ‌స్ట్‌లుక్">విశ్వ‌క్‌సేన్ &#8216;పాగ‌ల్&#8217; ఫ‌స్ట్‌లుక్</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/vishwak-sen-paagal-first-look/" title="1:55 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-02-02T13:55:58+05:30">February 2, 2021</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on విశ్వ‌క్‌సేన్ &#8216;పాగ‌ల్&#8217; ఫ‌స్ట్‌లుక్</span></span></span>
</div>
</div>
</div>
<div class="single-article">
<figure><a href="https://www.vaartha.com/varuntej-ghani-on-july-30/" title="జూలై 30న వ‌రుణ్‌తేజ్ ‘గని’"><img width="390" height="205" src="https://www.vaartha.com/wp-content/uploads/2021/01/Varuntej-Ghani-movie-Still-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="జూలై 30న వ‌రుణ్‌తేజ్ ‘గని’" loading="lazy" title="జూలై 30న వ‌రుణ్‌తేజ్ ‘గని’" data-attachment-id="322328" data-permalink="https://www.vaartha.com/varuntej-ghani-on-july-30/varuntej-ghani-movie-still/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2021/01/Varuntej-Ghani-movie-Still.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Varuntej &#8216;Ghani&#8217; movie Still" data-image-description="&lt;p&gt;Varuntej &#8216;Ghani&#8217; on July 30 &lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2021/01/Varuntej-Ghani-movie-Still-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2021/01/Varuntej-Ghani-movie-Still-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/news/movies/" rel="category tag">తెర - సినిమా</a>&nbsp;<a href="https://www.vaartha.com/latest-news/" rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/varuntej-ghani-on-july-30/" title="జూలై 30న వ‌రుణ్‌తేజ్ ‘గని’">జూలై 30న వ‌రుణ్‌తేజ్ ‘గని’</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/varuntej-ghani-on-july-30/" title="1:23 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-01-28T13:23:06+05:30">January 28, 2021</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on జూలై 30న వ‌రుణ్‌తేజ్ ‘గని’</span></span></span>
</div>
</div>
</div>
<div class="single-article">
<figure><a href="https://www.vaartha.com/pushpa-released-on-august-13/" title="ఆగస్టు 13న 5 భాష‌ల్లో &#8216;పుష్ప&#8217; రిలీజ్"><img width="390" height="205" src="https://www.vaartha.com/wp-content/uploads/2021/01/Pushpa-released-on-August-13-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="ఆగస్టు 13న 5 భాష‌ల్లో &#8216;పుష్ప&#8217; రిలీజ్" loading="lazy" title="ఆగస్టు 13న 5 భాష‌ల్లో &#8216;పుష్ప&#8217; రిలీజ్" data-attachment-id="322325" data-permalink="https://www.vaartha.com/pushpa-released-on-august-13/pushpa-released-on-august-13/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2021/01/Pushpa-released-on-August-13.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="&#8216;Pushpa&#8217; released on August 13" data-image-description="&lt;p&gt;&#8216;Pushpa&#8217; released on August 13 &lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2021/01/Pushpa-released-on-August-13-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2021/01/Pushpa-released-on-August-13-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/news/movies/" rel="category tag">తెర - సినిమా</a>&nbsp;<a href="https://www.vaartha.com/latest-news/" rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/pushpa-released-on-august-13/" title="ఆగస్టు 13న 5 భాష‌ల్లో &#8216;పుష్ప&#8217; రిలీజ్">ఆగస్టు 13న 5 భాష‌ల్లో &#8216;పుష్ప&#8217; రిలీజ్</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/pushpa-released-on-august-13/" title="1:13 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-01-28T13:13:24+05:30">January 28, 2021</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on ఆగస్టు 13న 5 భాష‌ల్లో &#8216;పుష్ప&#8217; రిలీజ్</span></span></span>
</div>
</div>
</div>
<div class="single-article">
<figure><a href="https://www.vaartha.com/rgvs-new-movie-d-company-teaser/" title="రాంగోపాల్ వర్మ కొత్త చిత్రం &#8216;డి-కంపెనీ&#8217;  టీజర్"><img width="390" height="205" src="https://www.vaartha.com/wp-content/uploads/2021/01/RGVs-new-movie-D-Company-teaser-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="రాంగోపాల్ వర్మ కొత్త చిత్రం &#8216;డి-కంపెనీ&#8217;  టీజర్" loading="lazy" title="రాంగోపాల్ వర్మ కొత్త చిత్రం &#8216;డి-కంపెనీ&#8217;  టీజర్" data-attachment-id="322150" data-permalink="https://www.vaartha.com/rgvs-new-movie-d-company-teaser/rgvs-new-movie-d-company-teaser/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2021/01/RGVs-new-movie-D-Company-teaser.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="RGV&#8217;s new movie D-Company teaser" data-image-description="&lt;p&gt;RGV&#8217;s new movie &#8216;D-Company&#8217; teaser&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2021/01/RGVs-new-movie-D-Company-teaser-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2021/01/RGVs-new-movie-D-Company-teaser-1024x583.jpg" /></a></figure> <div class="article-content">
 <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/movie-videos/" rel="category tag">Movie Videos</a>&nbsp;<a href="https://www.vaartha.com/news/movies/" rel="category tag">తెర - సినిమా</a>&nbsp;<a href="https://www.vaartha.com/latest-news/" rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/rgvs-new-movie-d-company-teaser/" title="రాంగోపాల్ వర్మ కొత్త చిత్రం &#8216;డి-కంపెనీ&#8217;  టీజర్">రాంగోపాల్ వర్మ కొత్త చిత్రం &#8216;డి-కంపెనీ&#8217; టీజర్</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/rgvs-new-movie-d-company-teaser/" title="7:54 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-01-24T19:54:46+05:30">January 24, 2021</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on రాంగోపాల్ వర్మ కొత్త చిత్రం &#8216;డి-కంపెనీ&#8217; టీజర్</span></span></span>
</div>
</div>
</div>
<div class="single-article">
<figure><a href="https://www.vaartha.com/natyam-first-look-poster/" title="&#8216;నాట్యం&#8217; ఫ‌స్ట్‌లుక్ పోస్ట‌ర్‌"><img width="390" height="205" src="https://www.vaartha.com/wp-content/uploads/2021/01/Natyam-first-look-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="&#8216;నాట్యం&#8217; ఫ‌స్ట్‌లుక్ పోస్ట‌ర్‌" loading="lazy" title="&#8216;నాట్యం&#8217; ఫ‌స్ట్‌లుక్ పోస్ట‌ర్‌" data-attachment-id="322031" data-permalink="https://www.vaartha.com/natyam-first-look-poster/natyam-first-look/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2021/01/Natyam-first-look.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Natyam first look poster" data-image-description="&lt;p&gt;Natyam first look poster&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2021/01/Natyam-first-look-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2021/01/Natyam-first-look-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/news/movies/" rel="category tag">తెర - సినిమా</a>&nbsp;<a href="https://www.vaartha.com/latest-news/" rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/natyam-first-look-poster/" title="&#8216;నాట్యం&#8217; ఫ‌స్ట్‌లుక్ పోస్ట‌ర్‌">&#8216;నాట్యం&#8217; ఫ‌స్ట్‌లుక్ పోస్ట‌ర్‌</a>
 </h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/natyam-first-look-poster/" title="12:40 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-01-23T12:40:25+05:30">January 23, 2021</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on &#8216;నాట్యం&#8217; ఫ‌స్ట్‌లుక్ పోస్ట‌ర్‌</span></span></span>
</div>
</div>
</div>
<div class="single-article">
<figure><a href="https://www.vaartha.com/producer-v-doraswamy-raju-passed-away/" title="ప్రముఖ నిర్మాత వి. దొరస్వామి రాజు కన్నుమూత"><img width="390" height="205" src="https://www.vaartha.com/wp-content/uploads/2021/01/V-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="ప్రముఖ నిర్మాత వి. దొరస్వామి రాజు కన్నుమూత" loading="lazy" title="ప్రముఖ నిర్మాత వి. దొరస్వామి రాజు కన్నుమూత" data-attachment-id="321694" data-permalink="https://www.vaartha.com/producer-v-doraswamy-raju-passed-away/v-3/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2021/01/V.jpg" data-orig-size="800,455" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="V. Doraswamy-raju" data-image-description="&lt;p&gt;producer V. Doraswamy-raju-passed-away&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2021/01/V-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2021/01/V.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/news/movies/" rel="category tag">తెర - సినిమా</a>&nbsp;<a href="https://www.vaartha.com/telangana/" rel="category tag">తెలంగాణ</a>&nbsp;<a href="https://www.vaartha.com/latest-news/" rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/producer-v-doraswamy-raju-passed-away/" title="ప్రముఖ నిర్మాత వి. దొరస్వామి రాజు కన్నుమూత">ప్రముఖ నిర్మాత వి. దొరస్వామి రాజు కన్నుమూత</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/producer-v-doraswamy-raju-passed-away/" title="12:56 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-01-18T12:56:57+05:30">January 18, 2021</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sumalatha/" title="Suma Latha">Suma Latha</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on ప్రముఖ నిర్మాత వి. దొరస్వామి రాజు కన్నుమూత</span></span></span>
</div>
</div>
</div>
<div class="single-article">
<figure><a href="https://www.vaartha.com/robbery-movie-trailer/" title="&#8216;రోబరి &#8216; మూవీ ట్రైలర్"><img width="390" height="205" src="https://www.vaartha.com/wp-content/uploads/2021/01/Robbery-Movie-Trailer-release-event-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="&#8216;రోబరి &#8216; మూవీ ట్రైలర్" loading="lazy" title="&#8216;రోబరి &#8216; మూవీ ట్రైలర్" data-attachment-id="321532" data-permalink="https://www.vaartha.com/robbery-movie-trailer/robbery-movie-trailer-release-event/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2021/01/Robbery-Movie-Trailer-release-event.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="&#8216;Robbery&#8217; Movie Trailer release event" data-image-description="&lt;p&gt;&#8216;Robbery&#8217; Movie Trailer release event&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2021/01/Robbery-Movie-Trailer-release-event-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2021/01/Robbery-Movie-Trailer-release-event-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/news/movies/" rel="category tag">తెర - సినిమా</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/robbery-movie-trailer/" title="&#8216;రోబరి &#8216; మూవీ ట్రైలర్">&#8216;రోబరి &#8216; మూవీ ట్రైలర్</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/robbery-movie-trailer/" title="11:59 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-01-14T23:59:06+05:30">January 14, 2021</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on &#8216;రోబరి &#8216; మూవీ ట్రైలర్</span></span></span>
</div>
</div>
</div>
<div class="single-article">
<figure><a href="https://www.vaartha.com/superstar-new-look/" title="సూపర్ స్టార్  న్యూ లుక్..!"><img width="390" height="205" src="https://www.vaartha.com/wp-content/uploads/2021/01/Mahesh-Babu-New-Look-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="సూపర్ స్టార్  న్యూ లుక్..!" loading="lazy" title="సూపర్ స్టార్  న్యూ లుక్..!" data-attachment-id="321526" data-permalink="https://www.vaartha.com/superstar-new-look/mahesh-babu-new-look-2/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2021/01/Mahesh-Babu-New-Look.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mahesh Babu New Look" data-image-description="&lt;p&gt;Mahesh Babu New Look&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2021/01/Mahesh-Babu-New-Look-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2021/01/Mahesh-Babu-New-Look-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/news/movies/" rel="category tag">తెర - సినిమా</a>&nbsp;<a href="https://www.vaartha.com/latest-news/" rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/superstar-new-look/" title="సూపర్ స్టార్  న్యూ లుక్..!">సూపర్ స్టార్ న్యూ లుక్..!</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/superstar-new-look/" title="11:21 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-01-14T23:21:02+05:30">January 14, 2021</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on సూపర్ స్టార్ న్యూ లుక్..!</span></span></span>
</div>
</div>
</div>
<div class="single-article">
<figure><a href="https://www.vaartha.com/vakeel-saab-teaser/" title="సంక్రాంతి సంద‌ర్భంగా ప్రేక్ష‌కాభిమానుల‌కు ఫీస్ట్"><img width="390" height="205" src="https://www.vaartha.com/wp-content/uploads/2021/01/Vakeel-Saab-teaser-release-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="సంక్రాంతి సంద‌ర్భంగా ప్రేక్ష‌కాభిమానుల‌కు ఫీస్ట్" loading="lazy" title="సంక్రాంతి సంద‌ర్భంగా ప్రేక్ష‌కాభిమానుల‌కు ఫీస్ట్" data-attachment-id="321523" data-permalink="https://www.vaartha.com/vakeel-saab-teaser/vakeel-saab-teaser-release/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2021/01/Vakeel-Saab-teaser-release.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="&#8216;Vak&#8217;Vakeel Saab&#8217; teaser releaseeel Saab&#8217; teaser release" data-image-description="&lt;p&gt;&#8216;Vakeel Saab&#8217; teaser release&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2021/01/Vakeel-Saab-teaser-release-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2021/01/Vakeel-Saab-teaser-release-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/videos/" rel="category tag">Videos</a>&nbsp;<a href="https://www.vaartha.com/news/movies/" rel="category tag">తెర - సినిమా</a>&nbsp;<a href="https://www.vaartha.com/latest-news/" rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/vakeel-saab-teaser/" title="సంక్రాంతి సంద‌ర్భంగా ప్రేక్ష‌కాభిమానుల‌కు ఫీస్ట్">సంక్రాంతి సంద‌ర్భంగా ప్రేక్ష‌కాభిమానుల‌కు ఫీస్ట్</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/vakeel-saab-teaser/" title="10:44 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-01-14T22:44:27+05:30">January 14, 2021</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on సంక్రాంతి సంద‌ర్భంగా ప్రేక్ష‌కాభిమానుల‌కు ఫీస్ట్</span></span></span>
</div>
</div>
</div>
</div>
</div>
</aside><aside id="colormag_featured_posts_small_thumbnails-30" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix"> <h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">నాడి</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/corn-that-controls-sugar-levels/" title="షుగర్‌ని కంట్రోల్‌ చేసే మొక్కజొన్న"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2021/02/Corn-that-controls-sugar-levels-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="షుగర్‌ని కంట్రోల్‌ చేసే మొక్కజొన్న" loading="lazy" title="షుగర్‌ని కంట్రోల్‌ చేసే మొక్కజొన్న" srcset="https://www.vaartha.com/wp-content/uploads/2021/02/Corn-that-controls-sugar-levels-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2021/02/Corn-that-controls-sugar-levels-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="322577" data-permalink="https://www.vaartha.com/corn-that-controls-sugar-levels/corn-that-controls-sugar-levels/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2021/02/Corn-that-controls-sugar-levels.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Corn that controls sugar levels" data-image-description="&lt;p&gt;Corn that controls sugar levels&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2021/02/Corn-that-controls-sugar-levels-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2021/02/Corn-that-controls-sugar-levels-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/specials/women/" rel="category tag">చెలి</a>&nbsp;<a href="https://www.vaartha.com/specials/health1/" rel="category tag">నాడి</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/corn-that-controls-sugar-levels/" title="షుగర్‌ని కంట్రోల్‌ చేసే మొక్కజొన్న">షుగర్‌ని కంట్రోల్‌ చేసే మొక్కజొన్న</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/corn-that-controls-sugar-levels/" title="2:48 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-02-01T14:48:14+05:30">February 1, 2021</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on షుగర్‌ని కంట్రోల్‌ చేసే మొక్కజొన్న</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/get-rid-of-stress-with-laughter/" title="నవ్వుతో ఒత్తిడి నుంచి రిలాక్స్"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2021/01/Get-rid-of-stress-with-laughter--130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="నవ్వుతో ఒత్తిడి నుంచి రిలాక్స్" loading="lazy" title="నవ్వుతో ఒత్తిడి నుంచి రిలాక్స్" srcset="https://www.vaartha.com/wp-content/uploads/2021/01/Get-rid-of-stress-with-laughter--130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2021/01/Get-rid-of-stress-with-laughter--392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="322453" data-permalink="https://www.vaartha.com/get-rid-of-stress-with-laughter/get-rid-of-stress-with-laughter/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2021/01/Get-rid-of-stress-with-laughter-.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Get rid of stress with laughter&#8212;" data-image-description="&lt;p&gt;Get rid of stress with laughter&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2021/01/Get-rid-of-stress-with-laughter--300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2021/01/Get-rid-of-stress-with-laughter--1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/specials/women/" rel="category tag">చెలి</a>&nbsp;<a href="https://www.vaartha.com/specials/health1/" rel="category tag">నాడి</a>&nbsp;<a href="https://www.vaartha.com/latest-news/" rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/get-rid-of-stress-with-laughter/" title="నవ్వుతో ఒత్తిడి నుంచి రిలాక్స్">నవ్వుతో ఒత్తిడి నుంచి రిలాక్స్</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/get-rid-of-stress-with-laughter/" title="6:09 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-01-31T06:09:31+05:30">January 31, 2021</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on నవ్వుతో ఒత్తిడి నుంచి రిలాక్స్</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/seasonal-diseases-in-children/" title="బుతువుల మార్పుతో వ్యాధులు"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2021/01/Climate-changes-diseases-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="బుతువుల మార్పుతో వ్యాధులు" loading="lazy" title="బుతువుల మార్పుతో వ్యాధులు" srcset="https://www.vaartha.com/wp-content/uploads/2021/01/Climate-changes-diseases-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2021/01/Climate-changes-diseases-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="322450" data-permalink="https://www.vaartha.com/seasonal-diseases-in-children/climate-changes-diseases/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2021/01/Climate-changes-diseases.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Climate changes &#8211; diseases" data-image-description="&lt;p&gt;Climate changes &#8211; diseases &lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2021/01/Climate-changes-diseases-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2021/01/Climate-changes-diseases-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/specials/women/" rel="category tag">చెలి</a>&nbsp;<a href="https://www.vaartha.com/specials/health1/" rel="category tag">నాడి</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/seasonal-diseases-in-children/" title="బుతువుల మార్పుతో వ్యాధులు">బుతువుల మార్పుతో వ్యాధులు</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/seasonal-diseases-in-children/" title="5:41 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-01-31T05:41:17+05:30">January 31, 2021</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on బుతువుల మార్పుతో వ్యాధులు</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/awareness-on-heart-disease-is-needed/" title="గుండె వ్యాధులపై అవగాహన అవసరం"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2021/01/Awareness-on-heart-disease-is-needed-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="గుండె వ్యాధులపై అవగాహన అవసరం" loading="lazy" title="గుండె వ్యాధులపై అవగాహన అవసరం" srcset="https://www.vaartha.com/wp-content/uploads/2021/01/Awareness-on-heart-disease-is-needed-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2021/01/Awareness-on-heart-disease-is-needed-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="322294" data-permalink="https://www.vaartha.com/awareness-on-heart-disease-is-needed/awareness-on-heart-disease-is-needed/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2021/01/Awareness-on-heart-disease-is-needed.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Awareness on heart disease is needed" data-image-description="&lt;p&gt;Awareness on heart disease is needed &lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2021/01/Awareness-on-heart-disease-is-needed-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2021/01/Awareness-on-heart-disease-is-needed-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/editorial/opinions/" rel="category tag">అభిప్రాయాలు</a>&nbsp;<a href="https://www.vaartha.com/specials/health1/" rel="category tag">నాడి</a>&nbsp;<a href="https://www.vaartha.com/editorial/%e0%b0%b8%e0%b0%82%e0%b0%aa%e0%b0%be%e0%b0%a6%e0%b0%95%e0%b1%80%e0%b0%af%e0%b0%82/" rel="category tag">సంపాదకీయం</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/awareness-on-heart-disease-is-needed/" title="గుండె వ్యాధులపై అవగాహన అవసరం">గుండె వ్యాధులపై అవగాహన అవసరం</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/awareness-on-heart-disease-is-needed/" title="8:23 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-01-27T08:23:48+05:30">January 27, 2021</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on గుండె వ్యాధులపై అవగాహన అవసరం</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/orange-many-nutrients/" title="కమలా పండు..పోషకాలు ఎన్నో.."><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2021/01/Orange..-many-nutrients-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="కమలా పండు..పోషకాలు ఎన్నో.." loading="lazy" title="కమలా పండు..పోషకాలు ఎన్నో.." srcset="https://www.vaartha.com/wp-content/uploads/2021/01/Orange..-many-nutrients-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2021/01/Orange..-many-nutrients-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="322287" data-permalink="https://www.vaartha.com/orange-many-nutrients/orange-many-nutrients/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2021/01/Orange..-many-nutrients.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Orange.. many nutrients" data-image-description="&lt;p&gt;Orange.. many nutrients&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2021/01/Orange..-many-nutrients-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2021/01/Orange..-many-nutrients-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/specials/women/" rel="category tag">చెలి</a>&nbsp;<a href="https://www.vaartha.com/specials/health1/" rel="category tag">నాడి</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/orange-many-nutrients/" title="కమలా పండు..పోషకాలు ఎన్నో..">కమలా పండు..పోషకాలు ఎన్నో..</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/orange-many-nutrients/" title="7:56 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-01-27T07:56:19+05:30">January 27, 2021</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on కమలా పండు..పోషకాలు ఎన్నో..</span></span></span>
</div>
</div>
</div>
</div>
</aside>

</div>
</div>
</div>
<div class="advertisement_above_footer">
<div class="inner-wrap">
<aside id="text-9" class="widget widget_text clearfix"> <div class="textwidget"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78151154-1', 'auto');
  ga('send', 'pageview');

</script></div>
</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8845444968276825" data-ad-slot="7456224552" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside> </div>
</div>
<footer id="colophon" class="clearfix">
<div class="footer-widgets-wrapper">
<div class="inner-wrap">
<div class="footer-widgets-area clearfix">
<div class="tg-upper-footer-widgets clearfix">
<div class="footer_upper_widget_area tg-one-third">
<aside id="colormag_featured_posts_small_thumbnails-23" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix"> <h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">క్రీడలు</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/syed-mustaq-ali-trophy/" title="సయ్యద్‌ ముస్తాక్‌ అలీ ట్రోఫీ విజేత తమిళనాడు"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2021/02/Tamil-Nadu-Team-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="సయ్యద్‌ ముస్తాక్‌ అలీ ట్రోఫీ విజేత తమిళనాడు" loading="lazy" title="సయ్యద్‌ ముస్తాక్‌ అలీ ట్రోఫీ విజేత తమిళనాడు" srcset="https://www.vaartha.com/wp-content/uploads/2021/02/Tamil-Nadu-Team-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2021/02/Tamil-Nadu-Team-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="322538" data-permalink="https://www.vaartha.com/syed-mustaq-ali-trophy/tamil-nadu-team/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2021/02/Tamil-Nadu-Team.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tamil Nadu Team" data-image-description="&lt;p&gt;Syed Mustaq Ali Trophy winner Tamil Nadu Team&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2021/02/Tamil-Nadu-Team-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2021/02/Tamil-Nadu-Team-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/news/sports/" rel="category tag">క్రీడలు</a>&nbsp;</span></div>  <h3 class="entry-title">
<a href="https://www.vaartha.com/syed-mustaq-ali-trophy/" title="సయ్యద్‌ ముస్తాక్‌ అలీ ట్రోఫీ విజేత తమిళనాడు">సయ్యద్‌ ముస్తాక్‌ అలీ ట్రోఫీ విజేత తమిళనాడు</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/syed-mustaq-ali-trophy/" title="12:27 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-02-01T12:27:32+05:30">February 1, 2021</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on సయ్యద్‌ ముస్తాక్‌ అలీ ట్రోఫీ విజేత తమిళనాడు</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/super-league-football-tournament/" title="ఇండియన్‌ సూపర్‌ లీగ్‌ ఫుట్‌బాల్‌ టోర్నీ"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2021/02/Super-League-football-tournament-trophy-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="ఇండియన్‌ సూపర్‌ లీగ్‌ ఫుట్‌బాల్‌ టోర్నీ" loading="lazy" title="ఇండియన్‌ సూపర్‌ లీగ్‌ ఫుట్‌బాల్‌ టోర్నీ" srcset="https://www.vaartha.com/wp-content/uploads/2021/02/Super-League-football-tournament-trophy-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2021/02/Super-League-football-tournament-trophy-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="322531" data-permalink="https://www.vaartha.com/super-league-football-tournament/super-league-football-tournament-trophy/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2021/02/Super-League-football-tournament-trophy.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Super League football tournament trophy" data-image-description="&lt;p&gt;Super League football tournament trophiy&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2021/02/Super-League-football-tournament-trophy-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2021/02/Super-League-football-tournament-trophy-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/news/sports/" rel="category tag">క్రీడలు</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/super-league-football-tournament/" title="ఇండియన్‌ సూపర్‌ లీగ్‌ ఫుట్‌బాల్‌ టోర్నీ">ఇండియన్‌ సూపర్‌ లీగ్‌ ఫుట్‌బాల్‌ టోర్నీ</a>
</h3>
<div class="below-entry-meta">
 <span class="posted-on"><a href="https://www.vaartha.com/super-league-football-tournament/" title="12:15 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-02-01T12:15:45+05:30">February 1, 2021</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on ఇండియన్‌ సూపర్‌ లీగ్‌ ఫుట్‌బాల్‌ టోర్నీ</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/messi-deal-worth-rs-4911-crore/" title="మెస్సి ఒప్పందం విలువ రూ.4,911 కోట్లా?"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2021/02/Messi-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="మెస్సి ఒప్పందం విలువ రూ.4,911 కోట్లా?" loading="lazy" title="మెస్సి ఒప్పందం విలువ రూ.4,911 కోట్లా?" srcset="https://www.vaartha.com/wp-content/uploads/2021/02/Messi-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2021/02/Messi-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="322525" data-permalink="https://www.vaartha.com/messi-deal-worth-rs-4911-crore/messi-2/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2021/02/Messi.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Messi" data-image-description="&lt;p&gt;Messi deal worth Rs 4,911 crore?&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2021/02/Messi-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2021/02/Messi-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/news/sports/" rel="category tag">క్రీడలు</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/messi-deal-worth-rs-4911-crore/" title="మెస్సి ఒప్పందం విలువ రూ.4,911 కోట్లా?">మెస్సి ఒప్పందం విలువ రూ.4,911 కోట్లా?</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/messi-deal-worth-rs-4911-crore/" title="12:01 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-02-01T12:01:55+05:30">February 1, 2021</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on మెస్సి ఒప్పందం విలువ రూ.4,911 కోట్లా?</span></span></span>
</div>
</div>
</div>
 <div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/showers-of-praise-on-kohli/" title="కోహ్లిపై  ప్రశంసల జల్లు"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2021/02/Jose-Butler-Kohli-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="కోహ్లిపై  ప్రశంసల జల్లు" loading="lazy" title="కోహ్లిపై  ప్రశంసల జల్లు" srcset="https://www.vaartha.com/wp-content/uploads/2021/02/Jose-Butler-Kohli-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2021/02/Jose-Butler-Kohli-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="322519" data-permalink="https://www.vaartha.com/showers-of-praise-on-kohli/jose-butler-kohli/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2021/02/Jose-Butler-Kohli.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jose Butler-Kohli" data-image-description="&lt;p&gt;Jose Butler Showers of praise on Kohli&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2021/02/Jose-Butler-Kohli-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2021/02/Jose-Butler-Kohli-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/news/sports/" rel="category tag">క్రీడలు</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/showers-of-praise-on-kohli/" title="కోహ్లిపై  ప్రశంసల జల్లు">కోహ్లిపై ప్రశంసల జల్లు</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/showers-of-praise-on-kohli/" title="11:42 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-02-01T11:42:14+05:30">February 1, 2021</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on కోహ్లిపై ప్రశంసల జల్లు</span></span></span>
</div>
</div>
</div>
</div>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third">
<aside id="colormag_featured_posts_small_thumbnails-17" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix"> <h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">కెరీర్ | Carrer</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/reopening-of-primary-schools-ap/" title="ఫిబ్రవరి 1 నుంచి ప్రాథమిక పాఠశాలలు పునఃప్రారంభం"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2021/01/Primary-School-Children-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="ఫిబ్రవరి 1 నుంచి ప్రాథమిక పాఠశాలలు పునఃప్రారంభం" loading="lazy" title="ఫిబ్రవరి 1 నుంచి ప్రాథమిక పాఠశాలలు పునఃప్రారంభం" srcset="https://www.vaartha.com/wp-content/uploads/2021/01/Primary-School-Children-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2021/01/Primary-School-Children-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="322414" data-permalink="https://www.vaartha.com/reopening-of-primary-schools-ap/primary-school-children/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2021/01/Primary-School-Children.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Primary School Children" data-image-description="&lt;p&gt;Reopening of primary schools  -ap&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2021/01/Primary-School-Children-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2021/01/Primary-School-Children-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/latest-news-updates/" rel="category tag">Latest Updates</a>&nbsp;<a href="https://www.vaartha.com/andhra-pradesh/" rel="category tag">ఆంధ్రప్రదేశ్</a>&nbsp;<a href="https://www.vaartha.com/specials/career/" rel="category tag">కెరీర్</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/reopening-of-primary-schools-ap/" title="ఫిబ్రవరి 1 నుంచి ప్రాథమిక పాఠశాలలు పునఃప్రారంభం">ఫిబ్రవరి 1 నుంచి ప్రాథమిక పాఠశాలలు పునఃప్రారంభం</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/reopening-of-primary-schools-ap/" title="11:05 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-01-30T11:05:30+05:30">January 30, 2021</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on ఫిబ్రవరి 1 నుంచి ప్రాథమిక పాఠశాలలు పునఃప్రారంభం</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/icet-counseling-schedule-ap/" title="ఎపిలో ఐసెట్‌ కౌన్సెలింగ్‌ షెడ్యూల్‌ విడుదల"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2016/09/Students-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="ఎపిలో ఐసెట్‌ కౌన్సెలింగ్‌ షెడ్యూల్‌ విడుదల" loading="lazy" title="ఎపిలో ఐసెట్‌ కౌన్సెలింగ్‌ షెడ్యూల్‌ విడుదల" srcset="https://www.vaartha.com/wp-content/uploads/2016/09/Students-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2016/09/Students-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="33664" data-permalink="https://www.vaartha.com/%e0%b0%aa%e0%b1%86%e0%b0%9f%e0%b1%8d%e0%b0%b0%e0%b1%8b%e0%b0%b2%e0%b0%bf%e0%b0%af%e0%b0%82-%e0%b0%b5%e0%b0%b0%e0%b1%8d%e0%b0%b8%e0%b0%bf%e0%b0%9f%e0%b1%80%e0%b0%b2%e0%b1%8b-%e0%b0%95%e0%b1%8b/students-2/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2016/09/Students.jpg" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="career" data-image-description="&lt;p&gt;icet Counseling Schedule &lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2016/09/Students-300x167.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2016/09/Students.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/andhra-pradesh/" rel="category tag">ఆంధ్రప్రదేశ్</a>&nbsp;<a href="https://www.vaartha.com/specials/career/" rel="category tag">కెరీర్</a>&nbsp;<a href="https://www.vaartha.com/latest-news/" rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/icet-counseling-schedule-ap/" title="ఎపిలో ఐసెట్‌ కౌన్సెలింగ్‌ షెడ్యూల్‌ విడుదల">ఎపిలో ఐసెట్‌ కౌన్సెలింగ్‌ షెడ్యూల్‌ విడుదల</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/icet-counseling-schedule-ap/" title="1:53 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-01-25T13:53:40+05:30">January 25, 2021</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on ఎపిలో ఐసెట్‌ కౌన్సెలింగ్‌ షెడ్యూల్‌ విడుదల</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/americas-new-visa-bill/" title="అమెరికా కొత్త వీసా బిల్లుతో విదేశీయులకు ఉపాధి!"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2021/01/Americas-new-visa-bill-More-profit-for-Indian-Americans-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="అమెరికా కొత్త వీసా బిల్లుతో విదేశీయులకు ఉపాధి!" loading="lazy" title="అమెరికా కొత్త వీసా బిల్లుతో విదేశీయులకు ఉపాధి!" srcset="https://www.vaartha.com/wp-content/uploads/2021/01/Americas-new-visa-bill-More-profit-for-Indian-Americans-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2021/01/Americas-new-visa-bill-More-profit-for-Indian-Americans-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="322197" data-permalink="https://www.vaartha.com/americas-new-visa-bill/americas-new-visa-bill-more-profit-for-indian-americans/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2021/01/Americas-new-visa-bill-More-profit-for-Indian-Americans.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="America&#8217;s new visa bill- More profit for Indian Americans" data-image-description="&lt;p&gt;America&#8217;s new visa bill- More profit for Indian Americans&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2021/01/Americas-new-visa-bill-More-profit-for-Indian-Americans-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2021/01/Americas-new-visa-bill-More-profit-for-Indian-Americans-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/news/international-news/" rel="category tag">అంతర్జాతీయo</a>&nbsp;<a href="https://www.vaartha.com/news/nri/" rel="category tag">ఎన్నారై</a>&nbsp;<a href="https://www.vaartha.com/specials/career/" rel="category tag">కెరీర్</a>&nbsp;<a href="https://www.vaartha.com/latest-news/" rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/americas-new-visa-bill/" title="అమెరికా కొత్త వీసా బిల్లుతో విదేశీయులకు ఉపాధి!">అమెరికా కొత్త వీసా బిల్లుతో విదేశీయులకు ఉపాధి!</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/americas-new-visa-bill/" title="1:07 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-01-25T13:07:00+05:30">January 25, 2021</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on అమెరికా కొత్త వీసా బిల్లుతో విదేశీయులకు ఉపాధి!</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/courses-with-bipc/" title="బైపిసితో బోలెడు కోర్సులు"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2021/01/medical-students-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="బైపిసితో బోలెడు కోర్సులు" loading="lazy" title="బైపిసితో బోలెడు కోర్సులు" srcset="https://www.vaartha.com/wp-content/uploads/2021/01/medical-students-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2021/01/medical-students-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="321820" data-permalink="https://www.vaartha.com/courses-with-bipc/medical-students-2/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2021/01/medical-students.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="medical students" data-image-description="&lt;p&gt;Courses with BiPC-medical students&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2021/01/medical-students-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2021/01/medical-students-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/specials/career/" rel="category tag">కెరీర్</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/courses-with-bipc/" title="బైపిసితో బోలెడు కోర్సులు">బైపిసితో బోలెడు కోర్సులు</a>
</h3>
<div class="below-entry-meta">
 <span class="posted-on"><a href="https://www.vaartha.com/courses-with-bipc/" title="8:46 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-01-20T08:46:23+05:30">January 20, 2021</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on బైపిసితో బోలెడు కోర్సులు</span></span></span>
</div>
</div>
</div>
</div>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
<aside id="colormag_featured_posts_small_thumbnails-16" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix"> <h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">సంపాదకీయుం | Editorial</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/budget-priority-to-the-health-sector/" title="ఆరోగ్య రంగానికి అగ్రపీఠం"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2021/02/budget-Priority-to-the-health-sector-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="ఆరోగ్య రంగానికి అగ్రపీఠం" loading="lazy" title="ఆరోగ్య రంగానికి అగ్రపీఠం" srcset="https://www.vaartha.com/wp-content/uploads/2021/02/budget-Priority-to-the-health-sector-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2021/02/budget-Priority-to-the-health-sector-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="322658" data-permalink="https://www.vaartha.com/budget-priority-to-the-health-sector/budget-priority-to-the-health-sector/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2021/02/budget-Priority-to-the-health-sector.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="budget- Priority to the health sector" data-image-description="&lt;p&gt;budget- Priority to the health sector&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2021/02/budget-Priority-to-the-health-sector-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2021/02/budget-Priority-to-the-health-sector-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/editorial/" rel="category tag">ఎడిటోరియల్</a>&nbsp;<a href="https://www.vaartha.com/news/national/budget/" rel="category tag">బడ్జెట్</a>&nbsp;<a href="https://www.vaartha.com/editorial/%e0%b0%b8%e0%b0%82%e0%b0%aa%e0%b0%be%e0%b0%a6%e0%b0%95%e0%b1%80%e0%b0%af%e0%b0%82/" rel="category tag">సంపాదకీయం</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/budget-priority-to-the-health-sector/" title="ఆరోగ్య రంగానికి అగ్రపీఠం">ఆరోగ్య రంగానికి అగ్రపీఠం</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/budget-priority-to-the-health-sector/" title="1:32 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-02-02T13:32:35+05:30">February 2, 2021</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on ఆరోగ్య రంగానికి అగ్రపీఠం</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/vaartha-prajaavaakku/" title="ప్రజావాక్కు"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2021/02/voice-of-the-peple--130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="ప్రజావాక్కు" loading="lazy" title="ప్రజావాక్కు" srcset="https://www.vaartha.com/wp-content/uploads/2021/02/voice-of-the-peple--130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2021/02/voice-of-the-peple--392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="322649" data-permalink="https://www.vaartha.com/vaartha-prajaavaakku/voice-of-the-peple/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2021/02/voice-of-the-peple-.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="voice of the peple-" data-image-description="&lt;p&gt;voice of the peple-&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2021/02/voice-of-the-peple--300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2021/02/voice-of-the-peple--1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/editorial/%e0%b0%aa%e0%b1%8d%e0%b0%b0%e0%b0%9c%e0%b0%be%e0%b0%b5%e0%b0%be%e0%b0%95%e0%b1%8d%e0%b0%95%e0%b1%81/" rel="category tag">ప్రజావాక్కు</a>&nbsp;<a href="https://www.vaartha.com/editorial/%e0%b0%b8%e0%b0%82%e0%b0%aa%e0%b0%be%e0%b0%a6%e0%b0%95%e0%b1%80%e0%b0%af%e0%b0%82/" rel="category tag">సంపాదకీయం</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/vaartha-prajaavaakku/" title="ప్రజావాక్కు">ప్రజావాక్కు</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/vaartha-prajaavaakku/" title="12:57 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-02-02T12:57:22+05:30">February 2, 2021</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on ప్రజావాక్కు</span></span></span>
 </div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/dragon%e2%80%8c-china-border-violations/" title="చైనా దాష్టీకానికి చెక్‌ పెట్టాలి!"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2021/02/China-border-violations-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="చైనా దాష్టీకానికి చెక్‌ పెట్టాలి!" loading="lazy" title="చైనా దాష్టీకానికి చెక్‌ పెట్టాలి!" srcset="https://www.vaartha.com/wp-content/uploads/2021/02/China-border-violations-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2021/02/China-border-violations-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="322644" data-permalink="https://www.vaartha.com/dragon%e2%80%8c-china-border-violations/china-border-violations/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2021/02/China-border-violations.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="China border violations" data-image-description="&lt;p&gt;Dragon‌ China border violations&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2021/02/China-border-violations-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2021/02/China-border-violations-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/editorial/opinions/" rel="category tag">అభిప్రాయాలు</a>&nbsp;<a href="https://www.vaartha.com/editorial/%e0%b0%b8%e0%b0%82%e0%b0%aa%e0%b0%be%e0%b0%a6%e0%b0%95%e0%b1%80%e0%b0%af%e0%b0%82/" rel="category tag">సంపాదకీయం</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/dragon%e2%80%8c-china-border-violations/" title="చైనా దాష్టీకానికి చెక్‌ పెట్టాలి!">చైనా దాష్టీకానికి చెక్‌ పెట్టాలి!</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/dragon%e2%80%8c-china-border-violations/" title="12:42 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-02-02T12:42:03+05:30">February 2, 2021</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on చైనా దాష్టీకానికి చెక్‌ పెట్టాలి!</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/highways-lead-to-road-accidents/" title="రోడ్డు ప్రమాదాలకు దారులుగా  దేశ రహదారులు!"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2021/02/Road-Accident-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="రోడ్డు ప్రమాదాలకు దారులుగా  దేశ రహదారులు!" loading="lazy" title="రోడ్డు ప్రమాదాలకు దారులుగా  దేశ రహదారులు!" srcset="https://www.vaartha.com/wp-content/uploads/2021/02/Road-Accident-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2021/02/Road-Accident-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="322606" data-permalink="https://www.vaartha.com/highways-lead-to-road-accidents/road-accident-46/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2021/02/Road-Accident.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Road Accident" data-image-description="&lt;p&gt;Road Accident&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2021/02/Road-Accident-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2021/02/Road-Accident-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/editorial/opinions/" rel="category tag">అభిప్రాయాలు</a>&nbsp;<a href="https://www.vaartha.com/editorial/%e0%b0%b8%e0%b0%82%e0%b0%aa%e0%b0%be%e0%b0%a6%e0%b0%95%e0%b1%80%e0%b0%af%e0%b0%82/" rel="category tag">సంపాదకీయం</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/highways-lead-to-road-accidents/" title="రోడ్డు ప్రమాదాలకు దారులుగా  దేశ రహదారులు!">రోడ్డు ప్రమాదాలకు దారులుగా దేశ రహదారులు!</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/highways-lead-to-road-accidents/" title="1:26 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-02-02T01:26:52+05:30">February 2, 2021</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on రోడ్డు ప్రమాదాలకు దారులుగా దేశ రహదారులు!</span></span></span>
</div>
</div>
</div>
</div>
</aside> </div>
</div>
<div class="tg-footer-main-widget">
<div class="tg-first-footer-widget">
<aside id="nav_menu-14" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>E-Papers</span></h3><div class="menu-epapers-container"><ul id="menu-epapers" class="menu"><li id="menu-item-710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-710"><a href="https://epaper.vaartha.com">Vaartha E-Paper ( తెలుగు )</a></li>
<li id="menu-item-711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-711"><a href="http://epaper.swatantravaartha.com">Swatantra Vaartha E-Paper ( हिंदी )</a></li>
</ul></div></aside> </div>
</div>
<div class="tg-footer-other-widgets">
 <div class="tg-second-footer-widget">
<aside id="nav_menu-11" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>తెలుగు రాష్త్రాలు</span></h3><div class="menu-states-container"><ul id="menu-states" class="menu"><li id="menu-item-674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674"><a href="https://www.vaartha.com/andhra-pradesh/">ఆంధ్రప్రదేశ్</a></li>
<li id="menu-item-675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675"><a href="https://www.vaartha.com/telangana/">తెలంగాణ</a></li>
</ul></div></aside> </div>
<div class="tg-third-footer-widget">
<aside id="nav_menu-12" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Mobile Apps</span></h3><div class="menu-apps-container"><ul id="menu-apps" class="menu"><li id="menu-item-292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292"><a href="https://play.google.com/store/apps/details?id=com.readwhere.whitelabel.vaartha">Android App</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293"><a href="https://itunes.apple.com/us/app/vaartha-telugu-newspaper/id642398986?ls=1&#038;mt=8">IOS App</a></li>
</ul></div></aside> </div>
<div class="tg-fourth-footer-widget">
<aside id="nav_menu-13" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>మన వార్త</span></h3><div class="menu-static-menu-container"><ul id="menu-static-menu" class="menu"><li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="https://www.vaartha.com/about-us/">About Us</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://www.vaartha.com/contact-us/">Contact Us</a></li>
</ul></div></aside> </div>
</div>
</div>
</div>
</div> <div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/vaartha/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/myvaartha" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/vaarthanews/" target="_blank"><i class="fa fa-instagram"></i></a></li> <li><a href="https://t.me/vaartha" target="_blank"><i class="fa fa-fa-telegram" style="color:#1e73be"></i></a></li> </ul>
</div>
<nav class="footer-menu" class="clearfix">
<div class="menu-footer-menu-4-container"><ul id="menu-footer-menu-4" class="menu"><li id="menu-item-305873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-305873"><a href="https://www.vaartha.com">Home</a></li>
<li id="menu-item-305872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305872"><a href="https://www.vaartha.com/about-us/">About Us</a></li>
<li id="menu-item-305871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305871"><a href="https://www.vaartha.com/contact-us/">Contact Us</a></li>
</ul></div> </nav>
</div>
<div class="footer-socket-left-sectoin">
<div class="copyright">Copyright © 2021 <a href="https://www.vaartha.com/" title="Vaartha"><span>Vaartha</span></a>. All rights reserved. <br>
<span style="line-height: 26px">Designed &amp; Maintained by Vaartha</span></div> </div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script> <script type="text/javascript">
            let cust_login = document.getElementById("loginform");
            if(cust_login !== null) {
                var recaptcha_script = document.createElement('script');
                recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
                document.head.appendChild(recaptcha_script);                
            }
        </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.vaartha.com\/rajyasabha-adjourned-for-tomorrow\/":322669};
	</script>
<script type='text/javascript' id='flying-pages-js-before'>
window.FPConfig= {
	delay: 2,
	ignoreKeywords: ["\/wp-admin","\/wp-login.php","\/cart","\/checkout","add-to-cart","logout","#","?",".png",".jpeg",".jpg",".gif",".svg",".webp"],
	maxRPS: 3,
    hoverDelay: 0
};
</script>
<script type='text/javascript' src='https://www.vaartha.com/wp-content/plugins/flying-pages/flying-pages.min.js' id='flying-pages-js' defer></script>
<script type='text/javascript' src='https://www.vaartha.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' id='colormag-news-ticker-js-extra'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"up","breaking_news_duration":"4000","breaking_news_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vaartha.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='https://www.vaartha.com/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js' id='colormag-featured-image-popup-js'></script>
<script type='text/javascript' src='https://www.vaartha.com/wp-content/themes/colormag-pro/js/navigation.min.js' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://www.vaartha.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://www.vaartha.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js' id='colormag-custom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js' id='google-recaptcha-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.vaartha.com\/wp-admin\/admin-ajax.php","nonce":"1339c9d1dc","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.vaartha.com\/awt-login\/?redirect_to=https%3A%2F%2Fwww.vaartha.com%2Frajyasabha-adjourned-for-tomorrow%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'104368831',post:'322669',tz:'5.5',srv:'www.vaartha.com'} ]);
	_stq.push([ 'clickTrackerInit', '104368831', '322669' ]);
</script>


</body>
</html>