
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="407023305402" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.vaartha.com/xmlrpc.php" />
<link href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" rel="stylesheet" />

<title>బాలయ్యను రిజెక్ట్ చేసిన హీరో.. ఎవరో తెలుసా?</title>
<meta name="description" content="నందమూరి బాలకృష్ణ నటిస్తున్న తాజా చిత్రాన్ని మాస్ చిత్రాల దర్శకుడు బోయపాటి శ్రీను తెరకెక్కిస్తున్న సంగతి తెలిసిందే..." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.vaartha.com/nikhil-siddharth-rejects-balakrishna/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="బాలయ్యను రిజెక్ట్ చేసిన హీరో.. ఎవరో తెలుసా?" />
<meta property="og:description" content="నందమూరి బాలకృష్ణ నటిస్తున్న తాజా చిత్రాన్ని మాస్ చిత్రాల దర్శకుడు బోయపాటి శ్రీను తెరకెక్కిస్తున్న సంగతి తెలిసిందే..." />
<meta property="og:url" content="https://www.vaartha.com/nikhil-siddharth-rejects-balakrishna/" />
<meta property="og:site_name" content="Vaartha" />
<meta property="article:publisher" content="https://www.facebook.com/vaartha" />
<meta property="article:published_time" content="2020-12-31T15:16:41+00:00" />
<meta property="article:modified_time" content="2020-12-31T15:16:50+00:00" />
<meta property="og:image" content="https://www.vaartha.com/wp-content/uploads/2020/12/Nikhil-Siddharth-Rejects-Balakrishna.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="445" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@myvaartha" />
<meta name="twitter:site" content="@myvaartha" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.vaartha.com/#organization","name":"Vaartha","url":"https://www.vaartha.com/","sameAs":["https://www.facebook.com/vaartha","https://www.instagram.com/vaartha/","https://twitter.com/myvaartha"],"logo":{"@type":"ImageObject","@id":"https://www.vaartha.com/#logo","inLanguage":"en-US","url":"https://www.vaartha.com/wp-content/uploads/2015/12/logo-1.png","width":220,"height":97,"caption":"Vaartha"},"image":{"@id":"https://www.vaartha.com/#logo"}},{"@type":"WebSite","@id":"https://www.vaartha.com/#website","url":"https://www.vaartha.com/","name":"Vaartha","description":"National Daily Telugu News Paper","publisher":{"@id":"https://www.vaartha.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.vaartha.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.vaartha.com/nikhil-siddharth-rejects-balakrishna/#primaryimage","inLanguage":"en-US","url":"https://www.vaartha.com/wp-content/uploads/2020/12/Nikhil-Siddharth-Rejects-Balakrishna.jpg","width":800,"height":445},{"@type":"WebPage","@id":"https://www.vaartha.com/nikhil-siddharth-rejects-balakrishna/#webpage","url":"https://www.vaartha.com/nikhil-siddharth-rejects-balakrishna/","name":"\u0c2c\u0c3e\u0c32\u0c2f\u0c4d\u0c2f\u0c28\u0c41 \u0c30\u0c3f\u0c1c\u0c46\u0c15\u0c4d\u0c1f\u0c4d \u0c1a\u0c47\u0c38\u0c3f\u0c28 \u0c39\u0c40\u0c30\u0c4b.. \u0c0e\u0c35\u0c30\u0c4b \u0c24\u0c46\u0c32\u0c41\u0c38\u0c3e?","isPartOf":{"@id":"https://www.vaartha.com/#website"},"primaryImageOfPage":{"@id":"https://www.vaartha.com/nikhil-siddharth-rejects-balakrishna/#primaryimage"},"datePublished":"2020-12-31T15:16:41+00:00","dateModified":"2020-12-31T15:16:50+00:00","description":"\u0c28\u0c02\u0c26\u0c2e\u0c42\u0c30\u0c3f \u0c2c\u0c3e\u0c32\u0c15\u0c43\u0c37\u0c4d\u0c23 \u0c28\u0c1f\u0c3f\u0c38\u0c4d\u0c24\u0c41\u0c28\u0c4d\u0c28 \u0c24\u0c3e\u0c1c\u0c3e \u0c1a\u0c3f\u0c24\u0c4d\u0c30\u0c3e\u0c28\u0c4d\u0c28\u0c3f \u0c2e\u0c3e\u0c38\u0c4d \u0c1a\u0c3f\u0c24\u0c4d\u0c30\u0c3e\u0c32 \u0c26\u0c30\u0c4d\u0c36\u0c15\u0c41\u0c21\u0c41 \u0c2c\u0c4b\u0c2f\u0c2a\u0c3e\u0c1f\u0c3f \u0c36\u0c4d\u0c30\u0c40\u0c28\u0c41 \u0c24\u0c46\u0c30\u0c15\u0c46\u0c15\u0c4d\u0c15\u0c3f\u0c38\u0c4d\u0c24\u0c41\u0c28\u0c4d\u0c28 \u0c38\u0c02\u0c17\u0c24\u0c3f \u0c24\u0c46\u0c32\u0c3f\u0c38\u0c3f\u0c02\u0c26\u0c47...","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.vaartha.com/nikhil-siddharth-rejects-balakrishna/"]}]},{"@type":"Article","@id":"https://www.vaartha.com/nikhil-siddharth-rejects-balakrishna/#article","isPartOf":{"@id":"https://www.vaartha.com/nikhil-siddharth-rejects-balakrishna/#webpage"},"author":{"@id":"https://www.vaartha.com/#/schema/person/4d1787b1e7946bf2b4ffdb87e8214b74"},"headline":"\u0c2c\u0c3e\u0c32\u0c2f\u0c4d\u0c2f\u0c28\u0c41 \u0c30\u0c3f\u0c1c\u0c46\u0c15\u0c4d\u0c1f\u0c4d \u0c1a\u0c47\u0c38\u0c3f\u0c28 \u0c39\u0c40\u0c30\u0c4b.. \u0c0e\u0c35\u0c30\u0c4b \u0c24\u0c46\u0c32\u0c41\u0c38\u0c3e?","datePublished":"2020-12-31T15:16:41+00:00","dateModified":"2020-12-31T15:16:50+00:00","mainEntityOfPage":{"@id":"https://www.vaartha.com/nikhil-siddharth-rejects-balakrishna/#webpage"},"publisher":{"@id":"https://www.vaartha.com/#organization"},"image":{"@id":"https://www.vaartha.com/nikhil-siddharth-rejects-balakrishna/#primaryimage"},"keywords":"balakrishna,BB3,Boyapati Sreenu,Nikhil Siddharth,Tollywood News","articleSection":"Latest Updates,\u0c24\u0c46\u0c30 - \u0c38\u0c3f\u0c28\u0c3f\u0c2e\u0c3e","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.vaartha.com/#/schema/person/4d1787b1e7946bf2b4ffdb87e8214b74","name":"webdesk1","image":{"@type":"ImageObject","@id":"https://www.vaartha.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0b9ffe41c38ba331d225dae40fa1d01d?s=96&d=mm&r=g","caption":"webdesk1"}}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.vaartha.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Vaartha &raquo; Feed" href="https://www.vaartha.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vaartha &raquo; Comments Feed" href="https://www.vaartha.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vaartha.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='colormag_style-css' href='https://www.vaartha.com/wp-content/themes/colormag-pro/style.css?ver=1588339578' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css' href='https://www.vaartha.com/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css' href='https://www.vaartha.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=1588339578' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/9.2.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.vaartha.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vaartha.com/wp-json/wp/v2/posts/320880" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vaartha.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vaartha.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p73V6f-1ltu' />
<link rel="alternate" type="application/json+oembed" href="https://www.vaartha.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaartha.com%2Fnikhil-siddharth-rejects-balakrishna%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vaartha.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaartha.com%2Fnikhil-siddharth-rejects-balakrishna%2F&#038;format=xml" />

<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-134672480-1', 'auto');
			ga('send', 'pageview');
		</script>
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.5.3",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/vaartha/loader.js');
</script><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.vaartha.com/wp-content/uploads/2019/02/logo-3.png" type="image/x-icon" /><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#dd3333}a{color:#dd3333}#site-navigation{border-top:4px solid #dd3333}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#dd3333}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#dd3333}#main .breaking-news-latest,.fa.search-top:hover{background-color:#dd3333}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.social-links i.fa:hover,.tag-links a:hover{color:#dd3333}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#dd3333}.widget_featured_posts .article-content .entry-title a:hover{color:#dd3333}.widget_featured_posts .widget-title{border-bottom:2px solid #dd3333}.widget_featured_posts .widget-title span,.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#dd3333}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#dd3333}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#dd3333}.widget_block_picture_news.widget_featured_posts .article-content .entry-title a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#dd3333}.category-slide-next,.category-slide-prev,.slide-next,.slide-prev,.tabbed-widget ul li{background-color:#dd3333}i#breaking-news-widget-next,i#breaking-news-widget-prev{color:#dd3333}#secondary .widget-title{border-bottom:2px solid #dd3333}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,#secondary .widget-title span{background-color:#dd3333}#site-title a{color:#dd3333}.page-header .page-title{border-bottom:2px solid #dd3333}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#dd3333}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#dd3333}.entry-meta .post-format i{background-color:#dd3333}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#dd3333}.format-link .entry-content a,.more-link{background-color:#dd3333}.count,.next a:hover,.previous a:hover,.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#dd3333}.pagination a span:hover{color:#dd3333;border-color:#dd3333}.pagination span{background-color:#dd3333}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#dd3333}.comments-area .comment-author-link span{background-color:#dd3333}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#dd3333}.footer-widgets-area .widget-title{border-bottom:2px solid #dd3333}.footer-widgets-area .widget-title span{background-color:#dd3333}#colophon .footer-menu ul li a:hover,.footer-widgets-area a:hover,a#scroll-up i{color:#dd3333}.advertisement_above_footer .widget-title{border-bottom:2px solid #dd3333}.advertisement_above_footer .widget-title span{background-color:#dd3333}.sub-toggle{background:#dd3333}.main-small-navigation li.current-menu-item > .sub-toggle i {color:#dd3333}.error{background:#dd3333}.num-404{color:#dd3333} #content .post .article-content .entry-title { font-size: 36px; } .colormag-button, input[type="reset"], input[type="button"], input[type="submit"], button, .more-link span { font-size: 14px; }</style>
<style type="text/css">.single .featured-image {
  display: none;
}

.single-post span.author.vcard {
    display: none;
}

#site-navigation {
  background-color: #35318f;
  border-top: 4px solid #ed1f26;
}

.below-entry-meta .comments {
  display: none;
}

.below-entry-meta .byline {
  display: none;
}

</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e8e8e8; }
</style>
<link rel="icon" href="https://www.vaartha.com/wp-content/uploads/2015/12/cropped-vaartha-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.vaartha.com/wp-content/uploads/2015/12/cropped-vaartha-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.vaartha.com/wp-content/uploads/2015/12/cropped-vaartha-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.vaartha.com/wp-content/uploads/2015/12/cropped-vaartha-512-270x270.png" />
<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/

/*
	CSS Migrated from Jetpack:
*/

/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-DSQ2QL951Z"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-DSQ2QL951Z');
</script>
</head>
<body class="post-template-default single single-post postid-320880 single-format-standard custom-background ">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header clearfix">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Thursday, December 31, 2020 </div>
<div class="breaking-news">
<strong class="breaking-news-latest">
Latest: </strong>
<ul class="newsticker">
<li>
<a href="https://www.vaartha.com/tiktok-star-durga-rao-bags-big-offer/" title="టిక్‌టాక్ దుర్గారావుకు అదిరిపోయే ఆఫర్">టిక్‌టాక్ దుర్గారావుకు అదిరిపోయే ఆఫర్</a>
</li>
<li>
<a href="https://www.vaartha.com/nikhil-siddharth-rejects-balakrishna/" title="బాలయ్యను రిజెక్ట్ చేసిన హీరో.. ఎవరో తెలుసా?">బాలయ్యను రిజెక్ట్ చేసిన హీరో.. ఎవరో తెలుసా?</a>
</li>
<li>
<a href="https://www.vaartha.com/ram-charan-taking-time-for-pan-india-movie/" title="పాన్ ఇండియా మూవీను రెడీ చేస్తోన్న చరణ్..?">పాన్ ఇండియా మూవీను రెడీ చేస్తోన్న చరణ్..?</a>
</li>
<li>
<a href="https://www.vaartha.com/radhe-shyam-teaser-to-be-out-during-sankranti/" title="పండగకే ప్లాన్ చేసిన రాధేశ్యామ్">పండగకే ప్లాన్ చేసిన రాధేశ్యామ్</a>
</li>
<li>
<a href="https://www.vaartha.com/lingojiguda-bjp-corporator-dies-with-covid-19/" title="ప్రమాణస్వీకారం చేయకుండానే మృతిచెందిన బీజేపీ నేత">ప్రమాణస్వీకారం చేయకుండానే మృతిచెందిన బీజేపీ నేత</a>
</li>
</ul>
</div>
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/vaartha/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/myvaartha" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/vaarthanews/" target="_blank"><i class="fa fa-instagram"></i></a></li> <li><a href="https://t.me/vaartha" target="_blank"><i class="fa fa-fa-telegram" style="color:#1e73be"></i></a></li> </ul>
</div>
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="https://www.vaartha.com/" title="Vaartha" rel="home"><img src="https://www.vaartha.com/wp-content/uploads/2019/02/logo-3.png" alt="Vaartha"></a>
</div>
</div>
<div id="header-right-section">
<div id="header-right-sidebar" class="clearfix">
<aside id="colormag_728x90_advertisement_widget-2" class="widget widget_728x90_advertisement clearfix">
<div class="advertisement_728x90">
<div class="advertisement-content"><a href="http://www.gamezop.com/?id=d6tu53tGO" class="single_ad_728x90" target="_blank" rel="nofollow">
<img src="https://www.vaartha.com/wp-content/uploads/2020/12/gamezop-VRT.png" width="728" height="90">
</a></div> </div>
</aside> </div>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="https://www.vaartha.com/" title="Vaartha"><i class="fa fa-home"></i></a>
</div>
<h4 class="menu-toggle"></h4>
<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a title="Latest News" href="https://www.vaartha.com/latest-news/">ముఖ్యాంశాలు</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://www.vaartha.com/andhra-pradesh/">ఆంధ్ర ప్రదేశ్</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="https://www.vaartha.com/telangana/">తెలంగాణ</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-23"><a title="News" href="https://www.vaartha.com/news/">వార్తలు</a>
<ul class="sub-menu">
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24"><a title="National" href="https://www.vaartha.com/news/national/">జాతీయo</a>
<ul class="sub-menu">
<li id="menu-item-286624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286624"><a href="https://www.vaartha.com/news/national/budget/">బడ్జెట్</a></li>
</ul>
</li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a title="Inernational" href="https://www.vaartha.com/news/international-news/">అంతర్జాతీయo</a></li>
<li id="menu-item-299462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299462"><a href="https://www.vaartha.com/corona-lock-down-updates/">కరోనా లాక్ డౌన్ వార్తలు</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a title="Business" href="https://www.vaartha.com/news/business/">బిజినెస్</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a title="Sports" href="https://www.vaartha.com/news/sports/">క్రీడలు</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a title="NRI News" href="https://www.vaartha.com/news/nri/">ఎన్నారై</a></li>
<li id="menu-item-315827" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-315827"><a href="https://www.vaartha.com/news/movies/">తెర &#8211; సినిమా</a></li>
</ul>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42"><a title="Editorial" href="https://www.vaartha.com/editorial/">ఎడిటోరియల్</a>
<ul class="sub-menu">
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a title="Opinions" href="https://www.vaartha.com/editorial/opinions/">అభిప్రాయాలు</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://www.vaartha.com/editorial/%e0%b0%b8%e0%b0%82%e0%b0%aa%e0%b0%be%e0%b0%a6%e0%b0%95%e0%b1%80%e0%b0%af%e0%b0%82/">సంపాదకీయం</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://www.vaartha.com/editorial/%e0%b0%aa%e0%b1%8d%e0%b0%b0%e0%b0%9c%e0%b0%be%e0%b0%b5%e0%b0%be%e0%b0%95%e0%b1%8d%e0%b0%95%e0%b1%81/">ప్రజావాక్కు</a></li>
</ul>
</li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="https://www.vaartha.com/specials/devotional/">ఆధ్యాత్మికం</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40"><a title="Entertainment" href="https://www.vaartha.com/news/movies/">తెర &#8211; సినిమా</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46"><a title="Features" href="https://www.vaartha.com/specials/">శీర్షికలు</a>
<ul class="sub-menu">
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a title="Women" href="https://www.vaartha.com/specials/women/">చెలి</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a title="Career" href="https://www.vaartha.com/specials/career/">కెరీర్</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a title="Health" href="https://www.vaartha.com/specials/health1/">నాడి</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a title="Health" href="https://www.vaartha.com/specials/health/">స్వస్థ</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a title="Kids" href="https://www.vaartha.com/specials/kids/">మొగ్గ</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a title="Investigation" href="https://www.vaartha.com/specials/investigation/">నిఘా</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a title="Tours" href="https://www.vaartha.com/specials/tours/">యాత్ర</a></li>
</ul>
</li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56"><a title="Photo Gallery" href="https://www.vaartha.com/photo-gallery/">ఫోటో గ్యాలరీ</a>
<ul class="sub-menu">
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="https://www.vaartha.com/photo-gallery/actors/">Actors</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.vaartha.com/photo-gallery/actress/">Actress</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="https://www.vaartha.com/photo-gallery/events/">Events</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.vaartha.com/photo-gallery/movies-photo-gallery/">Movies</a></li>
</ul>
</li>
<li id="menu-item-257724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-257724"><a href="https://www.vaartha.com/videos/">Videos</a>
<ul class="sub-menu">
<li id="menu-item-268184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268184"><a href="https://www.vaartha.com/news-videos/">News Videos</a></li>
<li id="menu-item-268183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268183"><a href="https://www.vaartha.com/movie-videos/">Movie Videos</a></li>
</ul>
</li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a title="Digital Epaper" href="https://epaper.vaartha.com">E-Paper</a></li>
</ul></div> </div>
</nav>
</div>
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-320880" class="post-320880 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news-updates category-movies tag-balakrishna tag-bb3 tag-boyapati-sreenu tag-nikhil-siddharth tag-tollywood-news">
<div class="featured-image">
<a href="https://www.vaartha.com/wp-content/uploads/2020/12/Nikhil-Siddharth-Rejects-Balakrishna.jpg" class="image-popup"><img width="800" height="445" src="https://www.vaartha.com/wp-content/uploads/2020/12/Nikhil-Siddharth-Rejects-Balakrishna-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" loading="lazy" srcset="https://www.vaartha.com/wp-content/uploads/2020/12/Nikhil-Siddharth-Rejects-Balakrishna.jpg 800w, https://www.vaartha.com/wp-content/uploads/2020/12/Nikhil-Siddharth-Rejects-Balakrishna-300x167.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="320881" data-permalink="https://www.vaartha.com/nikhil-siddharth-rejects-balakrishna/nikhil-siddharth-rejects-balakrishna/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2020/12/Nikhil-Siddharth-Rejects-Balakrishna.jpg" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nikhil Siddharth Rejects Balakrishna" data-image-description="" data-medium-file="https://www.vaartha.com/wp-content/uploads/2020/12/Nikhil-Siddharth-Rejects-Balakrishna-300x167.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2020/12/Nikhil-Siddharth-Rejects-Balakrishna.jpg" /></a>
</div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/latest-news-updates/" rel="category tag">Latest Updates</a>&nbsp;<a href="https://www.vaartha.com/news/movies/" rel="category tag">తెర - సినిమా</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
బాలయ్యను రిజెక్ట్ చేసిన హీరో.. ఎవరో తెలుసా? </h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/nikhil-siddharth-rejects-balakrishna/" title="8:46 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-31T20:46:41+05:30">December 31, 2020</time><time class="updated" datetime="2020-12-31T20:46:50+05:30">December 31, 2020</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/webdesk1/" title="webdesk1">webdesk1</a></span></span>
<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">51 Views</span></span>
<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.vaartha.com/tag/balakrishna/" rel="tag">balakrishna</a>, <a href="https://www.vaartha.com/tag/bb3/" rel="tag">BB3</a>, <a href="https://www.vaartha.com/tag/boyapati-sreenu/" rel="tag">Boyapati Sreenu</a>, <a href="https://www.vaartha.com/tag/nikhil-siddharth/" rel="tag">Nikhil Siddharth</a>, <a href="https://www.vaartha.com/tag/tollywood-news/" rel="tag">Tollywood News</a></span></div>
<div class="entry-content clearfix">
<figure class="wp-block-image size-large"><img data-attachment-id="320881" data-permalink="https://www.vaartha.com/nikhil-siddharth-rejects-balakrishna/nikhil-siddharth-rejects-balakrishna/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2020/12/Nikhil-Siddharth-Rejects-Balakrishna.jpg" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nikhil Siddharth Rejects Balakrishna" data-image-description="" data-medium-file="https://www.vaartha.com/wp-content/uploads/2020/12/Nikhil-Siddharth-Rejects-Balakrishna-300x167.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2020/12/Nikhil-Siddharth-Rejects-Balakrishna.jpg" loading="lazy" width="800" height="445" src="https://www.vaartha.com/wp-content/uploads/2020/12/Nikhil-Siddharth-Rejects-Balakrishna.jpg" alt="" class="wp-image-320881" srcset="https://www.vaartha.com/wp-content/uploads/2020/12/Nikhil-Siddharth-Rejects-Balakrishna.jpg 800w, https://www.vaartha.com/wp-content/uploads/2020/12/Nikhil-Siddharth-Rejects-Balakrishna-300x167.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" /></figure>
<p>నందమూరి బాలకృష్ణ నటిస్తున్న తాజా చిత్రాన్ని మాస్ చిత్రాల దర్శకుడు బోయపాటి శ్రీను తెరకెక్కిస్తున్న సంగతి తెలిసిందే. ఈ సినిమాను పూర్తి మాస్ యాక్షన్ ఎంటర్‌టైనర్ మూవీగా చిత్ర యూనిట్ తెరకెక్కిస్తుండగా, ఈ సినిమాలో బాలయ్య పర్ఫార్మెన్స్ పీక్స్‌లో ఉండబోతున్నట్లు చిత్ర యూనిట్ తెలిపింది. ఇక ఈ సినిమాలో బాలయ్యతో పాటు భారీ తారాగణం ఉండబోతుందని, ముఖ్యంగా ఓ కీలక పాత్రలో ఓ యంగ్ హీరో సినిమాకు మేజర్ అసెట్ కానుందని చిత్ర యూనిట్ అంటోంది.</p><div class="raOZ0yEC" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center>
<script type="text/javascript">
google_ad_client = "ca-pub-3737030722290655";
/* CM_CF_Vaartha_300X250 */
google_ad_slot = "CM_CF_Vaartha_300X250";
google_ad_width = 300;
google_ad_height = 250;
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</center></div>
<p>అయితే ఈ సినిమాలో యంగ్ హీరో పాత్ర కోసం చాలా మందిని సంప్రదించారట చిత్ర యూనిట్. ఇందులో భాగంగా యంగ్ హీరో నిఖిల్ సిద్ధార్థ్‌ను ఆ పాత్ర చేయాల్సిందిగా దర్శకుడు బోయపాటి శ్రీను కోరాడట. కానీ ఈ ఆఫర్‌ను నిఖిల్ రిజెక్ట్ చేశాడట. ప్రస్తుతం తనకున్న ప్రాజెక్టుల కారణంగా ఈ సినిమా చేయలేనని చెప్పాడట. దీంతో ఈ పాత్రలో నటించేందుకు ఆది పినిశెట్టి, నారా రోహిత్‌లను సంప్రదించేందుకు చిత్ర యూనిట్ రెడీ అవుతోంది.</p>
<p>మొత్తానికి బాలయ్య నటిస్తున్న సినిమాలో ఆఫర్‌ను నిఖిల్ రిజెక్ట్ చేయడం ప్రస్తుతం టాక్ ఆఫ్ ది టౌన్‌గా మారింది. కాగా బాలయ్య ఈ సినిమాలో రెండు విభిన్న పాత్రల్లో నటిస్తుండగా, అందులో ఒకటి అఘోరా పాత్ర ఉందని చిత్ర యూనిట్ తెలిపింది. మరో పాత్రలో బాలయ్య రైతుగా కనిపిస్తాడని చిత్ర యూనిట్ అంటోంది. ఈ సినిమాలో మలయాళ బ్యూటీ ప్రగ్యా మార్టిన్ హీరోయిన్‌గా నటిస్తోన్నట్లు తెలుస్తోంది.</p>
<center>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8845444968276825" data-ad-slot="3014191326"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center><span id='tbmarker'></span><script type='text/javascript'>function insertAfter(e,t){t.parentNode.insertBefore(e,t.nextSibling)}function getElementByXPath(e,t){if(!t)t=document;if(t.evaluate)return t.evaluate(e,document,null,9,null).singleNodeValue;while(e.charAt(0)=="/")e=e.substr(1);var n=t;var r=e.split("/");for(var i=0;i<r.length;i++){var a=r[i].split(/(\w*)\[(\d*)\]/gi).filter(function(e){return!(e==""||e.match(/\s/gi))},this);var l=a[0];var o=a[1]?a[1]-1:0;if(i<r.length-1)n=n.getElementsByTagName(l)[o];else return n.getElementsByTagName(l)[o]}}if(!Array.prototype.filter){Array.prototype.filter=function(e){var t=this.length>>>0;if(typeof e!="function"){throw new TypeError}var n=[];var r=arguments[1];for(var i=0;i<t;i++){if(i in this){var a=this[i];if(e.call(r,a,i,this)){n.push(a)}}}return n}}function injectWidgetByXpath(e){var t=getElementByXPath(e);if(t==null){t=document.getElementById("tbdefault")}innerInject(t)}function injectWidgetByMarker(e){var t=document.getElementById(e);innerInject(t.parentNode)}function innerInject(e){var t=document.createElement("span");var n=document.createElement("script");var r="if JS crashes here, the first innerHTML value should be enclosed with single quotes instead of double, go to the minified version and change it";t.innerHTML="<div id='taboola-below-article'></div>";n.innerHTML="window._taboola = window._taboola || [];_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});";insertAfter(t,e);insertAfter(n,t)}injectWidgetByMarker('tbmarker');</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this article on</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-320880" class="share-twitter sd-button share-icon no-text" href="https://www.vaartha.com/nikhil-siddharth-rejects-balakrishna/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-320880" class="share-facebook sd-button share-icon no-text" href="https://www.vaartha.com/nikhil-siddharth-rejects-balakrishna/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.vaartha.com/nikhil-siddharth-rejects-balakrishna/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.vaartha.com/nikhil-siddharth-rejects-balakrishna/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</div>
</article>
</div>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://www.vaartha.com/ram-charan-taking-time-for-pan-india-movie/" rel="prev"><span class="meta-nav">&larr;</span> పాన్ ఇండియా మూవీను రెడీ చేస్తోన్న చరణ్..?</a></li>
<li class="next"><a href="https://www.vaartha.com/tiktok-star-durga-rao-bags-big-offer/" rel="next">టిక్‌టాక్ దుర్గారావుకు అదిరిపోయే ఆఫర్ <span class="meta-nav">&rarr;</span></a></li>
</ul>
<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>
<div class="related-posts clearfix">
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://www.vaartha.com/%e0%b0%a4%e0%b0%ae%e0%b0%a8%e0%b1%8d%e0%b0%a8%e0%b0%be-%e0%b0%ac%e0%b0%be%e0%b0%b2%e0%b1%80%e0%b0%b5%e0%b1%81%e0%b0%a1%e0%b1%8d%e2%80%8c-%e0%b0%95%e0%b1%8b%e0%b0%b0%e0%b0%bf%e0%b0%95/" title="తమన్నా బాలీవుడ్‌ కోరిక!">
<img width="390" height="205" src="https://www.vaartha.com/wp-content/uploads/2017/02/TAMANNA11-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" data-attachment-id="57172" data-permalink="https://www.vaartha.com/%e0%b0%93-%e0%b0%aa%e0%b0%bf%e0%b0%b2%e0%b1%8d%e0%b0%b2%e0%b0%be-%e0%b0%a8%e0%b1%80-%e0%b0%b5%e0%b0%b2%e0%b1%8d%e0%b0%b2%e0%b0%be-%e0%b0%aa%e0%b0%be%e0%b0%9f%e0%b0%b2%e0%b1%81-%e0%b0%b5%e0%b0%bf/tamanna11-4/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2017/02/TAMANNA11.jpg" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TAMANNA11" data-image-description="" data-medium-file="https://www.vaartha.com/wp-content/uploads/2017/02/TAMANNA11-300x167.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2017/02/TAMANNA11.jpg" /> </a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://www.vaartha.com/%e0%b0%a4%e0%b0%ae%e0%b0%a8%e0%b1%8d%e0%b0%a8%e0%b0%be-%e0%b0%ac%e0%b0%be%e0%b0%b2%e0%b1%80%e0%b0%b5%e0%b1%81%e0%b0%a1%e0%b1%8d%e2%80%8c-%e0%b0%95%e0%b1%8b%e0%b0%b0%e0%b0%bf%e0%b0%95/" rel="bookmark" title="తమన్నా బాలీవుడ్‌ కోరిక!">తమన్నా బాలీవుడ్‌ కోరిక!</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/%e0%b0%a4%e0%b0%ae%e0%b0%a8%e0%b1%8d%e0%b0%a8%e0%b0%be-%e0%b0%ac%e0%b0%be%e0%b0%b2%e0%b1%80%e0%b0%b5%e0%b1%81%e0%b0%a1%e0%b1%8d%e2%80%8c-%e0%b0%95%e0%b1%8b%e0%b0%b0%e0%b0%bf%e0%b0%95/" title="11:41 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-02-19T11:41:13+05:30">February 19, 2017</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on తమన్నా బాలీవుడ్‌ కోరిక!</span></span></span>
</div>
</div>
</div>
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://www.vaartha.com/%e0%b0%b0%e0%b0%b5%e0%b0%bf%e0%b0%a4%e0%b1%87%e0%b0%9c-%e0%b0%b7%e0%b1%82%e0%b0%9f%e0%b0%bf%e0%b0%82%e0%b0%97%e0%b1%8d%e2%80%8c-%e0%b0%ae%e0%b1%8a%e0%b0%a6%e0%b0%b2%e0%b1%81%e0%b0%aa%e0%b1%86%e0%b0%9f/" title="రవితేజ షూటింగ్‌ మొదలుపెట్టాడు!">
<img width="390" height="205" src="https://www.vaartha.com/wp-content/uploads/2017/02/RAVITEJA11-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" data-attachment-id="54330" data-permalink="https://www.vaartha.com/%e0%b0%b8%e0%b1%81%e0%b0%a8%e0%b1%80%e0%b0%b2%e0%b1%8d%e2%80%8c-%e0%b0%89%e0%b0%82%e0%b0%97%e0%b0%b0%e0%b0%be%e0%b0%b2-%e0%b0%b0%e0%b0%be%e0%b0%82%e0%b0%ac%e0%b0%be%e0%b0%ac%e0%b1%81/raviteja11/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2017/02/RAVITEJA11.jpg" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="RAVITEJA11" data-image-description="" data-medium-file="https://www.vaartha.com/wp-content/uploads/2017/02/RAVITEJA11-300x167.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2017/02/RAVITEJA11.jpg" /> </a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://www.vaartha.com/%e0%b0%b0%e0%b0%b5%e0%b0%bf%e0%b0%a4%e0%b1%87%e0%b0%9c-%e0%b0%b7%e0%b1%82%e0%b0%9f%e0%b0%bf%e0%b0%82%e0%b0%97%e0%b1%8d%e2%80%8c-%e0%b0%ae%e0%b1%8a%e0%b0%a6%e0%b0%b2%e0%b1%81%e0%b0%aa%e0%b1%86%e0%b0%9f/" rel="bookmark" title="రవితేజ షూటింగ్‌ మొదలుపెట్టాడు!">రవితేజ షూటింగ్‌ మొదలుపెట్టాడు!</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/%e0%b0%b0%e0%b0%b5%e0%b0%bf%e0%b0%a4%e0%b1%87%e0%b0%9c-%e0%b0%b7%e0%b1%82%e0%b0%9f%e0%b0%bf%e0%b0%82%e0%b0%97%e0%b1%8d%e2%80%8c-%e0%b0%ae%e0%b1%8a%e0%b0%a6%e0%b0%b2%e0%b1%81%e0%b0%aa%e0%b1%86%e0%b0%9f/" title="9:43 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-02-03T21:43:43+05:30">February 3, 2017</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on రవితేజ షూటింగ్‌ మొదలుపెట్టాడు!</span></span></span>
</div>
</div>
</div>
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://www.vaartha.com/bjp-janasena-media-conference/" title="బీజేపీ జనసేన మీడియా సమావేశం">
<img width="390" height="205" src="https://www.vaartha.com/wp-content/uploads/2020/01/pawan-kalyan-kanna-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="pawan kalyan kanna" loading="lazy" data-attachment-id="283504" data-permalink="https://www.vaartha.com/bjp-janasena-media-conference/pawan-kalyan-kanna/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2020/01/pawan-kalyan-kanna.jpg" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pawan kalyan kanna" data-image-description="&lt;p&gt;pawan kalyan kanna&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2020/01/pawan-kalyan-kanna-300x167.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2020/01/pawan-kalyan-kanna.jpg" /> </a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://www.vaartha.com/bjp-janasena-media-conference/" rel="bookmark" title="బీజేపీ జనసేన మీడియా సమావేశం">బీజేపీ జనసేన మీడియా సమావేశం</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/bjp-janasena-media-conference/" title="8:21 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-01-16T20:21:16+05:30">January 16, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on బీజేపీ జనసేన మీడియా సమావేశం</span></span></span>
</div>
</div>
</div>
</div>
</div>
<div id="secondary">
<aside id="custom_html-12" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script type="text/javascript">
google_ad_client = "ca-pub-3737030722290655";
/* CM_CF_Vaartha_300X250 */
google_ad_slot = "CM_CF_Vaartha_300X250";
google_ad_width = 300;
google_ad_height = 250;
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></aside><aside id="colormag_300x250_advertisement_widget-2" class="widget widget_300x250_advertisement clearfix">
<div class="advertisement_300x250">
<div class="advertisement-content"><a href="https://t.me/vaartha" class="single_ad_300x250" target="_blank" rel="nofollow">
<img src="https://www.vaartha.com/wp-content/uploads/2020/08/tg.gif" width="300" height="250">
</a></div> </div>
</aside><aside id="colormag_125x125_advertisement_widget-2" class="widget widget_125x125_advertisement clearfix">
<div class="advertisement_125x125">
<div class="advertisement-content"><a href="https://www.vaartha.com/corona-lock-down-updates/" class="single_ad_125x125" target="_blank" rel="nofollow">
<img src="https://www.vaartha.com/wp-content/uploads/2020/12/coronavirus-news.jpg" width="125" height="125">
</a><a href="https://www.vaartha.com/specials/women/" class="single_ad_125x125" target="_blank" rel="nofollow">
<img src="https://www.vaartha.com/wp-content/uploads/2020/12/cheli.jpg" width="125" height="125">
</a><a href="https://www.vaartha.com/news/movies/" class="single_ad_125x125" target="_blank" rel="nofollow">
<img src="https://www.vaartha.com/wp-content/uploads/2020/12/Tera.png" width="125" height="125">
</a><a href="https://www.vaartha.com/specials/devotional/" class="single_ad_125x125" target="_blank" rel="nofollow">
<img src="https://www.vaartha.com/wp-content/uploads/2020/12/devotional.jpg" width="125" height="125">
</a></div> </div>
</aside><aside id="custom_html-9" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>&#8211;</span></h3><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8845444968276825" data-ad-slot="3014191326"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>
<aside id="recent-posts-5" class="widget widget_recent_entries clearfix">
<h3 class="widget-title"><span>Recent Posts</span></h3>
<ul>
<li>
<a href="https://www.vaartha.com/tiktok-star-durga-rao-bags-big-offer/">టిక్‌టాక్ దుర్గారావుకు అదిరిపోయే ఆఫర్</a>
</li>
<li>
<a href="https://www.vaartha.com/nikhil-siddharth-rejects-balakrishna/" aria-current="page">బాలయ్యను రిజెక్ట్ చేసిన హీరో.. ఎవరో తెలుసా?</a>
</li>
<li>
<a href="https://www.vaartha.com/ram-charan-taking-time-for-pan-india-movie/">పాన్ ఇండియా మూవీను రెడీ చేస్తోన్న చరణ్..?</a>
</li>
<li>
<a href="https://www.vaartha.com/radhe-shyam-teaser-to-be-out-during-sankranti/">పండగకే ప్లాన్ చేసిన రాధేశ్యామ్</a>
</li>
<li>
<a href="https://www.vaartha.com/lingojiguda-bjp-corporator-dies-with-covid-19/">ప్రమాణస్వీకారం చేయకుండానే మృతిచెందిన బీజేపీ నేత</a>
</li>
<li>
<a href="https://www.vaartha.com/venkatesh-voice-over-for-raviteja-krack-movie/">మాస్‌రాజాకు వెంకీ మామ వాయిస్.. క్రాక్ ఉంటుందట!</a>
</li>
<li>
<a href="https://www.vaartha.com/man-accidentally-killed-chasing-monkeys/">ప్రాణం తీసిన కోతి.. ఎక్కడంటే?</a>
</li>
<li>
<a href="https://www.vaartha.com/father-sold-son-for-70-thousand/">డబ్బు కోసం కసాయి తండ్రి ఏం చేశాడంటే?</a>
</li>
<li>
<a href="https://www.vaartha.com/anil-ravipudi-offers-chance-to-avinash/">అవినాష్‌కు ఛాన్స్ ఇచ్చిన అనిల్ రావిపూడి</a>
</li>
<li>
<a href="https://www.vaartha.com/nani-v-movie-to-release-in-theatres-on-jan-1/">చడీచప్పుడు లేకుండా వస్తున్న నాని సినిమా!</a>
</li>
</ul>
</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8845444968276825" data-ad-slot="3014191326"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Vaartha ePaper</span></h3><div class="textwidget custom-html-widget"><iframe src="https://www.readwhere.com/read/widget/get/epaper.vaartha.com/vaartha" width="300" height="495" frameborder="2" scrolling="no"></iframe></div></aside><aside id="custom_html-11" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8845444968276825" data-ad-slot="2580677795"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="colormag_news_in_picture_widget-13" class="widget widget_block_picture_news widget_highlighted_posts widget_featured_meta widget_featured_posts clearfix"> <h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">తెర – (సినిమా) | Cinema</span></h3> <div class="widget_block_picture_news_inner_wrap">
<div class="widget_highlighted_post_area_no_slide">
<div class="single-article">
<figure><a href="https://www.vaartha.com/tiktok-star-durga-rao-bags-big-offer/" title="టిక్‌టాక్ దుర్గారావుకు అదిరిపోయే ఆఫర్"><img width="390" height="205" src="https://www.vaartha.com/wp-content/uploads/2020/12/TikTok-Star-Durga-Rao-Bags-Big-Offer-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="టిక్‌టాక్ దుర్గారావుకు అదిరిపోయే ఆఫర్" loading="lazy" title="టిక్‌టాక్ దుర్గారావుకు అదిరిపోయే ఆఫర్" data-attachment-id="320884" data-permalink="https://www.vaartha.com/tiktok-star-durga-rao-bags-big-offer/tiktok-star-durga-rao-bags-big-offer/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2020/12/TikTok-Star-Durga-Rao-Bags-Big-Offer.jpg" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TikTok Star Durga Rao Bags Big Offer" data-image-description="" data-medium-file="https://www.vaartha.com/wp-content/uploads/2020/12/TikTok-Star-Durga-Rao-Bags-Big-Offer-300x167.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2020/12/TikTok-Star-Durga-Rao-Bags-Big-Offer.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/latest-news-updates/" rel="category tag">Latest Updates</a>&nbsp;<a href="https://www.vaartha.com/news/movies/" rel="category tag">తెర - సినిమా</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/tiktok-star-durga-rao-bags-big-offer/" title="టిక్‌టాక్ దుర్గారావుకు అదిరిపోయే ఆఫర్">టిక్‌టాక్ దుర్గారావుకు అదిరిపోయే ఆఫర్</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/tiktok-star-durga-rao-bags-big-offer/" title="9:00 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-31T21:00:23+05:30">December 31, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/webdesk1/" title="webdesk1">webdesk1</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on టిక్‌టాక్ దుర్గారావుకు అదిరిపోయే ఆఫర్</span></span></span>
</div>
</div>
</div>
<div class="single-article">
<figure><a href="https://www.vaartha.com/nikhil-siddharth-rejects-balakrishna/" title="బాలయ్యను రిజెక్ట్ చేసిన హీరో.. ఎవరో తెలుసా?"><img width="390" height="205" src="https://www.vaartha.com/wp-content/uploads/2020/12/Nikhil-Siddharth-Rejects-Balakrishna-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="బాలయ్యను రిజెక్ట్ చేసిన హీరో.. ఎవరో తెలుసా?" loading="lazy" title="బాలయ్యను రిజెక్ట్ చేసిన హీరో.. ఎవరో తెలుసా?" data-attachment-id="320881" data-permalink="https://www.vaartha.com/nikhil-siddharth-rejects-balakrishna/nikhil-siddharth-rejects-balakrishna/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2020/12/Nikhil-Siddharth-Rejects-Balakrishna.jpg" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nikhil Siddharth Rejects Balakrishna" data-image-description="" data-medium-file="https://www.vaartha.com/wp-content/uploads/2020/12/Nikhil-Siddharth-Rejects-Balakrishna-300x167.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2020/12/Nikhil-Siddharth-Rejects-Balakrishna.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/latest-news-updates/" rel="category tag">Latest Updates</a>&nbsp;<a href="https://www.vaartha.com/news/movies/" rel="category tag">తెర - సినిమా</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/nikhil-siddharth-rejects-balakrishna/" title="బాలయ్యను రిజెక్ట్ చేసిన హీరో.. ఎవరో తెలుసా?">బాలయ్యను రిజెక్ట్ చేసిన హీరో.. ఎవరో తెలుసా?</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/nikhil-siddharth-rejects-balakrishna/" title="8:46 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-31T20:46:41+05:30">December 31, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/webdesk1/" title="webdesk1">webdesk1</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on బాలయ్యను రిజెక్ట్ చేసిన హీరో.. ఎవరో తెలుసా?</span></span></span>
</div>
</div>
</div>
<div class="single-article">
<figure><a href="https://www.vaartha.com/ram-charan-taking-time-for-pan-india-movie/" title="పాన్ ఇండియా మూవీను రెడీ చేస్తోన్న చరణ్..?"><img width="390" height="205" src="https://www.vaartha.com/wp-content/uploads/2020/12/Ram-Charan-RRR-Gowtam-Tinnuri-Tollywood-News-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="పాన్ ఇండియా మూవీను రెడీ చేస్తోన్న చరణ్..?" loading="lazy" title="పాన్ ఇండియా మూవీను రెడీ చేస్తోన్న చరణ్..?" data-attachment-id="320878" data-permalink="https://www.vaartha.com/ram-charan-taking-time-for-pan-india-movie/ram-charan-rrr-gowtam-tinnuri-tollywood-news/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2020/12/Ram-Charan-RRR-Gowtam-Tinnuri-Tollywood-News.jpg" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ram Charan, RRR, Gowtam Tinnuri, Tollywood News" data-image-description="" data-medium-file="https://www.vaartha.com/wp-content/uploads/2020/12/Ram-Charan-RRR-Gowtam-Tinnuri-Tollywood-News-300x167.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2020/12/Ram-Charan-RRR-Gowtam-Tinnuri-Tollywood-News.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/uncategorized/" rel="category tag">Uncategorized</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/ram-charan-taking-time-for-pan-india-movie/" title="పాన్ ఇండియా మూవీను రెడీ చేస్తోన్న చరణ్..?">పాన్ ఇండియా మూవీను రెడీ చేస్తోన్న చరణ్..?</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/ram-charan-taking-time-for-pan-india-movie/" title="8:13 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-31T20:13:25+05:30">December 31, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/webdesk1/" title="webdesk1">webdesk1</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on పాన్ ఇండియా మూవీను రెడీ చేస్తోన్న చరణ్..?</span></span></span>
</div>
</div>
</div>
<div class="single-article">
<figure><a href="https://www.vaartha.com/radhe-shyam-teaser-to-be-out-during-sankranti/" title="పండగకే ప్లాన్ చేసిన రాధేశ్యామ్"><img width="390" height="205" src="https://www.vaartha.com/wp-content/uploads/2020/12/Radhe-Shyam-Teaser-To-Be-Out-On-Sankranti-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="పండగకే ప్లాన్ చేసిన రాధేశ్యామ్" loading="lazy" title="పండగకే ప్లాన్ చేసిన రాధేశ్యామ్" data-attachment-id="320875" data-permalink="https://www.vaartha.com/radhe-shyam-teaser-to-be-out-during-sankranti/radhe-shyam-teaser-to-be-out-on-sankranti/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2020/12/Radhe-Shyam-Teaser-To-Be-Out-On-Sankranti.jpg" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Radhe Shyam Teaser To Be Out On Sankranti" data-image-description="" data-medium-file="https://www.vaartha.com/wp-content/uploads/2020/12/Radhe-Shyam-Teaser-To-Be-Out-On-Sankranti-300x167.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2020/12/Radhe-Shyam-Teaser-To-Be-Out-On-Sankranti.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/uncategorized/" rel="category tag">Uncategorized</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/radhe-shyam-teaser-to-be-out-during-sankranti/" title="పండగకే ప్లాన్ చేసిన రాధేశ్యామ్">పండగకే ప్లాన్ చేసిన రాధేశ్యామ్</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/radhe-shyam-teaser-to-be-out-during-sankranti/" title="7:50 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-31T19:50:24+05:30">December 31, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/webdesk1/" title="webdesk1">webdesk1</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on పండగకే ప్లాన్ చేసిన రాధేశ్యామ్</span></span></span>
</div>
</div>
</div>
<div class="single-article">
<figure><a href="https://www.vaartha.com/venkatesh-voice-over-for-raviteja-krack-movie/" title="మాస్‌రాజాకు వెంకీ మామ వాయిస్.. క్రాక్ ఉంటుందట!"><img width="390" height="205" src="https://www.vaartha.com/wp-content/uploads/2020/12/Venkatesh-Voice-Over-For-Raviteja-Krack-Movie-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="మాస్‌రాజాకు వెంకీ మామ వాయిస్.. క్రాక్ ఉంటుందట!" loading="lazy" title="మాస్‌రాజాకు వెంకీ మామ వాయిస్.. క్రాక్ ఉంటుందట!" data-attachment-id="320869" data-permalink="https://www.vaartha.com/venkatesh-voice-over-for-raviteja-krack-movie/venkatesh-voice-over-for-raviteja-krack-movie/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2020/12/Venkatesh-Voice-Over-For-Raviteja-Krack-Movie.jpg" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Venkatesh Voice Over For Raviteja Krack Movie" data-image-description="" data-medium-file="https://www.vaartha.com/wp-content/uploads/2020/12/Venkatesh-Voice-Over-For-Raviteja-Krack-Movie-300x167.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2020/12/Venkatesh-Voice-Over-For-Raviteja-Krack-Movie.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/latest-news-updates/" rel="category tag">Latest Updates</a>&nbsp;<a href="https://www.vaartha.com/news/movies/" rel="category tag">తెర - సినిమా</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/venkatesh-voice-over-for-raviteja-krack-movie/" title="మాస్‌రాజాకు వెంకీ మామ వాయిస్.. క్రాక్ ఉంటుందట!">మాస్‌రాజాకు వెంకీ మామ వాయిస్.. క్రాక్ ఉంటుందట!</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/venkatesh-voice-over-for-raviteja-krack-movie/" title="7:19 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-31T19:19:14+05:30">December 31, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/webdesk1/" title="webdesk1">webdesk1</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on మాస్‌రాజాకు వెంకీ మామ వాయిస్.. క్రాక్ ఉంటుందట!</span></span></span>
</div>
</div>
</div>
<div class="single-article">
<figure><a href="https://www.vaartha.com/anil-ravipudi-offers-chance-to-avinash/" title="అవినాష్‌కు ఛాన్స్ ఇచ్చిన అనిల్ రావిపూడి"><img width="390" height="205" src="https://www.vaartha.com/wp-content/uploads/2020/12/Anil-Ravipudi-Offers-Chance-To-Avinash-1-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="అవినాష్‌కు ఛాన్స్ ఇచ్చిన అనిల్ రావిపూడి" loading="lazy" title="అవినాష్‌కు ఛాన్స్ ఇచ్చిన అనిల్ రావిపూడి" data-attachment-id="320860" data-permalink="https://www.vaartha.com/anil-ravipudi-offers-chance-to-avinash/anil-ravipudi-offers-chance-to-avinash-2/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2020/12/Anil-Ravipudi-Offers-Chance-To-Avinash-1.jpg" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Anil Ravipudi Offers Chance To Avinash" data-image-description="" data-medium-file="https://www.vaartha.com/wp-content/uploads/2020/12/Anil-Ravipudi-Offers-Chance-To-Avinash-1-300x167.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2020/12/Anil-Ravipudi-Offers-Chance-To-Avinash-1.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/latest-news-updates/" rel="category tag">Latest Updates</a>&nbsp;<a href="https://www.vaartha.com/news/movies/" rel="category tag">తెర - సినిమా</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/anil-ravipudi-offers-chance-to-avinash/" title="అవినాష్‌కు ఛాన్స్ ఇచ్చిన అనిల్ రావిపూడి">అవినాష్‌కు ఛాన్స్ ఇచ్చిన అనిల్ రావిపూడి</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/anil-ravipudi-offers-chance-to-avinash/" title="6:36 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-31T18:36:22+05:30">December 31, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/webdesk1/" title="webdesk1">webdesk1</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on అవినాష్‌కు ఛాన్స్ ఇచ్చిన అనిల్ రావిపూడి</span></span></span>
</div>
</div>
</div>
<div class="single-article">
<figure><a href="https://www.vaartha.com/nani-v-movie-to-release-in-theatres-on-jan-1/" title="చడీచప్పుడు లేకుండా వస్తున్న నాని సినిమా!"><img width="390" height="205" src="https://www.vaartha.com/wp-content/uploads/2020/12/Nani-V-Movie-To-Release-In-Theatres-On-Jan-1-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="చడీచప్పుడు లేకుండా వస్తున్న నాని సినిమా!" loading="lazy" title="చడీచప్పుడు లేకుండా వస్తున్న నాని సినిమా!" data-attachment-id="320857" data-permalink="https://www.vaartha.com/nani-v-movie-to-release-in-theatres-on-jan-1/nani-v-movie-to-release-in-theatres-on-jan-1/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2020/12/Nani-V-Movie-To-Release-In-Theatres-On-Jan-1.jpg" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nani V Movie To Release In Theatres On Jan 1" data-image-description="" data-medium-file="https://www.vaartha.com/wp-content/uploads/2020/12/Nani-V-Movie-To-Release-In-Theatres-On-Jan-1-300x167.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2020/12/Nani-V-Movie-To-Release-In-Theatres-On-Jan-1.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/latest-news-updates/" rel="category tag">Latest Updates</a>&nbsp;<a href="https://www.vaartha.com/news/movies/" rel="category tag">తెర - సినిమా</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/nani-v-movie-to-release-in-theatres-on-jan-1/" title="చడీచప్పుడు లేకుండా వస్తున్న నాని సినిమా!">చడీచప్పుడు లేకుండా వస్తున్న నాని సినిమా!</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/nani-v-movie-to-release-in-theatres-on-jan-1/" title="6:34 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-31T18:34:22+05:30">December 31, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/webdesk1/" title="webdesk1">webdesk1</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on చడీచప్పుడు లేకుండా వస్తున్న నాని సినిమా!</span></span></span>
</div>
</div>
</div>
<div class="single-article">
<figure><a href="https://www.vaartha.com/%e0%b0%aa%e0%b1%86%e0%b0%b3%e0%b1%8d%e0%b0%b2%e0%b0%bf-%e0%b0%a4%e0%b1%87%e0%b0%a6%e0%b1%80%e0%b0%a8%e0%b0%bf-%e0%b0%aa%e0%b1%8d%e0%b0%b0%e0%b0%95%e0%b0%9f%e0%b0%bf%e0%b0%82%e0%b0%9a%e0%b0%bf%e0%b0%a8/" title="పెళ్లి తేదీని ప్రకటించిన సింగర్‌ సునీత"><img width="390" height="205" src="https://www.vaartha.com/wp-content/uploads/2020/12/singer-sunita-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="పెళ్లి తేదీని ప్రకటించిన సింగర్‌ సునీత" loading="lazy" title="పెళ్లి తేదీని ప్రకటించిన సింగర్‌ సునీత" data-attachment-id="320812" data-permalink="https://www.vaartha.com/%e0%b0%aa%e0%b1%86%e0%b0%b3%e0%b1%8d%e0%b0%b2%e0%b0%bf-%e0%b0%a4%e0%b1%87%e0%b0%a6%e0%b1%80%e0%b0%a8%e0%b0%bf-%e0%b0%aa%e0%b1%8d%e0%b0%b0%e0%b0%95%e0%b0%9f%e0%b0%bf%e0%b0%82%e0%b0%9a%e0%b0%bf%e0%b0%a8/singer-sunita/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2020/12/singer-sunita.jpg" data-orig-size="800,455" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="singer-sunita" data-image-description="&lt;p&gt;singer-sunita-announces-her-marriage-date&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2020/12/singer-sunita-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2020/12/singer-sunita.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/latest-news-updates/" rel="category tag">Latest Updates</a>&nbsp;<a href="https://www.vaartha.com/news/movies/" rel="category tag">తెర - సినిమా</a>&nbsp;<a href="https://www.vaartha.com/latest-news/" rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/%e0%b0%aa%e0%b1%86%e0%b0%b3%e0%b1%8d%e0%b0%b2%e0%b0%bf-%e0%b0%a4%e0%b1%87%e0%b0%a6%e0%b1%80%e0%b0%a8%e0%b0%bf-%e0%b0%aa%e0%b1%8d%e0%b0%b0%e0%b0%95%e0%b0%9f%e0%b0%bf%e0%b0%82%e0%b0%9a%e0%b0%bf%e0%b0%a8/" title="పెళ్లి తేదీని ప్రకటించిన సింగర్‌ సునీత">పెళ్లి తేదీని ప్రకటించిన సింగర్‌ సునీత</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/%e0%b0%aa%e0%b1%86%e0%b0%b3%e0%b1%8d%e0%b0%b2%e0%b0%bf-%e0%b0%a4%e0%b1%87%e0%b0%a6%e0%b1%80%e0%b0%a8%e0%b0%bf-%e0%b0%aa%e0%b1%8d%e0%b0%b0%e0%b0%95%e0%b0%9f%e0%b0%bf%e0%b0%82%e0%b0%9a%e0%b0%bf%e0%b0%a8/" title="11:41 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-31T11:41:39+05:30">December 31, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sumalatha/" title="Suma Latha">Suma Latha</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on పెళ్లి తేదీని ప్రకటించిన సింగర్‌ సునీత</span></span></span>
</div>
</div>
</div>
<div class="single-article">
<figure><a href="https://www.vaartha.com/sai-pallavi-in-prabhas-salaar-movie/" title="ప్రభాస్‌తో ఫిదా చేస్తానంటోన్న బ్యూటీ"><img width="390" height="205" src="https://www.vaartha.com/wp-content/uploads/2020/12/Sai-Pallavi-In-Prabhas-Salaar-Movie-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="ప్రభాస్‌తో ఫిదా చేస్తానంటోన్న బ్యూటీ" loading="lazy" title="ప్రభాస్‌తో ఫిదా చేస్తానంటోన్న బ్యూటీ" data-attachment-id="320763" data-permalink="https://www.vaartha.com/sai-pallavi-in-prabhas-salaar-movie/sai-pallavi-in-prabhas-salaar-movie/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2020/12/Sai-Pallavi-In-Prabhas-Salaar-Movie.jpg" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sai Pallavi In Prabhas Salaar Movie" data-image-description="" data-medium-file="https://www.vaartha.com/wp-content/uploads/2020/12/Sai-Pallavi-In-Prabhas-Salaar-Movie-300x167.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2020/12/Sai-Pallavi-In-Prabhas-Salaar-Movie.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/latest-news-updates/" rel="category tag">Latest Updates</a>&nbsp;<a href="https://www.vaartha.com/news/movies/" rel="category tag">తెర - సినిమా</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/sai-pallavi-in-prabhas-salaar-movie/" title="ప్రభాస్‌తో ఫిదా చేస్తానంటోన్న బ్యూటీ">ప్రభాస్‌తో ఫిదా చేస్తానంటోన్న బ్యూటీ</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/sai-pallavi-in-prabhas-salaar-movie/" title="5:27 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-30T17:27:46+05:30">December 30, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/webdesk1/" title="webdesk1">webdesk1</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on ప్రభాస్‌తో ఫిదా చేస్తానంటోన్న బ్యూటీ</span></span></span>
</div>
</div>
</div>
<div class="single-article">
<figure><a href="https://www.vaartha.com/rrr-release-pushed-to-dussehra/" title="ఆర్ఆర్ఆర్ రిలీజ్‌ను మరింత వెనక్కి నెట్టిన జక్కన్న"><img width="390" height="205" src="https://www.vaartha.com/wp-content/uploads/2020/12/RRR-Release-Pushed-To-Dussehra-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="ఆర్ఆర్ఆర్ రిలీజ్‌ను మరింత వెనక్కి నెట్టిన జక్కన్న" loading="lazy" title="ఆర్ఆర్ఆర్ రిలీజ్‌ను మరింత వెనక్కి నెట్టిన జక్కన్న" data-attachment-id="320756" data-permalink="https://www.vaartha.com/rrr-release-pushed-to-dussehra/rrr-release-pushed-to-dussehra/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2020/12/RRR-Release-Pushed-To-Dussehra.jpg" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="RRR Release Pushed To Dussehra" data-image-description="" data-medium-file="https://www.vaartha.com/wp-content/uploads/2020/12/RRR-Release-Pushed-To-Dussehra-300x167.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2020/12/RRR-Release-Pushed-To-Dussehra.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/latest-news-updates/" rel="category tag">Latest Updates</a>&nbsp;<a href="https://www.vaartha.com/news/movies/" rel="category tag">తెర - సినిమా</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/rrr-release-pushed-to-dussehra/" title="ఆర్ఆర్ఆర్ రిలీజ్‌ను మరింత వెనక్కి నెట్టిన జక్కన్న">ఆర్ఆర్ఆర్ రిలీజ్‌ను మరింత వెనక్కి నెట్టిన జక్కన్న</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/rrr-release-pushed-to-dussehra/" title="4:40 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-30T16:40:09+05:30">December 30, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/webdesk1/" title="webdesk1">webdesk1</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on ఆర్ఆర్ఆర్ రిలీజ్‌ను మరింత వెనక్కి నెట్టిన జక్కన్న</span></span></span>
</div>
</div>
</div>
</div>
</div>
</aside><aside id="colormag_featured_posts_small_thumbnails-30" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix"> <h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">నాడి</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/winter-diseases/" title="శీతాకాలంలో వ్యాధులు"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2020/12/Winter-diseases-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="శీతాకాలంలో వ్యాధులు" loading="lazy" title="శీతాకాలంలో వ్యాధులు" srcset="https://www.vaartha.com/wp-content/uploads/2020/12/Winter-diseases-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2020/12/Winter-diseases-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="320708" data-permalink="https://www.vaartha.com/winter-diseases/winter-diseases/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2020/12/Winter-diseases.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Winter diseases" data-image-description="&lt;p&gt;Winter diseases&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2020/12/Winter-diseases-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2020/12/Winter-diseases-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/specials/women/" rel="category tag">చెలి</a>&nbsp;<a href="https://www.vaartha.com/specials/health1/" rel="category tag">నాడి</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/winter-diseases/" title="శీతాకాలంలో వ్యాధులు">శీతాకాలంలో వ్యాధులు</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/winter-diseases/" title="2:58 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-30T02:58:28+05:30">December 30, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on శీతాకాలంలో వ్యాధులు</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/if-scrubbing/" title="స్క్రబ్బింగ్‌ చేస్తే !"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2020/12/If-scrubbing-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="స్క్రబ్బింగ్‌ చేస్తే !" loading="lazy" title="స్క్రబ్బింగ్‌ చేస్తే !" srcset="https://www.vaartha.com/wp-content/uploads/2020/12/If-scrubbing-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2020/12/If-scrubbing-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="320332" data-permalink="https://www.vaartha.com/if-scrubbing/if-scrubbing/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2020/12/If-scrubbing.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="If scrubbing!" data-image-description="&lt;p&gt;If scrubbing!&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2020/12/If-scrubbing-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2020/12/If-scrubbing-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/specials/women/" rel="category tag">చెలి</a>&nbsp;<a href="https://www.vaartha.com/specials/health1/" rel="category tag">నాడి</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/if-scrubbing/" title="స్క్రబ్బింగ్‌ చేస్తే !">స్క్రబ్బింగ్‌ చేస్తే !</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/if-scrubbing/" title="2:24 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-24T02:24:00+05:30">December 24, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on స్క్రబ్బింగ్‌ చేస్తే !</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/bottle-gourd-health-tips/" title="సొరకాయతో వైద్యం"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2020/12/Health-tips-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="సొరకాయతో వైద్యం" loading="lazy" title="సొరకాయతో వైద్యం" srcset="https://www.vaartha.com/wp-content/uploads/2020/12/Health-tips-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2020/12/Health-tips-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="320325" data-permalink="https://www.vaartha.com/bottle-gourd-health-tips/health-tips-4/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2020/12/Health-tips.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Health tips" data-image-description="&lt;p&gt;Health tips&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2020/12/Health-tips-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2020/12/Health-tips-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/specials/women/" rel="category tag">చెలి</a>&nbsp;<a href="https://www.vaartha.com/specials/health1/" rel="category tag">నాడి</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/bottle-gourd-health-tips/" title="సొరకాయతో వైద్యం">సొరకాయతో వైద్యం</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/bottle-gourd-health-tips/" title="2:07 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-24T02:07:05+05:30">December 24, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on సొరకాయతో వైద్యం</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/weight-loss-is-easy/" title="బరువు తగ్గడం సులువే !"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2020/12/Weight-loss-is-easy--130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="బరువు తగ్గడం సులువే !" loading="lazy" title="బరువు తగ్గడం సులువే !" srcset="https://www.vaartha.com/wp-content/uploads/2020/12/Weight-loss-is-easy--130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2020/12/Weight-loss-is-easy--392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="319830" data-permalink="https://www.vaartha.com/weight-loss-is-easy/weight-loss-is-easy-2/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2020/12/Weight-loss-is-easy-.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Weight-loss-is-easy-" data-image-description="&lt;p&gt;Weight loss is easy!&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2020/12/Weight-loss-is-easy--300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2020/12/Weight-loss-is-easy--1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/specials/women/" rel="category tag">చెలి</a>&nbsp;<a href="https://www.vaartha.com/specials/health1/" rel="category tag">నాడి</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/weight-loss-is-easy/" title="బరువు తగ్గడం సులువే !">బరువు తగ్గడం సులువే !</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/weight-loss-is-easy/" title="1:51 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-17T01:51:20+05:30">December 17, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on బరువు తగ్గడం సులువే !</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/avoid-diseases-with-exercise/" title="వ్యాయామంతో జబ్బులు దూరం"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2020/12/Avoid-diseases-with-exercise-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="వ్యాయామంతో జబ్బులు దూరం" loading="lazy" title="వ్యాయామంతో జబ్బులు దూరం" srcset="https://www.vaartha.com/wp-content/uploads/2020/12/Avoid-diseases-with-exercise-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2020/12/Avoid-diseases-with-exercise-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="319759" data-permalink="https://www.vaartha.com/avoid-diseases-with-exercise/avoid-diseases-with-exercise/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2020/12/Avoid-diseases-with-exercise.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Avoid diseases with exercise" data-image-description="&lt;p&gt;Avoid diseases with exercise&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2020/12/Avoid-diseases-with-exercise-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2020/12/Avoid-diseases-with-exercise-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/specials/women/" rel="category tag">చెలి</a>&nbsp;<a href="https://www.vaartha.com/specials/health1/" rel="category tag">నాడి</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/avoid-diseases-with-exercise/" title="వ్యాయామంతో జబ్బులు దూరం">వ్యాయామంతో జబ్బులు దూరం</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/avoid-diseases-with-exercise/" title="5:22 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-14T17:22:45+05:30">December 14, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on వ్యాయామంతో జబ్బులు దూరం</span></span></span>
</div>
</div>
</div>
</div>
</aside>

</div>
</div>
</div>
<div class="advertisement_above_footer">
<div class="inner-wrap">
<aside id="text-9" class="widget widget_text clearfix"> <div class="textwidget"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78151154-1', 'auto');
  ga('send', 'pageview');

</script></div>
</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8845444968276825" data-ad-slot="7456224552" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside> </div>
</div>
<footer id="colophon" class="clearfix">
<div class="footer-widgets-wrapper">
<div class="inner-wrap">
<div class="footer-widgets-area clearfix">
 <div class="tg-upper-footer-widgets clearfix">
<div class="footer_upper_widget_area tg-one-third">
<aside id="colormag_featured_posts_small_thumbnails-23" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix"> <h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">క్రీడలు</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/india-36-1/" title="తొలి రోజు ఆట ముగిసే సరికి భారత్ స్కోరు 36/1"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2020/12/India-36-1-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="తొలి రోజు ఆట ముగిసే సరికి భారత్ స్కోరు 36/1" loading="lazy" title="తొలి రోజు ఆట ముగిసే సరికి భారత్ స్కోరు 36/1" srcset="https://www.vaartha.com/wp-content/uploads/2020/12/India-36-1-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2020/12/India-36-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="320496" data-permalink="https://www.vaartha.com/india-36-1/india-36-1/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2020/12/India-36-1.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="India 36-1" data-image-description="&lt;p&gt;India  36/1-india vs australia&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2020/12/India-36-1-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2020/12/India-36-1-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/news/sports/" rel="category tag">క్రీడలు</a>&nbsp;<a href="https://www.vaartha.com/latest-news/" rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/india-36-1/" title="తొలి రోజు ఆట ముగిసే సరికి భారత్ స్కోరు 36/1">తొలి రోజు ఆట ముగిసే సరికి భారత్ స్కోరు 36/1</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/india-36-1/" title="2:04 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-26T14:04:11+05:30">December 26, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on తొలి రోజు ఆట ముగిసే సరికి భారత్ స్కోరు 36/1</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/mayank-agarwal-out/" title="మయాంక్ అగర్వాల్ ఔట్"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2020/12/Mayank-Agarwal-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="మయాంక్ అగర్వాల్ ఔట్" loading="lazy" title="మయాంక్ అగర్వాల్ ఔట్" srcset="https://www.vaartha.com/wp-content/uploads/2020/12/Mayank-Agarwal-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2020/12/Mayank-Agarwal-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="320467" data-permalink="https://www.vaartha.com/mayank-agarwal-out/mayank-agarwal-5/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2020/12/Mayank-Agarwal.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mayank Agarwal" data-image-description="&lt;p&gt;Mayank Agarwal&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2020/12/Mayank-Agarwal-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2020/12/Mayank-Agarwal-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/news/sports/" rel="category tag">క్రీడలు</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/mayank-agarwal-out/" title="మయాంక్ అగర్వాల్ ఔట్">మయాంక్ అగర్వాల్ ఔట్</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/mayank-agarwal-out/" title="1:20 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-26T13:20:36+05:30">December 26, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on మయాంక్ అగర్వాల్ ఔట్</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/australia195-all-out/" title="ఆసీస్ 195 ఆలౌట్"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2020/12/Australia195-all-out-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="ఆసీస్ 195 ఆలౌట్" loading="lazy" title="ఆసీస్ 195 ఆలౌట్" srcset="https://www.vaartha.com/wp-content/uploads/2020/12/Australia195-all-out-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2020/12/Australia195-all-out-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="320464" data-permalink="https://www.vaartha.com/australia195-all-out/australia195-all-out/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2020/12/Australia195-all-out.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Australia195 all out" data-image-description="&lt;p&gt;Australia195 all out-A series of four Tests&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2020/12/Australia195-all-out-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2020/12/Australia195-all-out-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/news/sports/" rel="category tag">క్రీడలు</a>&nbsp;<a href="https://www.vaartha.com/latest-news/" rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/australia195-all-out/" title="ఆసీస్ 195 ఆలౌట్">ఆసీస్ 195 ఆలౌట్</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/australia195-all-out/" title="1:14 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-26T13:14:42+05:30">December 26, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on ఆసీస్ 195 ఆలౌట్</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/sachin-merry-christmas-greetings/" title="సచిన్ క్రిస్మస్ శుభాకాంక్షలు"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2020/12/Sachin-Merry-Christmas-greetings-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="సచిన్ క్రిస్మస్ శుభాకాంక్షలు" loading="lazy" title="సచిన్ క్రిస్మస్ శుభాకాంక్షలు" srcset="https://www.vaartha.com/wp-content/uploads/2020/12/Sachin-Merry-Christmas-greetings-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2020/12/Sachin-Merry-Christmas-greetings-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="320427" data-permalink="https://www.vaartha.com/sachin-merry-christmas-greetings/sachin-merry-christmas-greetings/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2020/12/Sachin-Merry-Christmas-greetings.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sachin Merry Christmas greetings" data-image-description="&lt;p&gt;Sachin Merry Christmas greetings&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2020/12/Sachin-Merry-Christmas-greetings-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2020/12/Sachin-Merry-Christmas-greetings-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/news/sports/" rel="category tag">క్రీడలు</a>&nbsp;<a href="https://www.vaartha.com/news/national/" rel="category tag">జాతీయo</a>&nbsp;<a href="https://www.vaartha.com/latest-news/" rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/sachin-merry-christmas-greetings/" title="సచిన్ క్రిస్మస్ శుభాకాంక్షలు">సచిన్ క్రిస్మస్ శుభాకాంక్షలు</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/sachin-merry-christmas-greetings/" title="5:28 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-25T17:28:46+05:30">December 25, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on సచిన్ క్రిస్మస్ శుభాకాంక్షలు</span></span></span>
</div>
</div>
</div>
</div>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third">
<aside id="colormag_featured_posts_small_thumbnails-17" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix"> <h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">కెరీర్ | Carrer</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/65-thousand-vacant-posts-in-telangana/" title="తెలంగాణలో ఖాళీ పోస్టులు 65వేలు"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2020/12/TS-CM-Kcr-2-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="తెలంగాణలో ఖాళీ పోస్టులు 65వేలు" loading="lazy" title="తెలంగాణలో ఖాళీ పోస్టులు 65వేలు" srcset="https://www.vaartha.com/wp-content/uploads/2020/12/TS-CM-Kcr-2-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2020/12/TS-CM-Kcr-2-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="320131" data-permalink="https://www.vaartha.com/65-thousand-vacant-posts-in-telangana/ts-cm-kcr-126/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2020/12/TS-CM-Kcr-2.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TS CM Kcr" data-image-description="&lt;p&gt; 65 thousand vacant posts in Telangana&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2020/12/TS-CM-Kcr-2-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2020/12/TS-CM-Kcr-2-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/specials/career/" rel="category tag">కెరీర్</a>&nbsp;<a href="https://www.vaartha.com/telangana/" rel="category tag">తెలంగాణ</a>&nbsp;<a href="https://www.vaartha.com/latest-news/" rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/65-thousand-vacant-posts-in-telangana/" title="తెలంగాణలో ఖాళీ పోస్టులు 65వేలు">తెలంగాణలో ఖాళీ పోస్టులు 65వేలు</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/65-thousand-vacant-posts-in-telangana/" title="3:36 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-22T15:36:31+05:30">December 22, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on తెలంగాణలో ఖాళీ పోస్టులు 65వేలు</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/muslim-girl-completed-phd-in-sanskrit-from-gujarat-university/" title="భాషకు కులం, మతం లేదు &#8211; జీవిన వైవిధ్యం"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2020/12/salma-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="భాషకు కులం, మతం లేదు &#8211; జీవిన వైవిధ్యం" loading="lazy" title="భాషకు కులం, మతం లేదు &#8211; జీవిన వైవిధ్యం" srcset="https://www.vaartha.com/wp-content/uploads/2020/12/salma-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2020/12/salma-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="320010" data-permalink="https://www.vaartha.com/muslim-girl-completed-phd-in-sanskrit-from-gujarat-university/salma/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2020/12/salma.jpg" data-orig-size="1200,700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="salma" data-image-description="" data-medium-file="https://www.vaartha.com/wp-content/uploads/2020/12/salma-300x175.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2020/12/salma-1024x597.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/specials/career/" rel="category tag">కెరీర్</a>&nbsp;<a href="https://www.vaartha.com/specials/women/" rel="category tag">చెలి</a>&nbsp;<a href="https://www.vaartha.com/specials/" rel="category tag">శీర్షికలు</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/muslim-girl-completed-phd-in-sanskrit-from-gujarat-university/" title="భాషకు కులం, మతం లేదు &#8211; జీవిన వైవిధ్యం">భాషకు కులం, మతం లేదు &#8211; జీవిన వైవిధ్యం</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/muslim-girl-completed-phd-in-sanskrit-from-gujarat-university/" title="10:52 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-20T10:52:19+05:30">December 20, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/webdesk/" title="Web Desk">Web Desk</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on భాషకు కులం, మతం లేదు &#8211; జీవిన వైవిధ్యం</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/career-for-a-new-future-in-the-new-year/" title="నూతన ఏడాదిలో కొత్త భవిత కోసం"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2020/12/career-For-a-new-future-in-the-new-year-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="నూతన ఏడాదిలో కొత్త భవిత కోసం" loading="lazy" title="నూతన ఏడాదిలో కొత్త భవిత కోసం" srcset="https://www.vaartha.com/wp-content/uploads/2020/12/career-For-a-new-future-in-the-new-year-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2020/12/career-For-a-new-future-in-the-new-year-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="319574" data-permalink="https://www.vaartha.com/career-for-a-new-future-in-the-new-year/career-for-a-new-future-in-the-new-year/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2020/12/career-For-a-new-future-in-the-new-year.jpg" data-orig-size="1200,628" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="career-For a new future in the new year" data-image-description="&lt;p&gt;career-For a new future in the new year&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2020/12/career-For-a-new-future-in-the-new-year-300x157.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2020/12/career-For-a-new-future-in-the-new-year-1024x536.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/specials/career/" rel="category tag">కెరీర్</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/career-for-a-new-future-in-the-new-year/" title="నూతన ఏడాదిలో కొత్త భవిత కోసం">నూతన ఏడాదిలో కొత్త భవిత కోసం</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/career-for-a-new-future-in-the-new-year/" title="12:22 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-12T00:22:38+05:30">December 12, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on నూతన ఏడాదిలో కొత్త భవిత కోసం</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/excellence-in-digital-marketing/" title="డిజిటల్‌ మార్కెటింగ్‌లో రాణించాలంటే.."><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2020/12/Excellence-in-digital-marketing--130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="డిజిటల్‌ మార్కెటింగ్‌లో రాణించాలంటే.." loading="lazy" title="డిజిటల్‌ మార్కెటింగ్‌లో రాణించాలంటే.." srcset="https://www.vaartha.com/wp-content/uploads/2020/12/Excellence-in-digital-marketing--130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2020/12/Excellence-in-digital-marketing--392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="319370" data-permalink="https://www.vaartha.com/excellence-in-digital-marketing/excellence-in-digital-marketing/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2020/12/Excellence-in-digital-marketing-.jpg" data-orig-size="1200,628" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Excellence-in-digital-marketing-" data-image-description="&lt;p&gt;Excellence in digital marketing&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2020/12/Excellence-in-digital-marketing--300x157.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2020/12/Excellence-in-digital-marketing--1024x536.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/specials/career/" rel="category tag">కెరీర్</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/excellence-in-digital-marketing/" title="డిజిటల్‌ మార్కెటింగ్‌లో రాణించాలంటే..">డిజిటల్‌ మార్కెటింగ్‌లో రాణించాలంటే..</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/excellence-in-digital-marketing/" title="5:23 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-09T17:23:24+05:30">December 9, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on డిజిటల్‌ మార్కెటింగ్‌లో రాణించాలంటే..</span></span></span>
</div>
</div>
</div>
</div>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
<aside id="colormag_featured_posts_small_thumbnails-16" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix"> <h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">సంపాదకీయుం | Editorial</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/prajaavaakku-6/" title="ప్రజావాక్కు"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2020/12/Voice-of-the-people-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="ప్రజావాక్కు" loading="lazy" title="ప్రజావాక్కు" srcset="https://www.vaartha.com/wp-content/uploads/2020/12/Voice-of-the-people-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2020/12/Voice-of-the-people-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="319771" data-permalink="https://www.vaartha.com/prajaavaakku-6/voice-of-the-people-79/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2020/12/Voice-of-the-people.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Voice of the people" data-image-description="&lt;p&gt;Voice of the people&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2020/12/Voice-of-the-people-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2020/12/Voice-of-the-people-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/editorial/%e0%b0%aa%e0%b1%8d%e0%b0%b0%e0%b0%9c%e0%b0%be%e0%b0%b5%e0%b0%be%e0%b0%95%e0%b1%8d%e0%b0%95%e0%b1%81/" rel="category tag">ప్రజావాక్కు</a>&nbsp;<a href="https://www.vaartha.com/editorial/%e0%b0%b8%e0%b0%82%e0%b0%aa%e0%b0%be%e0%b0%a6%e0%b0%95%e0%b1%80%e0%b0%af%e0%b0%82/" rel="category tag">సంపాదకీయం</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/prajaavaakku-6/" title="ప్రజావాక్కు">ప్రజావాక్కు</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/prajaavaakku-6/" title="5:50 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-14T17:50:04+05:30">December 14, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on ప్రజావాక్కు</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/dual-standards-on-rights/" title="హక్కులపై ద్వంద్వ ప్రమాణాలు విడనాడాలి"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2020/12/Human-Rights-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="హక్కులపై ద్వంద్వ ప్రమాణాలు విడనాడాలి" loading="lazy" title="హక్కులపై ద్వంద్వ ప్రమాణాలు విడనాడాలి" srcset="https://www.vaartha.com/wp-content/uploads/2020/12/Human-Rights-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2020/12/Human-Rights-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="319764" data-permalink="https://www.vaartha.com/dual-standards-on-rights/human-rights-2/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2020/12/Human-Rights.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Human Rights" data-image-description="&lt;p&gt;Dual standards on rights should be abandoned&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2020/12/Human-Rights-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2020/12/Human-Rights-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/editorial/opinions/" rel="category tag">అభిప్రాయాలు</a>&nbsp;<a href="https://www.vaartha.com/editorial/%e0%b0%b8%e0%b0%82%e0%b0%aa%e0%b0%be%e0%b0%a6%e0%b0%95%e0%b1%80%e0%b0%af%e0%b0%82/" rel="category tag">సంపాదకీయం</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/dual-standards-on-rights/" title="హక్కులపై ద్వంద్వ ప్రమాణాలు విడనాడాలి">హక్కులపై ద్వంద్వ ప్రమాణాలు విడనాడాలి</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/dual-standards-on-rights/" title="5:32 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-14T17:32:30+05:30">December 14, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on హక్కులపై ద్వంద్వ ప్రమాణాలు విడనాడాలి</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/road-accidents-how-to-prevent/" title="రోడ్డు ప్రమాదాలను అరికట్టేదెలా?"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2020/12/Road-Accident-File-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="రోడ్డు ప్రమాదాలను అరికట్టేదెలా?" loading="lazy" title="రోడ్డు ప్రమాదాలను అరికట్టేదెలా?" srcset="https://www.vaartha.com/wp-content/uploads/2020/12/Road-Accident-File-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2020/12/Road-Accident-File-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="319756" data-permalink="https://www.vaartha.com/road-accidents-how-to-prevent/road-accident-file-2/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2020/12/Road-Accident-File.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Road Accident -File" data-image-description="&lt;p&gt;road accidents-How to prevent &lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2020/12/Road-Accident-File-300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2020/12/Road-Accident-File-1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/editorial/opinions/" rel="category tag">అభిప్రాయాలు</a>&nbsp;<a href="https://www.vaartha.com/specials/investigation/" rel="category tag">నిఘా</a>&nbsp;<a href="https://www.vaartha.com/editorial/%e0%b0%b8%e0%b0%82%e0%b0%aa%e0%b0%be%e0%b0%a6%e0%b0%95%e0%b1%80%e0%b0%af%e0%b0%82/" rel="category tag">సంపాదకీయం</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/road-accidents-how-to-prevent/" title="రోడ్డు ప్రమాదాలను అరికట్టేదెలా?">రోడ్డు ప్రమాదాలను అరికట్టేదెలా?</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/road-accidents-how-to-prevent/" title="5:15 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-14T17:15:22+05:30">December 14, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on రోడ్డు ప్రమాదాలను అరికట్టేదెలా?</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.vaartha.com/us-presidency-for-indian-woman/" title="భారతీయురాలికి అమెరికా అధ్యక్ష పదవి?"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2020/12/Kamala-Harris--130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="భారతీయురాలికి అమెరికా అధ్యక్ష పదవి?" loading="lazy" title="భారతీయురాలికి అమెరికా అధ్యక్ష పదవి?" srcset="https://www.vaartha.com/wp-content/uploads/2020/12/Kamala-Harris--130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2020/12/Kamala-Harris--392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="319745" data-permalink="https://www.vaartha.com/us-presidency-for-indian-woman/kamala-harris-10/" data-orig-file="https://www.vaartha.com/wp-content/uploads/2020/12/Kamala-Harris-.jpg" data-orig-size="1200,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kamala Harris-" data-image-description="&lt;p&gt;US presidency for Indian woman?&lt;/p&gt;
" data-medium-file="https://www.vaartha.com/wp-content/uploads/2020/12/Kamala-Harris--300x171.jpg" data-large-file="https://www.vaartha.com/wp-content/uploads/2020/12/Kamala-Harris--1024x583.jpg" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/editorial/opinions/" rel="category tag">అభిప్రాయాలు</a>&nbsp;<a href="https://www.vaartha.com/news/nri/" rel="category tag">ఎన్నారై</a>&nbsp;<a href="https://www.vaartha.com/editorial/%e0%b0%b8%e0%b0%82%e0%b0%aa%e0%b0%be%e0%b0%a6%e0%b0%95%e0%b1%80%e0%b0%af%e0%b0%82/" rel="category tag">సంపాదకీయం</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.vaartha.com/us-presidency-for-indian-woman/" title="భారతీయురాలికి అమెరికా అధ్యక్ష పదవి?">భారతీయురాలికి అమెరికా అధ్యక్ష పదవి?</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.vaartha.com/us-presidency-for-indian-woman/" title="4:52 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-14T16:52:44+05:30">December 14, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on భారతీయురాలికి అమెరికా అధ్యక్ష పదవి?</span></span></span>
</div>
</div>
</div>
</div>
</aside> </div>
</div>
<div class="tg-footer-main-widget">
<div class="tg-first-footer-widget">
<aside id="nav_menu-14" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>E-Papers</span></h3><div class="menu-epapers-container"><ul id="menu-epapers" class="menu"><li id="menu-item-710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-710"><a href="https://epaper.vaartha.com">Vaartha E-Paper ( తెలుగు )</a></li>
<li id="menu-item-711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-711"><a href="http://epaper.swatantravaartha.com">Swatantra Vaartha E-Paper ( हिंदी )</a></li>
</ul></div></aside> </div>
</div>
<div class="tg-footer-other-widgets">
<div class="tg-second-footer-widget">
<aside id="nav_menu-11" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>తెలుగు రాష్త్రాలు</span></h3><div class="menu-states-container"><ul id="menu-states" class="menu"><li id="menu-item-674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674"><a href="https://www.vaartha.com/andhra-pradesh/">ఆంధ్రప్రదేశ్</a></li>
<li id="menu-item-675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675"><a href="https://www.vaartha.com/telangana/">తెలంగాణ</a></li>
</ul></div></aside> </div>
<div class="tg-third-footer-widget">
<aside id="nav_menu-12" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Mobile Apps</span></h3><div class="menu-apps-container"><ul id="menu-apps" class="menu"><li id="menu-item-292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292"><a href="https://play.google.com/store/apps/details?id=com.readwhere.whitelabel.vaartha">Android App</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293"><a href="https://itunes.apple.com/us/app/vaartha-telugu-newspaper/id642398986?ls=1&#038;mt=8">IOS App</a></li>
</ul></div></aside> </div>
<div class="tg-fourth-footer-widget">
<aside id="nav_menu-13" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>మన వార్త</span></h3><div class="menu-static-menu-container"><ul id="menu-static-menu" class="menu"><li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="https://www.vaartha.com/about-us/">About Us</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://www.vaartha.com/contact-us/">Contact Us</a></li>
</ul></div></aside> </div>
</div>
</div>
</div>
</div> <div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/vaartha/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/myvaartha" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/vaarthanews/" target="_blank"><i class="fa fa-instagram"></i></a></li> <li><a href="https://t.me/vaartha" target="_blank"><i class="fa fa-fa-telegram" style="color:#1e73be"></i></a></li> </ul>
</div>
<nav class="footer-menu" class="clearfix">
<div class="menu-footer-menu-4-container"><ul id="menu-footer-menu-4" class="menu"><li id="menu-item-305873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-305873"><a href="https://www.vaartha.com">Home</a></li>
<li id="menu-item-305872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305872"><a href="https://www.vaartha.com/about-us/">About Us</a></li>
<li id="menu-item-305871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305871"><a href="https://www.vaartha.com/contact-us/">Contact Us</a></li>
</ul></div> </nav>
</div>
<div class="footer-socket-left-sectoin">
<div class="copyright">Copyright © 2020 <a href="https://www.vaartha.com/" title="Vaartha"><span>Vaartha</span></a>. All rights reserved. <br>
<span style="line-height: 26px">Designed &amp; Maintained by Vaartha</span></div> </div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script> <script type="text/javascript">
            let cust_login = document.getElementById("loginform");
            if(cust_login !== null) {
                var recaptcha_script = document.createElement('script');
                recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
                document.head.appendChild(recaptcha_script);                
            }
        </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.vaartha.com\/nikhil-siddharth-rejects-balakrishna\/":320880};
	</script>
<script type='text/javascript' src='https://www.vaartha.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' id='colormag-news-ticker-js-extra'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"up","breaking_news_duration":"4000","breaking_news_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vaartha.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='https://www.vaartha.com/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310' id='colormag-featured-image-popup-js'></script>
<script type='text/javascript' src='https://www.vaartha.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=1588339578' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://www.vaartha.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=1588339578' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://www.vaartha.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=1588339578' id='colormag-custom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.5.3' id='google-recaptcha-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.vaartha.com\/wp-admin\/admin-ajax.php","nonce":"2afabefd9d","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.vaartha.com\/awt-login\/?redirect_to=https%3A%2F%2Fwww.vaartha.com%2Fnikhil-siddharth-rejects-balakrishna%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'104368831',post:'320880',tz:'5.5',srv:'www.vaartha.com'} ]);
	_stq.push([ 'clickTrackerInit', '104368831', '320880' ]);
</script>


</body>
</html>