
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="407023305402" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.vaartha.com/xmlrpc.php" />
<link href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" rel="stylesheet" />

	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Vaartha Online Edition ఆంధ్రప్రదేశ్ - ఘోర రోడ్డు ప్రమాదం.. ఏడుగురి మృతి</title>
	<meta name="description" content="కృష్ణా జిల్లాలో ఘోర రోడ్డుప్రమాదం జరిగింది. జగ్గయ్యపేట మండలం వేదాద్రి వద్ద ట్రాక్టర్, లారీ ఢీకొని ఏడుగురు మృతి చెందారు. 24 మందికి తీవ్రగాయాలు" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.vaartha.com/andhra-pradesh/major-accident-in-krishna-district/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Vaartha Online Edition ఆంధ్రప్రదేశ్ - ఘోర రోడ్డు ప్రమాదం.. ఏడుగురి మృతి" />
	<meta property="og:description" content="కృష్ణా జిల్లాలో ఘోర రోడ్డుప్రమాదం జరిగింది. జగ్గయ్యపేట మండలం వేదాద్రి వద్ద ట్రాక్టర్, లారీ ఢీకొని ఏడుగురు మృతి చెందారు. 24 మందికి తీవ్రగాయాలు" />
	<meta property="og:url" content="http://www.vaartha.com/andhra-pradesh/major-accident-in-krishna-district/" />
	<meta property="og:site_name" content="Vaartha" />
	<meta property="article:publisher" content="https://www.facebook.com/vaartha" />
	<meta property="article:published_time" content="2020-06-17T09:50:26+00:00" />
	<meta property="article:modified_time" content="2020-06-17T09:50:27+00:00" />
	<meta property="og:image" content="https://www.vaartha.com/wp-content/uploads/2020/06/road-accident-in-krishna-distric.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="445" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@myvaartha" />
	<meta name="twitter:site" content="@myvaartha" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.vaartha.com/#website","url":"https://www.vaartha.com/","name":"Vaartha","description":"Vaartha - National Daily Telugu News Paper","potentialAction":[{"@type":"SearchAction","target":"https://www.vaartha.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.vaartha.com/andhra-pradesh/major-accident-in-krishna-district/#primaryimage","inLanguage":"en-US","url":"https://www.vaartha.com/wp-content/uploads/2020/06/road-accident-in-krishna-distric.jpg","width":800,"height":445,"caption":"road-accident-in-krishna-distric"},{"@type":"WebPage","@id":"http://www.vaartha.com/andhra-pradesh/major-accident-in-krishna-district/#webpage","url":"http://www.vaartha.com/andhra-pradesh/major-accident-in-krishna-district/","name":"Vaartha Online Edition \u0c06\u0c02\u0c27\u0c4d\u0c30\u0c2a\u0c4d\u0c30\u0c26\u0c47\u0c36\u0c4d - \u0c18\u0c4b\u0c30 \u0c30\u0c4b\u0c21\u0c4d\u0c21\u0c41 \u0c2a\u0c4d\u0c30\u0c2e\u0c3e\u0c26\u0c02.. \u0c0f\u0c21\u0c41\u0c17\u0c41\u0c30\u0c3f \u0c2e\u0c43\u0c24\u0c3f","isPartOf":{"@id":"https://www.vaartha.com/#website"},"primaryImageOfPage":{"@id":"http://www.vaartha.com/andhra-pradesh/major-accident-in-krishna-district/#primaryimage"},"datePublished":"2020-06-17T09:50:26+00:00","dateModified":"2020-06-17T09:50:27+00:00","author":{"@id":"https://www.vaartha.com/#/schema/person/13e8a77d941e6ab8fff6c90a0e9daac6"},"description":"\u0c15\u0c43\u0c37\u0c4d\u0c23\u0c3e \u0c1c\u0c3f\u0c32\u0c4d\u0c32\u0c3e\u0c32\u0c4b \u0c18\u0c4b\u0c30 \u0c30\u0c4b\u0c21\u0c4d\u0c21\u0c41\u0c2a\u0c4d\u0c30\u0c2e\u0c3e\u0c26\u0c02 \u0c1c\u0c30\u0c3f\u0c17\u0c3f\u0c02\u0c26\u0c3f. \u0c1c\u0c17\u0c4d\u0c17\u0c2f\u0c4d\u0c2f\u0c2a\u0c47\u0c1f \u0c2e\u0c02\u0c21\u0c32\u0c02 \u0c35\u0c47\u0c26\u0c3e\u0c26\u0c4d\u0c30\u0c3f \u0c35\u0c26\u0c4d\u0c26 \u0c1f\u0c4d\u0c30\u0c3e\u0c15\u0c4d\u0c1f\u0c30\u0c4d, \u0c32\u0c3e\u0c30\u0c40 \u0c22\u0c40\u0c15\u0c4a\u0c28\u0c3f \u0c0f\u0c21\u0c41\u0c17\u0c41\u0c30\u0c41 \u0c2e\u0c43\u0c24\u0c3f \u0c1a\u0c46\u0c02\u0c26\u0c3e\u0c30\u0c41. 24 \u0c2e\u0c02\u0c26\u0c3f\u0c15\u0c3f \u0c24\u0c40\u0c35\u0c4d\u0c30\u0c17\u0c3e\u0c2f\u0c3e\u0c32\u0c41","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.vaartha.com/andhra-pradesh/major-accident-in-krishna-district/"]}]},{"@type":["Person"],"@id":"https://www.vaartha.com/#/schema/person/13e8a77d941e6ab8fff6c90a0e9daac6","name":"sumalatha","image":{"@type":"ImageObject","@id":"https://www.vaartha.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/031ec6c5c5b347f86321533088280f6f?s=96&d=mm&r=g","caption":"sumalatha"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//www.vaartha.com' />
<link rel="alternate" type="application/rss+xml" title="Vaartha &raquo; Feed" href="https://www.vaartha.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vaartha &raquo; Comments Feed" href="https://www.vaartha.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vaartha.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vaartha.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.vaartha.com/wp-content/themes/colormag-pro/style.css?ver=1588339578' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.vaartha.com/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.vaartha.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=1588339578' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vaartha.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.vaartha.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.vaartha.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vaartha.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vaartha.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.vaartha.com/?p=305077' />
<link rel="alternate" type="application/json+oembed" href="https://www.vaartha.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaartha.com%2Fandhra-pradesh%2Fmajor-accident-in-krishna-district%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vaartha.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaartha.com%2Fandhra-pradesh%2Fmajor-accident-in-krishna-district%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-134672480-1', 'auto');
			ga('send', 'pageview');
		</script>

	<!-- <meta name="NextGEN" version="3.3.5" /> -->
<link rel="shortcut icon" href="http://www.vaartha.com/wp-content/uploads/2019/02/logo-3.png" type="image/x-icon" /><!-- Vaartha Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#ff3233}a{color:#ff3233}#site-navigation{border-top:4px solid #ff3233}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#ff3233}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#ff3233}#main .breaking-news-latest,.fa.search-top:hover{background-color:#ff3233}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.social-links i.fa:hover,.tag-links a:hover{color:#ff3233}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#ff3233}.widget_featured_posts .article-content .entry-title a:hover{color:#ff3233}.widget_featured_posts .widget-title{border-bottom:2px solid #ff3233}.widget_featured_posts .widget-title span,.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#ff3233}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#ff3233}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#ff3233}.widget_block_picture_news.widget_featured_posts .article-content .entry-title a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#ff3233}.category-slide-next,.category-slide-prev,.slide-next,.slide-prev,.tabbed-widget ul li{background-color:#ff3233}i#breaking-news-widget-next,i#breaking-news-widget-prev{color:#ff3233}#secondary .widget-title{border-bottom:2px solid #ff3233}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,#secondary .widget-title span{background-color:#ff3233}#site-title a{color:#ff3233}.page-header .page-title{border-bottom:2px solid #ff3233}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#ff3233}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#ff3233}.entry-meta .post-format i{background-color:#ff3233}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#ff3233}.format-link .entry-content a,.more-link{background-color:#ff3233}.count,.next a:hover,.previous a:hover,.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#ff3233}.pagination a span:hover{color:#ff3233;border-color:#ff3233}.pagination span{background-color:#ff3233}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#ff3233}.comments-area .comment-author-link span{background-color:#ff3233}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#ff3233}.footer-widgets-area .widget-title{border-bottom:2px solid #ff3233}.footer-widgets-area .widget-title span{background-color:#ff3233}#colophon .footer-menu ul li a:hover,.footer-widgets-area a:hover,a#scroll-up i{color:#ff3233}.advertisement_above_footer .widget-title{border-bottom:2px solid #ff3233}.advertisement_above_footer .widget-title span{background-color:#ff3233}.sub-toggle{background:#ff3233}.main-small-navigation li.current-menu-item > .sub-toggle i {color:#ff3233}.error{background:#ff3233}.num-404{color:#ff3233}</style>
<!-- Vaartha Custom Styles --><style type="text/css">.single .featured-image {
  display: none;
}

.single-post span.author.vcard {
    display: none;
}

#site-navigation {
  background-color: #35318f;
  border-top: 4px solid #ed1f26;
}

.below-entry-meta .comments {
  display: none;
}

.below-entry-meta .byline {
  display: none;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ee1d24; }
</style>
	<link rel="icon" href="https://www.vaartha.com/wp-content/uploads/2015/12/cropped-vaartha-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.vaartha.com/wp-content/uploads/2015/12/cropped-vaartha-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.vaartha.com/wp-content/uploads/2015/12/cropped-vaartha-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.vaartha.com/wp-content/uploads/2015/12/cropped-vaartha-512-270x270.png" />

<!-- code for toboola ad -->
<!-- <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/mediology-manatelangana2/loader.js');
</script>  -->
<!---Unibot script -->
<!-- <script defer="defer" src="https://cdn.jsdelivr.net/gh/unib0ts/unibots@latest/vaartha/script.js"></script> -->
<!-- code for ad -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {

googletag.defineSlot('/1009127/Vaartha_300x600', [300, 600], 'div-gpt-ad-1565182144630-0').addService(googletag.pubads());
googletag.defineSlot('/1009127/Vaartha_300x250', [300, 250], 'div-gpt-ad-1565182243327-0').addService(googletag.pubads());
googletag.defineSlot('/1009127/Vaartha_728x90', [728, 90], 'div-gpt-ad-1565182358393-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- code end for ad -->

<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='https://www.vaartha.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='https://www.vaartha.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_v4_shim_style-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.vaartha.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='https://www.vaartha.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='https://www.vaartha.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css?ver=3.3.5' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-305077 single-format-standard custom-background  wide">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                     <div class="date-in-header">
      Wednesday, June 17, 2020   </div>

                  
                  
   	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/vaartha/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/myvaartha" target="_blank"><i class="fa fa-twitter"></i></a></li>      <li><a href="https://play.google.com/store/apps/details?id=com.readwhere.whitelabel.vaartha" target="_blank"><i class="fa fa-android" style="color:#81d742"></i></a></li><li><a href="https://itunes.apple.com/us/app/vaartha-telugu-newspaper/id642398986?ls=1&#038;mt=8" target="_blank"><i class="fa fa-apple" style="color:#8e8e8e"></i></a></li>		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">

								<a href="https://www.vaartha.com/" title="Vaartha" rel="home"><img src="https://www.vaartha.com/wp-content/uploads/2019/02/logo-3.png" alt="Vaartha"></a>
							</div><!-- #header-logo-image -->
											</div><!-- #header-left-section -->
					<div id="header-right-section">
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="https://www.vaartha.com/" title="Vaartha"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22"><a title="Latest News" href="https://www.vaartha.com/latest-news/">ముఖ్యాంశాలు</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94"><a href="https://www.vaartha.com/andhra-pradesh/">ఆంధ్ర ప్రదేశ్</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="https://www.vaartha.com/telangana/">తెలంగాణ</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23"><a title="News" href="https://www.vaartha.com/news/">వార్తలు</a>
<ul class="sub-menu">
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24"><a title="National" href="https://www.vaartha.com/news/national/">జాతీయo</a>
	<ul class="sub-menu">
		<li id="menu-item-286624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286624"><a href="https://www.vaartha.com/news/national/budget/">బడ్జెట్</a></li>
	</ul>
</li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a title="Inernational" href="https://www.vaartha.com/news/international-news/">అంతర్జాతీయo</a></li>
	<li id="menu-item-299462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299462"><a href="https://www.vaartha.com/corona-lock-down-updates/">కరోనా లాక్ డౌన్ వార్తలు</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a title="Business" href="https://www.vaartha.com/news/business/">బిజినెస్</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a title="Sports" href="https://www.vaartha.com/news/sports/">క్రీడలు</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a title="NRI News" href="https://www.vaartha.com/news/nri/">ఎన్నారై</a></li>
</ul>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42"><a title="Editorial" href="https://www.vaartha.com/editorial/">ఎడిటోరియల్</a>
<ul class="sub-menu">
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a title="Opinions" href="https://www.vaartha.com/editorial/opinions/">అభిప్రాయాలు</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://www.vaartha.com/editorial/%e0%b0%b8%e0%b0%82%e0%b0%aa%e0%b0%be%e0%b0%a6%e0%b0%95%e0%b1%80%e0%b0%af%e0%b0%82/">సంపాదకీయం</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://www.vaartha.com/editorial/%e0%b0%aa%e0%b1%8d%e0%b0%b0%e0%b0%9c%e0%b0%be%e0%b0%b5%e0%b0%be%e0%b0%95%e0%b1%8d%e0%b0%95%e0%b1%81/">ప్రజావాక్కు</a></li>
</ul>
</li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="https://www.vaartha.com/specials/devotional/">ఆధ్యాత్మికం</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a title="Entertainment" href="https://www.vaartha.com/news/movies/">తెర &#8211; సినిమా</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46"><a title="Features" href="https://www.vaartha.com/specials/">శీర్షికలు</a>
<ul class="sub-menu">
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a title="Women" href="https://www.vaartha.com/specials/women/">చెలి</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a title="Career" href="https://www.vaartha.com/specials/career/">కెరీర్</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a title="Health" href="https://www.vaartha.com/specials/health1/">నాడి</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a title="Health" href="https://www.vaartha.com/specials/health/">స్వస్థ</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a title="Kids" href="https://www.vaartha.com/specials/kids/">మొగ్గ</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a title="Investigation" href="https://www.vaartha.com/specials/investigation/">నిఘా</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a title="Tours" href="https://www.vaartha.com/specials/tours/">యాత్ర</a></li>
</ul>
</li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56"><a title="Photo Gallery" href="https://www.vaartha.com/photo-gallery/">ఫోటో గ్యాలరీ</a>
<ul class="sub-menu">
	<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="https://www.vaartha.com/photo-gallery/actors/">Actors</a></li>
	<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.vaartha.com/photo-gallery/actress/">Actress</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="https://www.vaartha.com/photo-gallery/events/">Events</a></li>
	<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.vaartha.com/photo-gallery/movies-photo-gallery/">Movies</a></li>
</ul>
</li>
<li id="menu-item-257724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-257724"><a href="https://www.vaartha.com/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-268184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268184"><a href="https://www.vaartha.com/news-videos/">News Videos</a></li>
	<li id="menu-item-268183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268183"><a href="https://www.vaartha.com/movie-videos/">Movie Videos</a></li>
</ul>
</li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a title="Digital Epaper" href="https://epaper.vaartha.com">E-Paper</a></li>
</ul></div>                              				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
      
      
      <div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-305077" class="post-305077 post type-post status-publish format-standard has-post-thumbnail hentry category-andhra-pradesh category-latest-news tag-ap tag-krishna-distric tag-road-accident">
	
   
         <div class="featured-image">
               <a href="https://www.vaartha.com/wp-content/uploads/2020/06/road-accident-in-krishna-distric.jpg" class="image-popup"><img width="800" height="445" src="https://www.vaartha.com/wp-content/uploads/2020/06/road-accident-in-krishna-distric.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="https://www.vaartha.com/wp-content/uploads/2020/06/road-accident-in-krishna-distric.jpg 800w, https://www.vaartha.com/wp-content/uploads/2020/06/road-accident-in-krishna-distric-300x167.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/andhra-pradesh/"  rel="category tag">ఆంధ్రప్రదేశ్</a>&nbsp;<a href="https://www.vaartha.com/latest-news/"  rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			ఘోర రోడ్డు ప్రమాదం.. ఏడుగురి మృతి   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://www.vaartha.com/andhra-pradesh/major-accident-in-krishna-district/" title="3:20 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-17T15:20:26+05:30">June 17, 2020</time><time class="updated" datetime="2020-06-17T15:20:27+05:30">June 17, 2020</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sumalatha/" title="sumalatha">sumalatha</a></span></span>

      <span class="post-views"><i class="fa fa-eye"></i><span class="total-views">4 Views</span></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.vaartha.com/tag/ap/" rel="tag">Ap</a>, <a href="https://www.vaartha.com/tag/krishna-distric/" rel="tag">krishna distric</a>, <a href="https://www.vaartha.com/tag/road-accident/" rel="tag">Road Accident</a></span></div>
   	<div class="entry-content clearfix">
   		
<h2 class="has-luminous-vivid-orange-color has-text-color">కృష్ణా జిల్లాలో వేదాద్రి వద్ద ట్రాక్టర్, లారీ ఢీ</h2>



<figure class="wp-block-image size-large"><img src="https://www.vaartha.com/wp-content/uploads/2020/06/road-accident-in-krishna-distric.jpg" alt="" class="wp-image-305078" srcset="https://www.vaartha.com/wp-content/uploads/2020/06/road-accident-in-krishna-distric.jpg 800w, https://www.vaartha.com/wp-content/uploads/2020/06/road-accident-in-krishna-distric-300x167.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>road-accident-in-krishna-distric</figcaption></figure>



<p>జగ్గయ్యపేట: కృష్ణా జిల్లాలో ఘోర రోడ్డుప్రమాదం జరిగింది. జగ్గయ్యపేట మండలం వేదాద్రి వద్ద ట్రాక్టర్, లారీ ఢీకొని ఏడుగురు మృతి చెందారు. 24 మందికి తీవ్రగాయాలు కాగా, వారిని ఆసుపత్రికి తరలించారు. మృతులంతా ఖమ్మం జిల్లా మధిర వాసులని గుర్తించారు. కాగా ప్రమాద సమయంలో ట్రాక్టర్ లో 30 మందికి పైగా ఉన్నట్టు తెలుస్తోంది. ఘటన జరిగిన వెంటనే పోలీసులు, ఇతర అధికారులు అక్కడికి చేరుకుని సహాయచర్యలకు ఉపక్రమించారు.</p>



<p><br>తాజా జాతీయ వార్తల కోసం క్లిక్‌ చేయండి:<a href="https://www.vaartha.com/news/national/">https://www.vaartha.com/news/national/</a></p>
   	</div>

         </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.vaartha.com/news/national/pm-modi-has-called-for-an-all-party-meeting-at-5-pm-on-19th-june/" rel="prev"><span class="meta-nav">&larr;</span> అఖిలపక్ష సమావేశానికి మోడి పిలుపు</a></li>
			<li class="next"><a href="https://www.vaartha.com/telangana/all-must-fight-together-to-prevent-corona-says-minister-puvvada-ajay-kumar/" rel="next">కరోనా నివారణకు అందరం కలిసి పోరాడాలి <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
            
      
      
      
	</div><!-- #primary -->



	
<div id="secondary">
			
		<aside id="custom_html-9" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- VRT-300x250-1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8845444968276825"
     data-ad-slot="3014191326"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>		<aside id="recent-posts-5" class="widget widget_recent_entries clearfix">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="https://www.vaartha.com/news/international-news/american-intelligence-believes-35-chinese-soldiers-killed/">35 మంది చైనా సైనికులు మృతి.. అమెరికా ఇంటలిజెన్స్</a>
									</li>
											<li>
					<a href="https://www.vaartha.com/telangana/all-must-fight-together-to-prevent-corona-says-minister-puvvada-ajay-kumar/">కరోనా నివారణకు అందరం కలిసి పోరాడాలి</a>
									</li>
											<li>
					<a href="https://www.vaartha.com/andhra-pradesh/major-accident-in-krishna-district/" aria-current="page">ఘోర రోడ్డు ప్రమాదం.. ఏడుగురి మృతి</a>
									</li>
											<li>
					<a href="https://www.vaartha.com/news/national/pm-modi-has-called-for-an-all-party-meeting-at-5-pm-on-19th-june/">అఖిలపక్ష సమావేశానికి మోడి పిలుపు</a>
									</li>
											<li>
					<a href="https://www.vaartha.com/telangana/supreme-court-gives-stay-on-telangana-high-court-orders/">తెలంగాణ ప్రభుత్వానికి సుప్రీంకోర్టు స్టే</a>
									</li>
											<li>
					<a href="https://www.vaartha.com/latest-news/rajnath-singh-we-are-proud-of-the-bravery-courage-of-indias-breavehearts/">జవాన్లు ప్రాణాలు కోల్పోవడం తీవ్రంగా కలచివేసింది</a>
									</li>
											<li>
					<a href="https://www.vaartha.com/andhra-pradesh/another-275corona-positive-cases-in-ap/">ఏపిలో మరో 275 కొత్త పాజిటివ్‌ కేసులు</a>
									</li>
											<li>
					<a href="https://www.vaartha.com/editorial/opinions/the-start-of-a-new-extraordinary-life-with-corona/">కరోనాతో కొత్త అసాధారణ జీవితం ఆరంభం</a>
									</li>
											<li>
					<a href="https://www.vaartha.com/news/international-news/special-disinfection-tunnel-at-putin-house/">వ్లాదిమిర్ పుతిన్ కోసం భారీ ట‌న్నెల్‌ ఏర్పాటు</a>
									</li>
											<li>
					<a href="https://www.vaartha.com/latest-news/why-you-are-hiding-rahul-gandhi-questions-modi/">మా సైనికులను చంపడానికి చైనాకు ఎంత ధైర్యం?</a>
									</li>
					</ul>
		</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- VRT-300x250-1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8845444968276825"
     data-ad-slot="3014191326"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Vaartha ePaper</span></h3><div class="textwidget custom-html-widget"><iframe src="https://www.readwhere.com/read/widget/get/epaper.vaartha.com/vaartha" width="300" height="495" frameborder="2" scrolling="no"></iframe></div></aside>
      <!-- code for toboola ad --> 
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
         <div class="advertisement_above_footer">
         <div class="inner-wrap">
            <aside id="text-9" class="widget widget_text clearfix">			<div class="textwidget"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78151154-1', 'auto');
  ga('send', 'pageview');

</script></div>
		</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- VRT-728x90-Header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8845444968276825"
     data-ad-slot="7456224552"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>         </div>
      </div>
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-upper-footer-widgets clearfix">
            <div class="footer_upper_widget_area tg-one-third">
               <aside id="colormag_featured_posts_small_thumbnails-23" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">      <h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">ఆధ్యాత్మికం</span></h3>                  <div class="following-post">
                        <div class="single-article clearfix">
                  <figure><a href="https://www.vaartha.com/latest-news/increased-devotees-congestion-in-tirumala/" title="తిరుమలలో పెరిగిన భక్తుల రద్దీ"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2020/06/Tirumala-Temple-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="తిరుమలలో పెరిగిన భక్తుల రద్దీ" title="తిరుమలలో పెరిగిన భక్తుల రద్దీ" srcset="https://www.vaartha.com/wp-content/uploads/2020/06/Tirumala-Temple-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2020/06/Tirumala-Temple-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/specials/devotional/"  rel="category tag">ఆధ్యాత్మికం</a>&nbsp;<a href="https://www.vaartha.com/andhra-pradesh/"  rel="category tag">ఆంధ్రప్రదేశ్</a>&nbsp;<a href="https://www.vaartha.com/latest-news/"  rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/latest-news/increased-devotees-congestion-in-tirumala/" title="తిరుమలలో పెరిగిన భక్తుల రద్దీ">తిరుమలలో పెరిగిన భక్తుల రద్దీ</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/latest-news/increased-devotees-congestion-in-tirumala/" title="11:41 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-11T11:41:26+05:30">June 11, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on తిరుమలలో పెరిగిన భక్తుల రద్దీ</span></span></span>
                     </div>
                  </div>
               </div>
                        <div class="single-article clearfix">
                  <figure><a href="https://www.vaartha.com/telangana/bonalu-festival-at-home-only-talasani/" title="ఇళ్లల్లోనే బోనాల పండుగ"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2020/06/Bonam-Festival-File-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="ఇళ్లల్లోనే బోనాల పండుగ" title="ఇళ్లల్లోనే బోనాల పండుగ" srcset="https://www.vaartha.com/wp-content/uploads/2020/06/Bonam-Festival-File-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2020/06/Bonam-Festival-File-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/specials/devotional/"  rel="category tag">ఆధ్యాత్మికం</a>&nbsp;<a href="https://www.vaartha.com/telangana/"  rel="category tag">తెలంగాణ</a>&nbsp;<a href="https://www.vaartha.com/latest-news/"  rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/telangana/bonalu-festival-at-home-only-talasani/" title="ఇళ్లల్లోనే బోనాల పండుగ">ఇళ్లల్లోనే బోనాల పండుగ</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/telangana/bonalu-festival-at-home-only-talasani/" title="3:20 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-10T15:20:35+05:30">June 10, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on ఇళ్లల్లోనే బోనాల పండుగ</span></span></span>
                     </div>
                  </div>
               </div>
                        <div class="single-article clearfix">
                  <figure><a href="https://www.vaartha.com/telangana/yadadri-gates-to-be-open-for-devotees-from-tomorrow/" title="యాదాద్రిలో దైవ దర్శనాలు ప్రారంభం"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2020/06/Yadadri-gates-to-be-open-for-devotees-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="యాదాద్రిలో దైవ దర్శనాలు ప్రారంభం" title="యాదాద్రిలో దైవ దర్శనాలు ప్రారంభం" srcset="https://www.vaartha.com/wp-content/uploads/2020/06/Yadadri-gates-to-be-open-for-devotees-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2020/06/Yadadri-gates-to-be-open-for-devotees-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/specials/devotional/"  rel="category tag">ఆధ్యాత్మికం</a>&nbsp;<a href="https://www.vaartha.com/telangana/"  rel="category tag">తెలంగాణ</a>&nbsp;<a href="https://www.vaartha.com/latest-news/"  rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/telangana/yadadri-gates-to-be-open-for-devotees-from-tomorrow/" title="యాదాద్రిలో దైవ దర్శనాలు ప్రారంభం">యాదాద్రిలో దైవ దర్శనాలు ప్రారంభం</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/telangana/yadadri-gates-to-be-open-for-devotees-from-tomorrow/" title="10:55 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-08T10:55:03+05:30">June 8, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sumalatha/" title="sumalatha">sumalatha</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on యాదాద్రిలో దైవ దర్శనాలు ప్రారంభం</span></span></span>
                     </div>
                  </div>
               </div>
                        <div class="single-article clearfix">
                  <figure><a href="https://www.vaartha.com/andhra-pradesh/tirumala-srivari-temple-reopen-from-today/" title="శ్రీవారి ప్రయోగాత్మక దర్శనాలు ప్రారంభం"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2020/06/Tirumala-Srivari-Temple-Reopen-from-Today-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="శ్రీవారి ప్రయోగాత్మక దర్శనాలు ప్రారంభం" title="శ్రీవారి ప్రయోగాత్మక దర్శనాలు ప్రారంభం" srcset="https://www.vaartha.com/wp-content/uploads/2020/06/Tirumala-Srivari-Temple-Reopen-from-Today-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2020/06/Tirumala-Srivari-Temple-Reopen-from-Today-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/specials/devotional/"  rel="category tag">ఆధ్యాత్మికం</a>&nbsp;<a href="https://www.vaartha.com/andhra-pradesh/"  rel="category tag">ఆంధ్రప్రదేశ్</a>&nbsp;<a href="https://www.vaartha.com/latest-news/"  rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/andhra-pradesh/tirumala-srivari-temple-reopen-from-today/" title="శ్రీవారి ప్రయోగాత్మక దర్శనాలు ప్రారంభం">శ్రీవారి ప్రయోగాత్మక దర్శనాలు ప్రారంభం</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/andhra-pradesh/tirumala-srivari-temple-reopen-from-today/" title="9:21 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-08T09:21:16+05:30">June 8, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sumalatha/" title="sumalatha">sumalatha</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on శ్రీవారి ప్రయోగాత్మక దర్శనాలు ప్రారంభం</span></span></span>
                     </div>
                  </div>
               </div>
                  </div>
               </aside>            </div>
            <div class="footer_upper_widget_area tg-one-third">
               <aside id="colormag_featured_posts_small_thumbnails-17" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">      <h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">కెరీర్ | Carrer</span></h3>                  <div class="following-post">
                        <div class="single-article clearfix">
                  <figure><a href="https://www.vaartha.com/telangana/telangana-inter-results-releasing-tomorrow/" title="18న తెలంగాణ ఇంటర్‌ ఫలితాలు"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2016/05/resultsffffff-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="18న తెలంగాణ ఇంటర్‌ ఫలితాలు" title="18న తెలంగాణ ఇంటర్‌ ఫలితాలు" srcset="https://www.vaartha.com/wp-content/uploads/2016/05/resultsffffff-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2016/05/resultsffffff-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/specials/career/"  rel="category tag">కెరీర్</a>&nbsp;<a href="https://www.vaartha.com/telangana/"  rel="category tag">తెలంగాణ</a>&nbsp;<a href="https://www.vaartha.com/latest-news/"  rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/telangana/telangana-inter-results-releasing-tomorrow/" title="18న తెలంగాణ ఇంటర్‌ ఫలితాలు">18న తెలంగాణ ఇంటర్‌ ఫలితాలు</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/telangana/telangana-inter-results-releasing-tomorrow/" title="12:13 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-17T12:13:20+05:30">June 17, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sumalatha/" title="sumalatha">sumalatha</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on 18న తెలంగాణ ఇంటర్‌ ఫలితాలు</span></span></span>
                     </div>
                  </div>
               </div>
                        <div class="single-article clearfix">
                  <figure><a href="https://www.vaartha.com/andhra-pradesh/ap-girls-outperform-in-inter-results-67/" title="ఏపీ : ఇంటర్ ఫలితాల్లో బాలికలు పైచేయి (67 శాతం)"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2020/06/AP-inter-Results-1-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="ఏపీ : ఇంటర్ ఫలితాల్లో బాలికలు పైచేయి (67 శాతం)" title="ఏపీ : ఇంటర్ ఫలితాల్లో బాలికలు పైచేయి (67 శాతం)" srcset="https://www.vaartha.com/wp-content/uploads/2020/06/AP-inter-Results-1-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2020/06/AP-inter-Results-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/andhra-pradesh/"  rel="category tag">ఆంధ్రప్రదేశ్</a>&nbsp;<a href="https://www.vaartha.com/specials/career/"  rel="category tag">కెరీర్</a>&nbsp;<a href="https://www.vaartha.com/latest-news/"  rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/andhra-pradesh/ap-girls-outperform-in-inter-results-67/" title="ఏపీ : ఇంటర్ ఫలితాల్లో బాలికలు పైచేయి (67 శాతం)">ఏపీ : ఇంటర్ ఫలితాల్లో బాలికలు పైచేయి (67 శాతం)</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/andhra-pradesh/ap-girls-outperform-in-inter-results-67/" title="1:38 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-13T13:38:50+05:30">June 13, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on ఏపీ : ఇంటర్ ఫలితాల్లో బాలికలు పైచేయి (67 శాతం)</span></span></span>
                     </div>
                  </div>
               </div>
                        <div class="single-article clearfix">
                  <figure><a href="https://www.vaartha.com/latest-news/ap-releases-inter-results/" title="ఏపీ ఇంటర్ ఫలితాలు విడుదల"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2020/06/AP-inter-Results-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="ఏపీ ఇంటర్ ఫలితాలు విడుదల" title="ఏపీ ఇంటర్ ఫలితాలు విడుదల" srcset="https://www.vaartha.com/wp-content/uploads/2020/06/AP-inter-Results-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2020/06/AP-inter-Results-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/andhra-pradesh/"  rel="category tag">ఆంధ్రప్రదేశ్</a>&nbsp;<a href="https://www.vaartha.com/specials/career/"  rel="category tag">కెరీర్</a>&nbsp;<a href="https://www.vaartha.com/latest-news/"  rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/latest-news/ap-releases-inter-results/" title="ఏపీ ఇంటర్ ఫలితాలు విడుదల">ఏపీ ఇంటర్ ఫలితాలు విడుదల</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/latest-news/ap-releases-inter-results/" title="5:22 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-12T17:22:59+05:30">June 12, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on ఏపీ ఇంటర్ ఫలితాలు విడుదల</span></span></span>
                     </div>
                  </div>
               </div>
                        <div class="single-article clearfix">
                  <figure><a href="https://www.vaartha.com/latest-news/ts-icet-on-july-13th/" title="వచ్చేనెల 13న టిఎస్‌ ఐసెట్‌"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2020/06/CAREER--130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="వచ్చేనెల 13న టిఎస్‌ ఐసెట్‌" title="వచ్చేనెల 13న టిఎస్‌ ఐసెట్‌" srcset="https://www.vaartha.com/wp-content/uploads/2020/06/CAREER--130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2020/06/CAREER--392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/specials/career/"  rel="category tag">కెరీర్</a>&nbsp;<a href="https://www.vaartha.com/telangana/"  rel="category tag">తెలంగాణ</a>&nbsp;<a href="https://www.vaartha.com/latest-news/"  rel="category tag">ముఖ్యాంశాలు</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/latest-news/ts-icet-on-july-13th/" title="వచ్చేనెల 13న టిఎస్‌ ఐసెట్‌">వచ్చేనెల 13న టిఎస్‌ ఐసెట్‌</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/latest-news/ts-icet-on-july-13th/" title="2:37 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-11T14:37:39+05:30">June 11, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on వచ్చేనెల 13న టిఎస్‌ ఐసెట్‌</span></span></span>
                     </div>
                  </div>
               </div>
                  </div>
               </aside>            </div>
            <div class="footer_upper_widget_area tg-one-third tg-one-third-last">
               <aside id="colormag_featured_posts_small_thumbnails-16" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">      <h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">సంపాదకీయుం | Editorial</span></h3>                  <div class="following-post">
                        <div class="single-article clearfix">
                  <figure><a href="https://www.vaartha.com/editorial/opinions/the-start-of-a-new-extraordinary-life-with-corona/" title="కరోనాతో కొత్త అసాధారణ జీవితం ఆరంభం"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2020/06/Covid-19-Effect--130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="కరోనాతో కొత్త అసాధారణ జీవితం ఆరంభం" title="కరోనాతో కొత్త అసాధారణ జీవితం ఆరంభం" srcset="https://www.vaartha.com/wp-content/uploads/2020/06/Covid-19-Effect--130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2020/06/Covid-19-Effect--392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/editorial/opinions/"  rel="category tag">అభిప్రాయాలు</a>&nbsp;<a href="https://www.vaartha.com/editorial/%e0%b0%b8%e0%b0%82%e0%b0%aa%e0%b0%be%e0%b0%a6%e0%b0%95%e0%b1%80%e0%b0%af%e0%b0%82/"  rel="category tag">సంపాదకీయం</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/editorial/opinions/the-start-of-a-new-extraordinary-life-with-corona/" title="కరోనాతో కొత్త అసాధారణ జీవితం ఆరంభం">కరోనాతో కొత్త అసాధారణ జీవితం ఆరంభం</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/editorial/opinions/the-start-of-a-new-extraordinary-life-with-corona/" title="1:33 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-17T13:33:42+05:30">June 17, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on కరోనాతో కొత్త అసాధారణ జీవితం ఆరంభం</span></span></span>
                     </div>
                  </div>
               </div>
                        <div class="single-article clearfix">
                  <figure><a href="https://www.vaartha.com/editorial/%e0%b0%aa%e0%b1%8d%e0%b0%b0%e0%b0%9c%e0%b0%be%e0%b0%b5%e0%b0%be%e0%b0%95%e0%b1%8d%e0%b0%95%e0%b1%81/prajaavaakku-voice-of-the-people-23/" title="ప్రజావాక్కు"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2020/05/Summer--130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="ప్రజావాక్కు" title="ప్రజావాక్కు" srcset="https://www.vaartha.com/wp-content/uploads/2020/05/Summer--130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2020/05/Summer--392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/editorial/%e0%b0%aa%e0%b1%8d%e0%b0%b0%e0%b0%9c%e0%b0%be%e0%b0%b5%e0%b0%be%e0%b0%95%e0%b1%8d%e0%b0%95%e0%b1%81/"  rel="category tag">ప్రజావాక్కు</a>&nbsp;<a href="https://www.vaartha.com/editorial/%e0%b0%b8%e0%b0%82%e0%b0%aa%e0%b0%be%e0%b0%a6%e0%b0%95%e0%b1%80%e0%b0%af%e0%b0%82/"  rel="category tag">సంపాదకీయం</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/editorial/%e0%b0%aa%e0%b1%8d%e0%b0%b0%e0%b0%9c%e0%b0%be%e0%b0%b5%e0%b0%be%e0%b0%95%e0%b1%8d%e0%b0%95%e0%b1%81/prajaavaakku-voice-of-the-people-23/" title="ప్రజావాక్కు">ప్రజావాక్కు</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/editorial/%e0%b0%aa%e0%b1%8d%e0%b0%b0%e0%b0%9c%e0%b0%be%e0%b0%b5%e0%b0%be%e0%b0%95%e0%b1%8d%e0%b0%95%e0%b1%81/prajaavaakku-voice-of-the-people-23/" title="4:36 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-05T16:36:50+05:30">June 5, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on ప్రజావాక్కు</span></span></span>
                     </div>
                  </div>
               </div>
                        <div class="single-article clearfix">
                  <figure><a href="https://www.vaartha.com/editorial/opinions/world-environmental-protection-day/" title="పర్యావరణ పరిరక్షణే భవిష్యత్తరాలకు రక్షణ"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2020/06/World-Environmental-Protection-Day-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="పర్యావరణ పరిరక్షణే భవిష్యత్తరాలకు రక్షణ" title="పర్యావరణ పరిరక్షణే భవిష్యత్తరాలకు రక్షణ" srcset="https://www.vaartha.com/wp-content/uploads/2020/06/World-Environmental-Protection-Day-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2020/06/World-Environmental-Protection-Day-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/editorial/opinions/"  rel="category tag">అభిప్రాయాలు</a>&nbsp;<a href="https://www.vaartha.com/editorial/%e0%b0%b8%e0%b0%82%e0%b0%aa%e0%b0%be%e0%b0%a6%e0%b0%95%e0%b1%80%e0%b0%af%e0%b0%82/"  rel="category tag">సంపాదకీయం</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/editorial/opinions/world-environmental-protection-day/" title="పర్యావరణ పరిరక్షణే భవిష్యత్తరాలకు రక్షణ">పర్యావరణ పరిరక్షణే భవిష్యత్తరాలకు రక్షణ</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/editorial/opinions/world-environmental-protection-day/" title="4:27 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-05T16:27:05+05:30">June 5, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on పర్యావరణ పరిరక్షణే భవిష్యత్తరాలకు రక్షణ</span></span></span>
                     </div>
                  </div>
               </div>
                        <div class="single-article clearfix">
                  <figure><a href="https://www.vaartha.com/editorial/opinions/world-nations-joint-war-on-corona/" title="కరోనాపై ప్రపంచ దేశాల ఉమ్మడి పోరు"><img width="130" height="90" src="https://www.vaartha.com/wp-content/uploads/2020/06/Coronavirus-1-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="కరోనాపై ప్రపంచ దేశాల ఉమ్మడి పోరు" title="కరోనాపై ప్రపంచ దేశాల ఉమ్మడి పోరు" srcset="https://www.vaartha.com/wp-content/uploads/2020/06/Coronavirus-1-130x90.jpg 130w, https://www.vaartha.com/wp-content/uploads/2020/06/Coronavirus-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://www.vaartha.com/editorial/opinions/"  rel="category tag">అభిప్రాయాలు</a>&nbsp;<a href="https://www.vaartha.com/editorial/%e0%b0%b8%e0%b0%82%e0%b0%aa%e0%b0%be%e0%b0%a6%e0%b0%95%e0%b1%80%e0%b0%af%e0%b0%82/"  rel="category tag">సంపాదకీయం</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://www.vaartha.com/editorial/opinions/world-nations-joint-war-on-corona/" title="కరోనాపై ప్రపంచ దేశాల ఉమ్మడి పోరు">కరోనాపై ప్రపంచ దేశాల ఉమ్మడి పోరు</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://www.vaartha.com/editorial/opinions/world-nations-joint-war-on-corona/" title="4:07 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-05T16:07:29+05:30">June 5, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.vaartha.com/author/sureshkanchi/" title="Suresh">Suresh</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on కరోనాపై ప్రపంచ దేశాల ఉమ్మడి పోరు</span></span></span>
                     </div>
                  </div>
               </div>
                  </div>
               </aside>            </div>
         </div>
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="nav_menu-14" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>E-Papers</span></h3><div class="menu-epapers-container"><ul id="menu-epapers" class="menu"><li id="menu-item-710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-710"><a href="https://epaper.vaartha.com">Vaartha E-Paper ( తెలుగు )</a></li>
<li id="menu-item-711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-711"><a href="http://epaper.swatantravaartha.com">Swatantra Vaartha E-Paper ( हिंदी )</a></li>
</ul></div></aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="nav_menu-11" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>తెలుగు రాష్త్రాలు</span></h3><div class="menu-states-container"><ul id="menu-states" class="menu"><li id="menu-item-674" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-674"><a href="https://www.vaartha.com/andhra-pradesh/">ఆంధ్రప్రదేశ్</a></li>
<li id="menu-item-675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675"><a href="https://www.vaartha.com/telangana/">తెలంగాణ</a></li>
</ul></div></aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="nav_menu-12" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Mobile Apps</span></h3><div class="menu-apps-container"><ul id="menu-apps" class="menu"><li id="menu-item-292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292"><a href="https://play.google.com/store/apps/details?id=com.readwhere.whitelabel.vaartha">Android App</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293"><a href="https://itunes.apple.com/us/app/vaartha-telugu-newspaper/id642398986?ls=1&#038;mt=8">IOS App</a></li>
</ul></div></aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="nav_menu-13" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>మన వార్త</span></h3><div class="menu-static-menu-container"><ul id="menu-static-menu" class="menu"><li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="https://www.vaartha.com/about-us/">About Us</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://www.vaartha.com/contact-us/">Contact Us</a></li>
</ul></div></aside>            </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						
   	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/vaartha/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/myvaartha" target="_blank"><i class="fa fa-twitter"></i></a></li>      <li><a href="https://play.google.com/store/apps/details?id=com.readwhere.whitelabel.vaartha" target="_blank"><i class="fa fa-android" style="color:#81d742"></i></a></li><li><a href="https://itunes.apple.com/us/app/vaartha-telugu-newspaper/id642398986?ls=1&#038;mt=8" target="_blank"><i class="fa fa-apple" style="color:#8e8e8e"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                     <nav class="footer-menu" class="clearfix">
                                             </nav>
                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright ©  2020 <a href="https://www.vaartha.com/" title="Vaartha" ><span>Vaartha</span></a>. All rights reserved. <br>

<span style="line-height: 26px">Maintained by Vaartha</span></div>                  </div>
					</div>

				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.vaartha.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript' src='https://www.vaartha.com/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.vaartha.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=1588339578'></script>
<script type='text/javascript' src='https://www.vaartha.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=1588339578'></script>
<script type='text/javascript' src='https://www.vaartha.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=1588339578'></script>
<script type='text/javascript' src='https://www.vaartha.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/www.vaartha.com\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/www.vaartha.com","wp_site_url":"https:\/\/www.vaartha.com","wp_root_url":"https:\/\/www.vaartha.com","wp_plugins_url":"https:\/\/www.vaartha.com\/wp-content\/plugins","wp_content_url":"https:\/\/www.vaartha.com\/wp-content","wp_includes_url":"https:\/\/www.vaartha.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vaartha.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_5022417afe9e0b167996067ec5589ed1 = {"id":null,"ids":null,"source":"tags","src":"","container_ids":["ap","krishna-distric","road-accident"],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","display":"","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":null,"sortorder":[],"display_settings":{"override_thumbnail_settings":"0","thumbnail_width":"240","thumbnail_height":"160","thumbnail_crop":"1","images_per_page":7,"number_of_columns":"0","ajax_pagination":"0","show_all_in_lightbox":false,"use_imagebrowser_effect":"0","show_slideshow_link":false,"slideshow_link_text":"[Show slideshow]","template":"\/var\/www\/vaartha\/vaartha_apr2020\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/nextgen_gallery_display\/templates\/related.php","use_lightbox_effect":true,"display_no_images_error":false,"disable_pagination":true,"thumbnail_quality":"100","thumbnail_watermark":0,"ngg_triggers_display":"never","display_view":"default","_errors":[],"maximum_entity_count":7},"excluded_container_ids":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"5022417afe9e0b167996067ec5589ed1"};
galleries.gallery_5022417afe9e0b167996067ec5589ed1.wordpress_page_root = "https:\/\/www.vaartha.com\/andhra-pradesh\/major-accident-in-krishna-district\/";
var nextgen_lightbox_settings = {"static_path":"https:\/\/www.vaartha.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/{placeholder}","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vaartha.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.3.5'></script>
<script type='text/javascript'>
            var nggLastTimeoutVal = 1000;

			var nggRetryFailedImage = function(img) {
				setTimeout(function(){
					img.src = img.src;
				}, nggLastTimeoutVal);
			
				nggLastTimeoutVal += 500;
			}
        
</script>
<script type='text/javascript' src='https://www.vaartha.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://www.vaartha.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://www.vaartha.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://www.vaartha.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://www.vaartha.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1'></script>
<script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1'></script>
   <!-- code for toboola ad -->
<!--      <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>   -->


</body>
</html>
<!-- Dynamic page generated in 0.487 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-06-17 15:56:15 -->

<!-- super cache -->